Latest post Wed, Oct 28 2015 8:23 PM by Job ter Burg. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Wed, Oct 28 2015 6:43 PM

    • JacTan
    • Not Ranked
    • Joined on Tue, Sep 9 2014
    • Posts 8
    • Points 110

    Exporting 5.1 surround in MC 8.4

    Hi all,

    I'm having some trouble exporting a quicktime movie with 5.1 surround.  Basically I have the footage and 5.1 audio stems AMA linked, and synced them into a sequence.  I have the sequence set to 5.1 in the Audio Mixer, however I can't change the right buttom from stereo to 5.1 (its greyed out, I'm assuming this is because I don't have the correct sound card, I'm on a macbook pro).  I have in format options/Movie settings, the audio is set at 5.1 (L C R Ls Rs LFE), which is the order that the AMA linked stems appear in, and in the export settings the audio format is set to 5.1.  After I've exported however, when I AMA link the quicktime file back to the project to check the channels (I don't have a 5.1 system here in the office) the audio is mixed down to the center channel.  Am I missing a step somewhere?  Any help would be greatly appreciated.

     

    Jay

  • Wed, Oct 28 2015 7:01 PM In reply to

    Re: Exporting 5.1 surround in MC 8.4

    I spent hours on this a few days back.

    It should ahve been possible but wasn't eventually I exported all the stems as seperate audio wavs and added them to the video in QT Pro.

    That worked but what a pain.

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  VET

     

    T 07581 201248 | E pat@vet.co.uk | W www.vet.co.uk |


    Media Composer V8.2 Review Background Render

    -

    Follow me on Twitter Pat_H_VET

  • Wed, Oct 28 2015 7:28 PM In reply to

    Re: Exporting 5.1 surround in MC 8.4

    The left format setting in the Audio Mixer sets the sequence format. The right button sets the monitoring format. If you don't have s sound card or I/O box with at least six outputs, that right radio button won't let you switch to 5.1. MC will automatically do a LoRo downmix when playing back a 5.1 sequence in a stereo setup. But that _only_ affects _monitoring_. Internally, MC will still handle 5.1 elements/pannings/tracks/mixdowns.

     

    Your issue stems from either wrong pannings inside your original sequence, or from a center-panned re-import (or AMA-linking) of the resulting clip.

     

    Option 1: You mention having received stems, and syncing them up in MC. It is of importance _how_ you brought them in Are these 6 mono files which ended up as 6 mono clips in MC? And did you place all of them on a separate mono track on your timeline? If so, then they might all be panned to center by default.

    If you brought in monophonic clips (one for each channel) and put them each onto a mono track, you will need to pan each track using the surround panners. You will them notice that you cannot pan the LFE track to the LFE output only (without panning it also to one of the other channels -- which you should not be doing). You need to use a trick for that. Open the Console (CMD-6) and type 'audioextras' and from the appearing dialogue box, tick the box that says 'allow LFE-only tracks'. Now in the audio mixer of your sequence, on an LFE track, right click below the panner and you will see an option 'LFE Only-track'; select that and the panner goes away, and whatever you put on that channel will be routed to the LFE output (which is what you want).

    Or you should bring the stems in as multichannel clips. If you AMA-link to the stems you received, it should detect the .L.wav and .R.wav and .C.wav (etc) in the track names and let you import as a single 6-track clip. After that you may have to choose Clip->Modify->Set Multichannel Audio and turn the clip into a 5.1 clip.

     

    Option 2: Or perhaps, since you indicate seeing just one mono channel. I may be wrong, but I perhaps when you link back to the QT, MC interprets it as 6 mono channels and your default audio panning might be set to center pan. Could that be it?

    Normally, after AMA-linking the exported file back into MC, you should select the clip, choose Clip->Modify-Set Multichannel Audio and click the triangle of A6 to invoke a dropdown menu that will let you select the format (5.1) and channel order (SMPTE in your case).

    This should now play back as a source clip with one 5.1 audio track, which in your Audio Mixer should appear with a 5.1 level meter next to it (which by the way will always display the signal in Film order).

    Media Composer /w Symphony option | PT-HD | Win7Pro64 HP | OSX MBP | ISIS5000 | Nitris DX | Artist Mix & Transport & Color | AJA T-Tap | Decklink... [view my complete system specs]
  • Wed, Oct 28 2015 8:17 PM In reply to

    • JacTan
    • Not Ranked
    • Joined on Tue, Sep 9 2014
    • Posts 8
    • Points 110

    Re: Exporting 5.1 surround in MC 8.4

    Hi Job,

     

    Looks like the 2nd half of option 1 worked!  When I originally AMA linked one of the 5.1 stems, it gave me a clip with 6 audio channels (A1-A6).  So I did the clip--> modify--> set multichannel audio and turned it into a 5.1 clip.  I cut it into my sequence, and did small test export, and when I AMA linked that clip back, I can see the distinct waveforms of each channel.

     

    Thanks Job!

  • Wed, Oct 28 2015 8:23 PM In reply to

    Re: Exporting 5.1 surround in MC 8.4

    Awesome. Make sure the channel order is correct. There are two standards for that.

    Media Composer /w Symphony option | PT-HD | Win7Pro64 HP | OSX MBP | ISIS5000 | Nitris DX | Artist Mix & Transport & Color | AJA T-Tap | Decklink... [view my complete system specs]
Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller