Latest post Fri, Oct 23 2015 3:40 AM by N Ryan. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Wed, Sep 30 2015 4:11 PM

    Pan and Zoom not working in 8.4.1 SNDX

    Pan and Zoom is not working in our SN/DX/Z820/W7/16GB/8.4.1 system.  Tried hosting the image on local and network drives but just a black picture.   Looked at the "fixed in" list for 8.4.2 and no sign of a fix for it there.  Is this going to be looked at any point in the near future?

     

    STK

    MC/SN 2018.6+7+8+9 x 15 Z400/420/440 PC's 2 x Mac, 4 x PT 12.8.1 HDX all on PCs. [view my complete system specs]
  • Fri, Oct 2 2015 4:17 PM In reply to

    Re: Pan and Zoom not working in 8.4.1 SNDX

    This works on a Mac, except when the picture is put on the desktop.  Have you tried different folders on your local storage?  I usually keep the pictures in a folder within my Avid project folder.

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Fri, Oct 23 2015 3:40 AM In reply to

    • N Ryan
    • Not Ranked
    • Joined on Thu, Jul 3 2014
    • Melbourne, Australia
    • Posts 81
    • Points 985

    Re: Pan and Zoom not working in 8.4.1 SNDX

    PAN & ZOOM doesn't seem to like 2 things:

    1 - Images with long filenames, and

    2 - Images that are buried in a deep folder structure (images in a folder inside a folder inside a folder...)

     

    Have an image that's called 123 inside a folder called ABC. Place that folder in various locations to see if you can get the plug in to work. If you can get this to work, you know that it's probably an issue with one of the above two issues.

    (And listen to Kevin about not using the Desktop.)

    Neil.

    OS 10.11.4 Mac Pro Media Composer 8.6.3 with Symphony & Interplay 3.4 AvidFX 6.4 Neat Video 4.1.4 ISIS5500 [view my complete system specs]

     

    Neil.

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller