Latest post Mon, Nov 30 2015 4:07 PM by Kevin Smith. 33 replies.
Page 1 of 3 (34 items) 1 2 3 Next >
Sort Posts: Previous Next
  • Wed, Sep 23 2015 11:06 PM

    • hbrock
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Santa Monica, CA
    • Posts 5,517
    • Points 64,020
    • Moderator: Avid Xpress Pro Mac
      Moderator: MCA Mac
      Moderator: Media Composer Getting Started

    Media Composer 8.4.2 | NOW AVAILABLE

    MC 8.4.2 has been released via the Download Center and the App Manager. This release supports OS X 10.10.4 & 10.10.5. See this link for all compatible OS X versions supported.  Legacy MC version support can be found here.

    This update is for Media Composer v8.4.x customers who are either on an active Subscription or Upgrade & Support Plan as of September 23, 2015.

    Fixes include:

    * The aspect ratio did not appear correctly for edit while capture clips. In some instances a 16:9 clip would appear as 4:3 in Media Composer.

    * In some instances, Media Composer would freeze when exporting XDCAM 50 media to ISIS storage.

    * If you were in RGB 709 color space with bit depth set to 12 bit and video quality menu set to 12 bit, and you performed a playback from Frame View, made an edit in Trim mode and exit, or selected Source Settings and then exited, you received a “Two Exception:Tee build” error.

    * The resulting image was distorted when you used the Spot Color Correction effect with a shape tool.

    * (Artist DNxIO) You might have experienced dropped frame when playing back 1 Stream of 4K 59.94P AMA XAVC-I in full resolution 8-bit.

    Licensing and Activation:

    Documentation and Links:

    For complete details about these and other updates to Media Composer, visit these useful links:

    Media Composer documentation 

    Media Composer Web page 

    Artist | DNxIO Web Page 

    MacPro, MacBook Pro and a Cube (masquerading as a kleenex dispenser). [view my complete system specs]

    Must think of something clever to go here...

  • Mon, Sep 28 2015 6:22 AM In reply to

    • Nikolay
    • Not Ranked
    • Joined on Tue, Jul 24 2007
    • Moscow
    • Posts 14
    • Points 200

    Re: Media Composer 8.4.2 | NOW AVAILABLE

    Hi.

    Can't acess "source settings" after updating to this version. The menu option is not greyed out, but when i click it nothing happens.

    MacBook Pro (Retina, Mid 2012) Mac OS X 10.10, Avid MC 8.2, Quick Time Pro 7.6.6 [view my complete system specs]
  • Mon, Sep 28 2015 7:29 AM In reply to

    • hbrock
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Santa Monica, CA
    • Posts 5,517
    • Points 64,020
    • Moderator: Avid Xpress Pro Mac
      Moderator: MCA Mac
      Moderator: Media Composer Getting Started

    Re: Media Composer 8.4.2 | NOW AVAILABLE

    It's working for me.  Are you using an AMA source clip?

    MacPro, MacBook Pro and a Cube (masquerading as a kleenex dispenser). [view my complete system specs]

    Must think of something clever to go here...

  • Mon, Sep 28 2015 3:40 PM In reply to

    • Nikolay
    • Not Ranked
    • Joined on Tue, Jul 24 2007
    • Moscow
    • Posts 14
    • Points 200

    Re: Media Composer 8.4.2 | NOW AVAILABLE

    Yes, i do. Neither Alexa Prores, nor r3d footge not opening "source settings". It was just fine before the update.

    MacBook Pro (Retina, Mid 2012) Mac OS X 10.10, Avid MC 8.2, Quick Time Pro 7.6.6 [view my complete system specs]
  • Mon, Sep 28 2015 3:47 PM In reply to

    • editmarx
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Burbank CA
    • Posts 103
    • Points 1,225

    Re: Media Composer 8.4.2 | NOW AVAILABLE

    Agreed.  This is a serious bug.  I just got off the phone with tech support.  Frankly, it's news to them.  I'm even wondering if I should just uninstall and reinstall 8.4.1.

     

    8.68.2, DNXIO, Avid Artist Color, Symphony, Mac Tower, 2.7 GHz 12 Core Intel Xeon E5, 64GB RAM, AMD FirePro D700 6144 MB [view my complete system specs]
  • Mon, Sep 28 2015 6:09 PM In reply to

    • editmarx
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Burbank CA
    • Posts 103
    • Points 1,225

    Re: Media Composer 8.4.2 | NOW AVAILABLE

    I pass on the fix, compliments of Dom Silverio in New York.

    Here's the work around.

    First uninstall from the Applications folder instead of the Applications Manager.  Then Delete the Avid Media Composer Folder.

    Now go back to the Applications Manager and re-install the software.

    Worked like a champ on my assistant's Avid and I'm about to do it on mine.

    8.68.2, DNXIO, Avid Artist Color, Symphony, Mac Tower, 2.7 GHz 12 Core Intel Xeon E5, 64GB RAM, AMD FirePro D700 6144 MB [view my complete system specs]
  • Tue, Sep 29 2015 8:22 AM In reply to

    • hbrock
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Santa Monica, CA
    • Posts 5,517
    • Points 64,020
    • Moderator: Avid Xpress Pro Mac
      Moderator: MCA Mac
      Moderator: Media Composer Getting Started

    Re: Media Composer 8.4.2 | NOW AVAILABLE

    Thanks, Ed!

    I was about to try to replicate your symptoms and you saved me the effort of running a test and then telling you I don't see it here.  (I uninstalled with the Uninstaller, not the App Manager.) Yay!

    HB

    MacPro, MacBook Pro and a Cube (masquerading as a kleenex dispenser). [view my complete system specs]

    Must think of something clever to go here...

  • Fri, Oct 2 2015 8:40 AM In reply to

    Re: Media Composer 8.4.2 | NOW AVAILABLE

    After installation of MC 8.4.2 on my MacPro 2014 with OSX Yosemite 10.10.5, I tried to use the soucrece settings, to put a Sony LUT on my XAVC AMA footage via the color adapter. But the source settings didn't work anymore on a clip. Strange, so I installed 8.4.1, now it works fine. Except the FrameFlex, which do not copy its setting to the time line (the color setting work after renewing the time-line)

    Gertjan Withagen

    While posting this, I saw the workaround. Let's try.

     

     

    MediaComposer 8.4.2., Mac Pro 2014, AJA IO 4K, Nitris DX + Sonnet Thunderbolt DX, G-Speed storage, Artist mix, GenArts Sapphire, ProTools, FocusRite interfaces... [view my complete system specs]
  • Sat, Oct 3 2015 3:58 PM In reply to

    Re: Media Composer 8.4.2 | NOW AVAILABLE

    WMM:

    After installation of MC 8.4.2 on my MacPro 2014 with OSX Yosemite 10.10.5, I tried to use the soucrece settings, to put a Sony LUT on my XAVC AMA footage via the color adapter. But the source settings didn't work anymore on a clip. Strange, so I installed 8.4.1, now it works fine. Except the FrameFlex, which do not copy its setting to the time line (the color setting work after renewing the time-line)

    Gertjan Withagen

    While posting this, I saw the workaround. Let's try.

     

     

    With this workaround, it works fine now!

     

     

    MediaComposer 8.4.2., Mac Pro 2014, AJA IO 4K, Nitris DX + Sonnet Thunderbolt DX, G-Speed storage, Artist mix, GenArts Sapphire, ProTools, FocusRite interfaces... [view my complete system specs]
  • Sat, Oct 3 2015 4:00 PM In reply to

    Re: Media Composer 8.4.2 | NOW AVAILABLE

    editmarx:

    I pass on the fix, compliments of Dom Silverio in New York.

    Here's the work around.

    First uninstall from the Applications folder instead of the Applications Manager.  Then Delete the Avid Media Composer Folder.

    Now go back to the Applications Manager and re-install the software.

    Worked like a champ on my assistant's Avid and I'm about to do it on mine.

     

    Thanks for this workaround. The source settings work like a champ!!

    MediaComposer 8.4.2., Mac Pro 2014, AJA IO 4K, Nitris DX + Sonnet Thunderbolt DX, G-Speed storage, Artist mix, GenArts Sapphire, ProTools, FocusRite interfaces... [view my complete system specs]
  • Mon, Oct 5 2015 7:57 PM In reply to

    • kellyv
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Posts 413
    • Points 4,840

    Re: Media Composer 8.4.2 | NOW AVAILABLE

    Anyone having issues with title tool on this MC Version? I'm on OS 10.9.5. Title tool crashes when I try to use. 

    Late 2013 MacBook Pro 2.6 GHz Retina 15" with 2 TB Displays OSX El Capitan 10.11.3. Media Composer 8.5. BM Ultra Studio Mini Monitor. BM Desktop Video... [view my complete system specs]

    Editor

  • Tue, Oct 6 2015 2:51 PM In reply to

    Re: Media Composer 8.4.2 | NOW AVAILABLE

    Yes.

    We are seeing similar behavior from our MC 8.4.2 & OSX 10.9.5 systems.

    Click to open title tool, app doesn't open, Apple application crash log displays in finder.

    It is a repeatable issue, no luck finding a work around yet so we reverted to a previous version for the moment.

     

     

  • Tue, Oct 6 2015 3:39 PM In reply to

    • kellyv
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Posts 413
    • Points 4,840

    Re: Media Composer 8.4.2 | NOW AVAILABLE

    I rolled back to 8.4.1 and all good. 

    Late 2013 MacBook Pro 2.6 GHz Retina 15" with 2 TB Displays OSX El Capitan 10.11.3. Media Composer 8.5. BM Ultra Studio Mini Monitor. BM Desktop Video... [view my complete system specs]

    Editor

  • Tue, Oct 6 2015 8:18 PM In reply to

    Re: Media Composer 8.4.2 | NOW AVAILABLE

    What kind of projects are you guys working on?  I'm using the title tool in 8.4.2 without incident.  But I am working 1080p.

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Thu, Oct 8 2015 5:25 PM In reply to

    • Bruce Carter
    • Not Ranked
    • Joined on Tue, Jun 17 2014
    • Los Angeles
    • Posts 66
    • Points 725

    Re: Media Composer 8.4.2 | NOW AVAILABLE

    See this other thread: http://community.avid.com/forums/t/135937.aspx

    2014 Apple Retina MacBook Pro, 16GB Memory, 1TB SSD, MacOS 10.11.5 [view my complete system specs]
Page 1 of 3 (34 items) 1 2 3 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller