Latest post Thu, Sep 24 2015 9:02 AM by Arno. 8 replies.
Page 1 of 1 (9 items)
Sort Posts: Previous Next
  • Mon, Sep 21 2015 12:30 PM

    • Arno
    • Not Ranked
    • Joined on Wed, Sep 16 2015
    • Berlin
    • Posts 9
    • Points 105

    Media Director Proxy and Hi-Res on different ISIS Systems

    Hi,

    I have another question regarding our new Interplay system and the Media Director Server.

    We would like to transcode proxy and Hi-Res DNxHD 185 files via Media Director from the AMA files, which were moved to the "parking" space before. Is there any possibility to copy them to different locations? We have 2 different ISIS systems and want to use the ISIS5500 for Hi-Res editing and our old ISIS5000 for proxy storage - so our authors can review the proxy files without causing any traffic on the editing system.

    Under PAM/Workgroup in the Media Director Web Administration tool I can only choose one PAMAdressISISPath where all transcoded files will be stored at - the proxy files as well as the Hi-res files. Is there any walkaround which doesn't include Avid Media Services (which we don't own yet)

    Thank a lot for helping.

    Avid Interplay 3.2 Media I Director / Media I Central ISIS5500 ISIS5000 7 MC Suites [view my complete system specs]
  • Mon, Sep 21 2015 2:17 PM In reply to

    Re: Media Director Proxy and Hi-Res on different ISIS Systems

    It depends on the version of the media director you are using.

    In 1.0 and 1.0.1 this was not possible. In 1.1 and 1.2 it is. 

     

    Most of the MC/NC, Interplay, Nexis, ISIS, Unity stuff. [view my complete system specs]

    Avid reseller ACSR at Telmaco

    http://www.telmaco.gr/en/

  • Tue, Sep 22 2015 9:49 AM In reply to

    • Arno
    • Not Ranked
    • Joined on Wed, Sep 16 2015
    • Berlin
    • Posts 9
    • Points 105

    Re: Media Director Proxy and Hi-Res on different ISIS Systems

    We are on 1.1

    I changed the PamIsisBasePath in the web admin tool to \ and inserted the paths for Hi Res and proxy files ingest directly in the Drop Utility. This seems to work - but when I view the checked in files in Access, the h264 proxys appear as offline, altough I can see the files in the mxf directory.

    When the proxys and Hi-res files were transcoded to the same directory this didn't happen.

     

     

    Avid Interplay 3.2 Media I Director / Media I Central ISIS5500 ISIS5000 7 MC Suites [view my complete system specs]
  • Tue, Sep 22 2015 2:03 PM In reply to

    Re: Media Director Proxy and Hi-Res on different ISIS Systems

    arno.woelk:
    I changed the PamIsisBasePath in the web admin tool to \ and inserted the paths for Hi Res and proxy files ingest directly in the Drop Utility.

    This is exactly what I would do as well. Trying to think why your proxy media appears as offline. Are your media indexers aware of the workspaces on both ISIS systems and are all workspaces correctly mounted on the system on which you run access? Are user credentials identical on both ISIS systems?

    From the old Apple Quadro 950 to HP Z8xx. My current own system: 1x Z420 E5 1650 16GB memory, 128GB SSD, 1x XW8600, 2x 3.0Ghz Quadcore, 12GB memory... [view my complete system specs]

    Jeroen van Eekeres 

    Technical director, Broadcast support engineer, Avid ACSR.

     

    Always have a backup of your projects....Always!!!! Yes Always!!!!

    A.V.I.D....... Another Version In Development

    www.mediaoffline.com

     

     

     

  • Wed, Sep 23 2015 7:56 AM In reply to

    • Arno
    • Not Ranked
    • Joined on Wed, Sep 16 2015
    • Berlin
    • Posts 9
    • Points 105

    Re: Media Director Proxy and Hi-Res on different ISIS Systems

    Thanks for your reply. After rightclick -> "Update from Media Indexer" in Access the files are all shown as online in Access as well as in Media Composer. It is a little bit annoying to do this every time but it works..


    But now we experience other problems with the Media Director. I hope my questions are not too annoying yet.

    We didn't change anything on our clients configuration but the Drop Utility doesn't seem to work anymore. The Media Director Engine won't create any folder on the parked storage and won't copy the files to the isis. We only get the message "Waiting copy to start". It seems that the Media Director Server doesn't communicate with the clients as it should be. What configuration settings could be wrong as the service suddently stopped working? The clients all have static IPs and DNS referring to our Lookup / Media Indexer Server. As I said, we didn't change anyting in our configuration and the system stopped working from one moment to the next. Yesterday it happened on the 1st system - the second client worked fine until now.

    /Edit: I checked the network connections on the Media Director and the Media Indexer Servers and both clients I tested to work with Media Director disappeared from the network list on the servers. This might be the reason why the Media Director doens't start to copy because the server has no access to the files. The connection is there, I can ping and I can connect the Drop Utility on the clients with the Media Director. I can see all other clients in the network on the servers, except those 2. Is there any configuration I have to do? I can't find anything in the Avid documents.

    Avid Interplay 3.2 Media I Director / Media I Central ISIS5500 ISIS5000 7 MC Suites [view my complete system specs]
  • Wed, Sep 23 2015 8:48 AM In reply to

    Re: Media Director Proxy and Hi-Res on different ISIS Systems

    No worries. Your questions aren't annoying at all. For sure not as annoying as the media director. Blue order on which it is based is a great system... specifically for MAM but a huuuuuuge complicated overkill for a simple ingest solution. I'm also searching all over the place to perform the simplest of tasks.

    You will have to check logs on the media director to understand why it is not copying anymore.

    I expect you are aware that the media director server can be part of a domain but that the user that is logged in and is running all services needs to be local administrator users, not a domain user.

     

     

    From the old Apple Quadro 950 to HP Z8xx. My current own system: 1x Z420 E5 1650 16GB memory, 128GB SSD, 1x XW8600, 2x 3.0Ghz Quadcore, 12GB memory... [view my complete system specs]

    Jeroen van Eekeres 

    Technical director, Broadcast support engineer, Avid ACSR.

     

    Always have a backup of your projects....Always!!!! Yes Always!!!!

    A.V.I.D....... Another Version In Development

    www.mediaoffline.com

     

     

     

  • Wed, Sep 23 2015 8:58 AM In reply to

    • Arno
    • Not Ranked
    • Joined on Wed, Sep 16 2015
    • Berlin
    • Posts 9
    • Points 105

    Re: Media Director Proxy and Hi-Res on different ISIS Systems

    I edited my post while you answerd, so I post my edit again here:

    /Edit: I checked the network connections on the Media Director and the Media Indexer Servers and both clients I tested to work with Media Director disappeared from the network list on the servers. This might be the reason why the Media Director doens't start to copy because the server has no access to the files. The connection is there, I can ping in both directions and I can connect the Drop Utility on the clients to the Media Director Engine. I can see all other clients in the network on the servers, except those 2. Is there any configuration I have to do? I can't find anything in the Avid documents.

    I will check some network settings to bring those clients back to the servers network list.

    Thanks for your help, and yes the Media Director Admin is a local user on the server.

    Avid Interplay 3.2 Media I Director / Media I Central ISIS5500 ISIS5000 7 MC Suites [view my complete system specs]
  • Wed, Sep 23 2015 9:07 AM In reply to

    Re: Media Director Proxy and Hi-Res on different ISIS Systems

    Could be many things... I would start with the dns servers if you have those. Then firewall on clients... then network discovery on clients...

    From the old Apple Quadro 950 to HP Z8xx. My current own system: 1x Z420 E5 1650 16GB memory, 128GB SSD, 1x XW8600, 2x 3.0Ghz Quadcore, 12GB memory... [view my complete system specs]

    Jeroen van Eekeres 

    Technical director, Broadcast support engineer, Avid ACSR.

     

    Always have a backup of your projects....Always!!!! Yes Always!!!!

    A.V.I.D....... Another Version In Development

    www.mediaoffline.com

     

     

     

  • Thu, Sep 24 2015 9:02 AM In reply to

    • Arno
    • Not Ranked
    • Joined on Wed, Sep 16 2015
    • Berlin
    • Posts 9
    • Points 105

    Re: Media Director Proxy and Hi-Res on different ISIS Systems

    I got it back to work, at least one client. The DNS prefix was missing in the clients network settings. I don't know whats the 2nd clients problem, but it's ok for me to have one working client yet for testing.

     

    Slowly the Interplay / Media Director Environment drives my mad. Transcoding 1080 25p and 50i clips into hi and lowres works perfectly but when I throw a 1080 50p XAVC 100 intra file into the Media Director Engine and "transcode"/rewrap it to XAVC Intra 4:2:2 I only get an offline media in Media Composer although the Assets are shown online in Access.

    According to the "Whats new in Interplay 3.2" sheet no 50 full frame XAVC files are supported with Interplay. When I try to AMA-Link the source files directly (Sony F5 footage) in MediaComposer I get the same result: Media Offline. But I can link the media when I start MC without Interplay connection without any problems.

    So when I think about it, there are only the solutions to disconnect Media Composer from Interplay (via the WorkgroupOverride on command) to ingest XAVC 50p files right now or transcoding the files to another supported format before (which I really don't want to do)? I tried transcoding with Media Director into another format which didn't work as well.

    /Edit: saw that Media Director 1.2 has added XAVC 50p transcode, so we will hopefully be able to transcode to 50i inside Media Director after upgrading. Have anyone experiences with updating to 1.2? Any issues yet?

     

    Avid Interplay 3.2 Media I Director / Media I Central ISIS5500 ISIS5000 7 MC Suites [view my complete system specs]
Page 1 of 1 (9 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller