Latest post Sun, Dec 10 2017 5:28 PM by WHAMMO!. 60 replies.
Page 2 of 5 (61 items) < Previous 1 2 3 4 5 Next >
Sort Posts: Previous Next
  • Sat, Apr 9 2016 8:14 PM In reply to

    • RalphC
    • Top 75 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,296
    • Points 14,000
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Application Manager not connecting

    Hi Anita,

      Are you running the latest version of AppMan ver. 2.5.4.325? If not download here

     

     

    Regards,

    Ralph

    This is a test. Media Composer 8.8 w/Symphony option, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]
  • Fri, Aug 12 2016 2:55 PM In reply to

    • jonasimon
    • Not Ranked
    • Joined on Fri, Aug 12 2016
    • Posts 3
    • Points 35

    Re: Application Manager not connecting

    Please can I get help too? My Application Manager is stuck in the log-in. It starts the authentification, calling the subscription dates and then doesn't log in. It says that I don't own any products with this account, even though I do (Sibelius 8). It then starts all over again.

    The list of the Apps shows both sibelius 8.4.1.111 and AM 2.5.7.12240, the licence is activated (online and permanent).

     

  • Fri, Aug 12 2016 3:17 PM In reply to

    • RalphC
    • Top 75 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,296
    • Points 14,000
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Application Manager not connecting

    Hi jonasimon,

        I assumed you're using the correct email address when you log into the AppMan? Is it the same email address you used to sign into the Video Community?

     

    Regards,

    Ralph

    This is a test. Media Composer 8.8 w/Symphony option, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]
  • Fri, Aug 12 2016 8:56 PM In reply to

    • Leo Baker
    • Top 500 Contributor
    • Joined on Wed, Oct 5 2011
    • London
    • Posts 280
    • Points 3,435

    Re: Application Manager not connecting

    I am also having the same problem of application manager not connecting, this was a clean install of Windows 8.1 Pro 64bit, and Media Composer 8.6.1 yesterday. It then says I have no subscriptions.

    Leo

    Avid Media Composer 8.6.3 Windows 8.1 Pro 64bit Computer: HP Z800 DUAL QUAD XEON X5667 3.07GHZ 96GB 3 X 450GB SAS96Gb system Ram Graphics: Nvidia Quadro... [view my complete system specs]
  • Fri, Aug 12 2016 9:19 PM In reply to

    • RalphC
    • Top 75 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,296
    • Points 14,000
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Application Manager not connecting

    Hello Leo,

     Did you try to sync the AppMan? Can you open the AppMan and launch the Activity History, report back what you see when you got the message no subscription.

     

     

    Thanks,

    Ralph

    This is a test. Media Composer 8.8 w/Symphony option, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]
  • Fri, Aug 12 2016 9:33 PM In reply to

    • Leo Baker
    • Top 500 Contributor
    • Joined on Wed, Oct 5 2011
    • London
    • Posts 280
    • Points 3,435

    Re: Application Manager not connecting

    Hello Ralph,

    It just says intitilizing app history says

    Fri Aug 12 22:31:05 - Initializing: Connections

    Fri Aug 12 22:31:05 - Action: Refresh license states and info

    Fri Aug 12 22:31:05 - Warning: AMH is NOT running

    Fri Aug 12 22:31:05 - Action: launch AMH

    Fri Aug 12 22:31:05 - Status: AMH is launched

    Fri Aug 12 22:31:07 - Initializing: AMH is initializing

    Fri Aug 12 22:31:14 - User: Sync Account

    Fri Aug 12 22:31:14 - Action: Refresh Entitlements

    Fri Aug 12 22:31:14 - Action: Refresh license states and info

    Fri Aug 12 22:31:27 - Warning: AMH is NOT running

    Fri Aug 12 22:31:27 - Action: launch AMH

    Fri Aug 12 22:31:27 - Status: AMH is launched

    Avid Media Composer 8.6.3 Windows 8.1 Pro 64bit Computer: HP Z800 DUAL QUAD XEON X5667 3.07GHZ 96GB 3 X 450GB SAS96Gb system Ram Graphics: Nvidia Quadro... [view my complete system specs]
  • Fri, Aug 12 2016 9:47 PM In reply to

    • RalphC
    • Top 75 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,296
    • Points 14,000
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Application Manager not connecting

     Do you have an issue with the log in?   I have created a support case for you. 03014784. I'll ask support to investigate this.

     

     I sync account and this is what I get.

    Fri Aug 12 05:41:02 - User: Sync Account

    Fri Aug 12  05:41:02 - Action: Refresh Entitlements

    Fri Aug 12  05:41:02 - Action: Refresh license states and info

    Fri Aug 12  05:41:09 - Notification: Token Update

    Fri Aug 12  05:41:09 - (... User is 'Logged In')

    Fri Aug 12  05:41:09 - Notification: Entitlement Update

    Fri Aug 12  05:41:09 - Notification: Email

     

     

    Regards,

    Ralph

    This is a test. Media Composer 8.8 w/Symphony option, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]
  • Fri, Aug 12 2016 10:02 PM In reply to

    • Leo Baker
    • Top 500 Contributor
    • Joined on Wed, Oct 5 2011
    • London
    • Posts 280
    • Points 3,435

    Re: Application Manager not connecting

    Hello Ralph,

     

    It has just sync around 25 mins. I wonder if its to do with my isp? Internet is fine here, but WIndows update is scanninga nd never finishing and my ps3 wont connect to Netflix etc saying error disconnected? Could this by my ISP Virgin Media blocking ports as Avid Application Manager Windows updates seem to have the same issue. I am on Ethernet on these too. Leo

    Avid Media Composer 8.6.3 Windows 8.1 Pro 64bit Computer: HP Z800 DUAL QUAD XEON X5667 3.07GHZ 96GB 3 X 450GB SAS96Gb system Ram Graphics: Nvidia Quadro... [view my complete system specs]
  • Sat, Aug 13 2016 12:39 PM In reply to

    • jonasimon
    • Not Ranked
    • Joined on Fri, Aug 12 2016
    • Posts 3
    • Points 35

    Re: Application Manager not connecting

    Hi Ralph,

     

    yes, I used the same email address. I tried again today, but it still won't work. It still says the same.

  • Sat, Aug 13 2016 12:45 PM In reply to

    • jonasimon
    • Not Ranked
    • Joined on Fri, Aug 12 2016
    • Posts 3
    • Points 35

    Re: Application Manager not connecting

    I also checked the activity of the AM, and here is what I got:

     

    Sa Aug 13 14:43:24 - Action: Refresh license states and info

    Sa Aug 13 14:43:25 - Initializing: Connections

    Sa Aug 13 14:43:25 - Status: AMH is running

    Sa Aug 13 14:43:57 - Notification: KPL

    Sa Aug 13 14:43:57 - Initializing: UI

    Sa Aug 13 14:43:57 - Notification: URI Update

    Sa Aug 13 14:43:57 - Notification: Token Update

    Sa Aug 13 14:43:57 - (... User is 'Logged Out')

    Sa Aug 13 14:43:57 - Initializing: Connect to Avid Account Server

    Sa Aug 13 14:43:57 - Notification: SSO Client Connection Errors

    Sa Aug 13 14:43:59 - Action: Get FNC data

    Sa Aug 13 14:43:59 - Action: Refresh UI from FNC data

    Sa Aug 13 14:43:59 - Status: FNC connection OK

    Sa Aug 13 14:44:02 - Status: Connected to Avid Account Server

    Sa Aug 13 14:44:05 - Status: Logged In

    Sa Aug 13 14:44:15 - Notification: Token Update

    Sa Aug 13 14:44:15 - (... User is 'Logged Out')

    Sa Aug 13 14:44:18 - Status: Logged In

    Sa Aug 13 14:44:26 - Notification: Token Update

    Sa Aug 13 14:44:26 - (... User is 'Logged Out')

    Sa Aug 13 14:44:30 - Status: Logged In

    Sa Aug 13 14:44:38 - Notification: Token Update

    Sa Aug 13 14:44:38 - (... User is 'Logged Out')

    Sa Aug 13 14:44:42 - Status: Logged In

    Sa Aug 13 14:44:50 - Notification: Token Update

    Sa Aug 13 14:44:50 - (... User is 'Logged Out')

    Sa Aug 13 14:44:55 - Status: Logged In

     

    Regards, jonasimon

  • Sat, Aug 13 2016 12:54 PM In reply to

    • c64audio
    • Not Ranked
    • Joined on Sat, Aug 13 2016
    • Posts 6
    • Points 70

    Re: Application Manager not connecting

    Happening to me too.

     

    Sat Aug 13 13:40:20 - Action: Refresh license states and info

    Sat Aug 13 13:40:20 - Initializing: Connections

    Sat Aug 13 13:40:20 - Warning: AMH is NOT running

    Sat Aug 13 13:40:20 - Action: launch AMH

    Sat Aug 13 13:40:20 - Status: AMH is launched

    Sat Aug 13 13:40:23 - Initializing: AMH is initializing

    Sat Aug 13 13:40:35 - Notification: URI Update

    Sat Aug 13 13:40:35 - Notification: Token Update

    Sat Aug 13 13:40:35 - (... User is 'Logged Out')

    Sat Aug 13 13:40:35 - Initializing: Connect to Avid Account Server

    Sat Aug 13 13:40:35 - Notification: KPL

    Sat Aug 13 13:40:35 - Initializing: UI

    Sat Aug 13 13:40:35 - Notification: URI Update

    Sat Aug 13 13:40:35 - Notification: KPL

    Sat Aug 13 13:40:35 - Notification: Token Update

    Sat Aug 13 13:40:35 - (... User is 'Logged Out')

    Sat Aug 13 13:40:35 - Notification: Entitlement Update

    Sat Aug 13 13:40:35 - Notification: SSO Client Connection Errors

    Sat Aug 13 13:40:37 - Action: Get FNC data

    Sat Aug 13 13:40:37 - Action: Refresh UI from FNC data

    Sat Aug 13 13:40:37 - Status: FNC connection OK

    Sat Aug 13 13:40:44 - Notification: Database Update - completed

    Sat Aug 13 13:40:44 - Action: Refresh UI from FNC data

    Sat Aug 13 13:42:16 - Status: Connected to Avid Account Server

    Sat Aug 13 13:42:17 - Status: Logged In

    Sat Aug 13 13:42:25 - Notification: Token Update

    Sat Aug 13 13:42:25 - (... User is 'Logged Out')

    Sat Aug 13 13:45:07 - Status: Logged In

    Sat Aug 13 13:45:28 - Notification: Token Update

    Sat Aug 13 13:45:28 - (... User is 'Logged Out')

    Sat Aug 13 13:47:33 - Status: Logged In

    Sat Aug 13 13:47:56 - Notification: Token Update

    Sat Aug 13 13:47:56 - (... User is 'Logged Out')

    Sat Aug 13 13:50:47 - Status: Logged In

    Sat Aug 13 13:50:56 - Notification: Token Update

     

    Sat Aug 13 13:50:56 - (... User is 'Logged Out')

     

    Updated application manager to the latest version.

  • Sat, Aug 13 2016 2:40 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 8,718
    • Points 113,675
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Application Manager not connecting

    what OS are you on?

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Sat, Aug 13 2016 2:42 PM In reply to

    • c64audio
    • Not Ranked
    • Joined on Sat, Aug 13 2016
    • Posts 6
    • Points 70

    Re: Application Manager not connecting

  • Sat, Aug 13 2016 2:57 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 8,718
    • Points 113,675
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Application Manager not connecting

    OK try the following:

    Stop in Task Manager:

    AvidApplicationManager.exe

    AvidAppManHelper.exe

     

    Delete folders:

    C:\ProgramData\Avid\AppManager\Cache

    C:\ProgramData\Avid\AppManager\Db

    C:\ProgramData\Avid\Licenses

    C:\ProgramData\Avid\Common

     

    Launch (in this order)

    C:\Program Files (x86)\Avid\Application Manager\ AvidAppManHelper.exe

    C:\Program Files (x86)\Avid\Application Manager\ AvidApplicationManager.exe

     

    Now try it

    Report back

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Sat, Aug 13 2016 3:08 PM In reply to

    • c64audio
    • Not Ranked
    • Joined on Sat, Aug 13 2016
    • Posts 6
    • Points 70

    Re: Application Manager not connecting

    Problem persists

     

    Sat Aug 13 16:06:42 - Action: Refresh license states and info

    Sat Aug 13 16:06:42 - Initializing: Connections

    Sat Aug 13 16:06:42 - Status: AMH is running

    Sat Aug 13 16:06:47 - Notification: URI Update

    Sat Aug 13 16:06:47 - Notification: Token Update

    Sat Aug 13 16:06:47 - (... User is 'Logged Out')

    Sat Aug 13 16:06:47 - Initializing: Connect to Avid Account Server

    Sat Aug 13 16:06:47 - Notification: KPL

    Sat Aug 13 16:06:47 - Initializing: UI

    Sat Aug 13 16:06:47 - Notification: Database Update - completed

    Sat Aug 13 16:06:47 - Action: Refresh UI from FNC data

    Sat Aug 13 16:06:47 - Status: FNC connection OK

    Sat Aug 13 16:06:47 - Notification: KPL

    Sat Aug 13 16:06:47 - Notification: URI Update

    Sat Aug 13 16:06:47 - Notification: Token Update

    Sat Aug 13 16:06:47 - (... User is 'Logged Out')

    Sat Aug 13 16:06:47 - Notification: SSO Client Connection Errors

    Sat Aug 13 16:06:49 - Action: Get FNC data

    Sat Aug 13 16:06:49 - Action: Refresh UI from FNC data

    Sat Aug 13 16:06:50 - Status: Connected to Avid Account Server

    Sat Aug 13 16:06:56 - Status: Logged In

    Sat Aug 13 16:07:04 - Notification: Token Update

     

    Sat Aug 13 16:07:04 - (... User is 'Logged Out')

Page 2 of 5 (61 items) < Previous 1 2 3 4 5 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller