Latest post Tue, Jul 28 2015 2:26 PM by Marianna. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Tue, Jul 28 2015 4:49 AM

    • dg57
    • Not Ranked
    • Joined on Tue, Jul 28 2015
    • Posts 8
    • Points 130

    Application manager will not install

    After recently installing Media Composer 8.4 with Symphony option on my pc I started getting messages saying that my system was not licenced and that there was a problem with Ilok. I reinstalled Ilok but that did not fix the issue .This is a system that has worked flawlessly for 3 years. I reinstalled the MC software and it worked for a few days then gave me the licencing messsage again. I called tech support and the tech had me remove some hidden files. Unfortunately I did not write down which ones. That only made things worse. Now when I boot up I get an error message saying there is an issue with Java. When I install MC the application manager will not install. I received an email from tech support saying that there was a known issue with unsupported machines and Ilok. Since I built this machine 3 years ago using components reccomended by the Video Guys and it has been working great this long , I'm not buying that explanation. As a test I loaded MC 8.4 on my fully approved Lenovo 530 W and although that does install Application manager it won't let me activate. I've been using Avid products for over 20 years and used to build them for a reseller, so i'm not exactly new at this.  I was supposed to get a call from tech support today but no one has contacted me. What do I need to do to get my Symphony up and running? I'm thinking they have deactivated my MC account and no one cares to fix the problem.

     

    Media Composer 8.4 with Symphony option. Windows 7 Professional , 64-bit. 16 GB of ram, i7  980 six core 3.33GHz Intel processor, 850 Watt power supply. Quadro 2000D graphics card.

  • Tue, Jul 28 2015 2:26 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,160
    • Points 217,415
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Application manager will not install

    dg57

    ping me directly either on email or Skype and I will assist.  need to know what OS you are on exactly.....

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller