Latest post Fri, Mar 16 2018 1:33 PM by Terry Snyder. 80 replies.
Page 6 of 6 (81 items) « First ... < Previous 2 3 4 5 6
Sort Posts: Previous Next
  • Wed, Feb 28 2018 4:43 PM In reply to

    Re: Sorenson Squeeze codec problems between MainConcept & x264

    Yes, I saw that.   I was surprised because Win 7 is still very stable and popular.   I'm not planning on upgrading to Win 10 until I replace my current workstation.  I sure hope MC does not drop Win7 support until then...

    MC 2018.4 with Symphony, Matrox MX02 Mini Max, Win 7 Pro, HP Z800 2x6-Core 3.2Ghz Xeon, 48GB ram, Quadro K4200, SanDisk Extreme 240GB SSD as system drive... [view my complete system specs]

    I have a fantastic editing assistant.  He stays by my side when I edit...doesn't talk too much...and thinks I'm a genius!    Check him out here: www.youtube.com/watch?v=ZQVkYaaPO6g

  • Wed, Feb 28 2018 4:46 PM In reply to

    • scocklin
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • Maryland
    • Posts 638
    • Points 7,660

    Re: Sorenson Squeeze codec problems between MainConcept & x264

    mtahir:
    Steve - it might be worth trying it on a clean Windows 10 partition as a test

     

    Thanks, but I have done multiple clean installs with Windows 10 and still Squeeze does not work.  I have wasted many hours trying to get it to work on my Z800 so much so that I have given up.  Maybe on my next machine I'll have better luck, if not the network I set up between my PC and Mac works good enough.  I also raised the issue with Sorenson way back when the issue started, still waiting to hear back from them.Smile  

    HP Z800 2x 3.46GHz Hex Core X5690, 48GB Ram, Windows 10, Samsung SSD 850 Pro 512GB, Avid Mojo DX, Nvidia Quadro K4000, GTX 1080 FTW, DeckLink SDI 4K,... [view my complete system specs]
  • Wed, Feb 28 2018 4:55 PM In reply to

    Re: Sorenson Squeeze codec problems between MainConcept & x264

    mtahir:
    if you look at the requirements here, it says Windows 8 or 10 but Windows 7 is not on the list.

    Presumably, MC systems are big users of Squeeze, so I was surprised Squeeze dropped Win 7 support considering that many Avid systems are still running Win 7.  

    Interestingly, I upgraded to Squeeze 11 because of a bug in Squeeze 10 when encoding H.264 MOV files.   Squeeze 11 on my Win7 system solved that problem.  Confused

    MC 2018.4 with Symphony, Matrox MX02 Mini Max, Win 7 Pro, HP Z800 2x6-Core 3.2Ghz Xeon, 48GB ram, Quadro K4200, SanDisk Extreme 240GB SSD as system drive... [view my complete system specs]

    I have a fantastic editing assistant.  He stays by my side when I edit...doesn't talk too much...and thinks I'm a genius!    Check him out here: www.youtube.com/watch?v=ZQVkYaaPO6g

  • Wed, Feb 28 2018 6:14 PM In reply to

    • mtahir
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • UK
    • Posts 479
    • Points 5,840

    Re: Sorenson Squeeze codec problems between MainConcept & x264

    When Squeeze 11 was released, I don't remember there being a requirement it needed Windows 8 and above. I checked some old emails, and there one from the end of November 2016 in which I tell them why I don't want to upgrade to Squeeze 11. I don't remember it having to be installed Windows 8 and above. From my testing, the x264/1080p problem starts with Squeeze 8.5. I never saw the problem because I wasn't using x264 and I didn't create files larger than 720p.

    Steve can't get it to work on Windows 10 at all and I managed to get to work in a Windows 10 VM, although I may still try it on a real partition on my machine to see if still works.

    I also had to restore a hard drive image yesterday because Squeeze started to crash as I played with x264 parameters, tried different source files, presets etc. to the point that it wouldn't even accept a QTREF file without crashing! All is well now after restoring my hard drive to an previous image.

     

     

    MC2018.1 (Win7) | Dell T7500 with 2 x 6-Core Intel Xeon X5690 3.46GHz CPUs | Triple-Channel 64GB (32GB per CPU) 1333MHz DDR3 EEC FBDIMM | 3GB nVidia Quadro... [view my complete system specs]
  • Sun, Mar 4 2018 9:00 PM In reply to

    • Seth L T
    • Not Ranked
    • Joined on Tue, Mar 25 2014
    • Yorktown, VA
    • Posts 30
    • Points 400

    Re: Sorenson Squeeze codec problems between MainConcept & x264

    When I started this post idk how long ago I was using Windows 10. I made sure of that. Still failed. However since then I have moved from that job and now use a different editing system.

     

    I hope y'all figure out a solution but will stick around to see what happens.

    HP Z820 Workstation OS: Windows 10 Pro 64-bit (10.0, Build 10240) CPU: Intel(R) Xeon(R) CPU E5-2640 0 @ 2.50GHz (24 CPUs), ~1.5GHz Memory: 16384MB RAM... [view my complete system specs]
  • Fri, Mar 16 2018 1:33 PM In reply to

    Re: Sorenson Squeeze codec problems between MainConcept & x264

    Update:  I'm getting some sync problems using Squeeze 11 with Win 7 when creating H.264 MOV files.  It's not consistent.  Re-encoding usually solves the problem.  This only happens with H.264.   Creating MP4 or MPG (MPeg-2) has no problems.  

    MC 2018.4 with Symphony, Matrox MX02 Mini Max, Win 7 Pro, HP Z800 2x6-Core 3.2Ghz Xeon, 48GB ram, Quadro K4200, SanDisk Extreme 240GB SSD as system drive... [view my complete system specs]

    I have a fantastic editing assistant.  He stays by my side when I edit...doesn't talk too much...and thinks I'm a genius!    Check him out here: www.youtube.com/watch?v=ZQVkYaaPO6g

Page 6 of 6 (81 items) « First ... < Previous 2 3 4 5 6

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller