Latest post Tue, Feb 13 2018 8:33 AM by Andi. 67 replies.
Page 4 of 5 (68 items) < Previous 1 2 3 4 5 Next >
Sort Posts: Previous Next
  • Tue, Oct 25 2016 7:23 AM In reply to

    Re: Sorenson Squeeze codec problems between MainConcept & x264

    Unfortunately I have this problem with WIN 10...

    Thomas, do you use QT Refs from DNxHD 85/120 source media?

    MC 8.8.5, WIN 10 x64, HP z840, dual E5-2640v3 2.6Ghz, 8x4GB RAM, Nvidia Quadro M4000, MXO2 LE, Artist Mix [view my complete system specs]
  • Tue, Oct 25 2016 7:50 AM In reply to

    Re: Sorenson Squeeze codec problems between MainConcept & x264

    mtahir:
    Use the 'YouTube_1080p' preset and do the following: set the 'Preset' parameter to 'Fast'. You should find that 1-Pass, 2-Pass VBR/CBR and CQ should work without error. Let us know how you get on.

     

    Mtahir, unfortunately this workaround didn't solve the problem on my machine... still the same error with "fast"preset!

    MC 8.8.5, WIN 10 x64, HP z840, dual E5-2640v3 2.6Ghz, 8x4GB RAM, Nvidia Quadro M4000, MXO2 LE, Artist Mix [view my complete system specs]
  • Tue, Oct 25 2016 7:59 AM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,344
    • Points 159,265

    Re: Sorenson Squeeze codec problems between MainConcept & x264

    Michael from cologne:

    Unfortunately I have this problem with WIN 10...

    Thomas, do you use QT Refs from DNxHD 85/120 source media?

     

    Just did a fast test with a new 1080 25p project linking a fs 700 file and transcoding to both dnx 85 and 120, then exporting both qt refs and sas files out.

    Adding all 4 files into SS11 Pro , also adding the origin file from the cam and then apply that mentioned Youtube preset globally.

    All 5 files transcoded in a row and without any errors.

    Historically Sorenson recommended to hade the CCCP codec package installed, haven´t seen that recommendation for a while but I have it installed anyhow , if not for anything else but to have one more mediaplayer to select if needed.

    http://www.cccp-project.net/

     

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Tue, Oct 25 2016 10:26 AM In reply to

    Re: Sorenson Squeeze codec problems between MainConcept & x264

    CCCP-Project did not solve the problem either, BUT I found out, that if I set the preset setting to "ultrafast", then it works! While I tried all other presets and they do not work, just the ultrafast!

    MC 8.8.5, WIN 10 x64, HP z840, dual E5-2640v3 2.6Ghz, 8x4GB RAM, Nvidia Quadro M4000, MXO2 LE, Artist Mix [view my complete system specs]
  • Tue, Oct 25 2016 10:49 AM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,344
    • Points 159,265

    Re: Sorenson Squeeze codec problems between MainConcept & x264

    Michael from cologne:

    CCCP-Project did not solve the problem either, BUT I found out, that if I set the preset setting to "ultrafast", then it works! While I tried all other presets and they do not work, just the ultrafast!

    Ok, getting somewhat closer to a solution, ultrafast is the preset that encodes faster , and uses less reference frames to build one watchable frame, it´s also the preset that demands least power from your system if that might give you some clues.

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Tue, Oct 25 2016 11:07 AM In reply to

    Re: Sorenson Squeeze codec problems between MainConcept & x264

    found out that the two settings causing the problem are:

    1. Weighted prediction in P-frames: has to be set to disabled

    2. Pixel estimation complexity: has to be set to fullpel only

    All other options do not work...

    This does not totally make sense, because in the 720p preset for example these two settings are set to smart and RD on all frames. So these settings work in the 720p preset but not in the 1080p preset...

     

    MC 8.8.5, WIN 10 x64, HP z840, dual E5-2640v3 2.6Ghz, 8x4GB RAM, Nvidia Quadro M4000, MXO2 LE, Artist Mix [view my complete system specs]
  • Tue, Oct 25 2016 11:09 AM In reply to

    • mtahir
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • UK
    • Posts 475
    • Points 5,765

    Re: Sorenson Squeeze codec problems between MainConcept & x264

    It's good that the 'ultrafast' setting worked. On my setup, it's 'fast' that does the trick. When I discovered this, I went through every parameter and various combination of parameters to narrow down what parameters were causing the issue. What the actual underlying cause is, I don't know.

    MC2018.1 (Win7) | Dell T7500 with 2 x 6-Core Intel Xeon X5690 3.46GHz CPUs | Triple-Channel 64GB (32GB per CPU) 1333MHz DDR3 EEC FBDIMM | 3GB nVidia Quadro... [view my complete system specs]
  • Tue, Oct 25 2016 2:56 PM In reply to

    • mtahir
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • UK
    • Posts 475
    • Points 5,765

    Re: Sorenson Squeeze codec problems between MainConcept & x264

    Michael from cologne:

    found out that the two settings causing the problem are:

    1. Weighted prediction in P-frames: has to be set to disabled

    2. Pixel estimation complexity: has to be set to fullpel only

    Interesting - in my case, I either set it the preset to 'fast' or just disable 'Weighted prediction in P-frames'. It could be that we're seeing are the differences between Squeeze 10 Pro (which is what I'm using) and Squeeze 11 Pro (which is what you're using) in the number/level of parameter changes needed to get 1080p to work.

    MC2018.1 (Win7) | Dell T7500 with 2 x 6-Core Intel Xeon X5690 3.46GHz CPUs | Triple-Channel 64GB (32GB per CPU) 1333MHz DDR3 EEC FBDIMM | 3GB nVidia Quadro... [view my complete system specs]
  • Tue, Oct 25 2016 4:09 PM In reply to

    Re: Sorenson Squeeze codec problems between MainConcept & x264

    mtahir:

    1. Weighted prediction in P-frames: has to be set to disabled

    2. Pixel estimation complexity: has to be set to fullpel only

     

    compared the adjusted 1080p x264 (medium preset / weighted prediction: disabled / Pixel est.: fullpel) with mainconcept 1080p h264 standard settings.

    In still pictures no difference, in fast moving pictures much more artefacts on the x264. So weighted prediction and pixel estimation probably have recognizable impact on the encoded file. No solution for me to use x264 1080p...

    MC 8.8.5, WIN 10 x64, HP z840, dual E5-2640v3 2.6Ghz, 8x4GB RAM, Nvidia Quadro M4000, MXO2 LE, Artist Mix [view my complete system specs]
  • Tue, Oct 25 2016 5:30 PM In reply to

    • mtahir
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • UK
    • Posts 475
    • Points 5,765

    Re: Sorenson Squeeze codec problems between MainConcept & x264

    OK. I've been using 'fast' on interview type footage where there is hardly any movement. If pixel estimation has to be set to full-pell then you will definitely lose out on motion. Any chance that you can try Squeeze 10 Pro?

    MC2018.1 (Win7) | Dell T7500 with 2 x 6-Core Intel Xeon X5690 3.46GHz CPUs | Triple-Channel 64GB (32GB per CPU) 1333MHz DDR3 EEC FBDIMM | 3GB nVidia Quadro... [view my complete system specs]
  • Mon, Dec 19 2016 5:16 PM In reply to

    • Seth L T
    • Not Ranked
    • Joined on Tue, Mar 25 2014
    • Yorktown, VA
    • Posts 29
    • Points 395

    Re: Sorenson Squeeze codec problems between MainConcept & x264

    I'm joining this thread because I have been having the same issue. Went from 9 to 11 Pro and I cannot use x264 with anything above 1080p. Was so glad to see I'm not the only one. Support seems like they have no idea and just tell me to use Main Concept which works most of the time until I have a longer project (hour thirty plus) where then I get the same error. I really want a fix for this.

    HP Z820 Workstation OS: Windows 10 Pro 64-bit (10.0, Build 10240) CPU: Intel(R) Xeon(R) CPU E5-2640 0 @ 2.50GHz (24 CPUs), ~1.5GHz Memory: 16384MB RAM... [view my complete system specs]
  • Mon, Dec 19 2016 5:27 PM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,344
    • Points 159,265

    Re: Sorenson Squeeze codec problems between MainConcept & x264

    Are you guys ( with problems ) encoding to mov or mp4 containers.

    If mov , please retest with mp4

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Mon, Dec 19 2016 6:37 PM In reply to

    • mtahir
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • UK
    • Posts 475
    • Points 5,765

    Re: Sorenson Squeeze codec problems between MainConcept & x264

    I've only used it for MP4 output and the problems persist.

     

    MC2018.1 (Win7) | Dell T7500 with 2 x 6-Core Intel Xeon X5690 3.46GHz CPUs | Triple-Channel 64GB (32GB per CPU) 1333MHz DDR3 EEC FBDIMM | 3GB nVidia Quadro... [view my complete system specs]
  • Mon, Dec 19 2016 6:45 PM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,344
    • Points 159,265

    Re: Sorenson Squeeze codec problems between MainConcept & x264

    Too many variables and different problems here , might not be related , last post was about greater than HD , I would suggest to start from the beginning with separate threads.

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Mon, Dec 19 2016 8:04 PM In reply to

    • smyers63
    • Top 25 Contributor
    • Joined on Thu, Feb 16 2006
    • Dallas, Texas
    • Posts 3,770
    • Points 44,475
    • Moderator: MCA PC

    Re: Sorenson Squeeze codec problems between MainConcept & x264

    mjolnarn:

    Too many variables and different problems here , might not be related , last post was about greater than HD , I would suggest to start from the beginning with separate threads.

    The thread subject says nothing about frame size and Mohammed's problem fits the subject of the thread.  There's no reason to start a new thread.  Keeping it here will allow people to learn about more solutions in one place.

    Sys. 1: Sony VAIO VPCF13UFX/B, Intel Core i7-740QM (1.73GHz), 4GB RAM, Windows 7 Home Premium (64-bit), Nvidia Geforce 310M, MC 8.7 Sys. 2: Acer Aspire... [view my complete system specs]

    Scott

Page 4 of 5 (68 items) < Previous 1 2 3 4 5 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller