Latest post Sat, Apr 11 2015 11:18 PM by Mark. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Sat, Apr 11 2015 8:12 PM

    Need some advice on fixing my studio computer

    Okay, so I won't bore anyone with my actual problems I'm having, I'll just say that I'm giving up and going to do a wipe of my computer and fresh install everything.

    Basically, I have 2 HD's a 256GB SSD (I want to be my C:/boot drive), and a 2TB HDD (for storage)

    The way I had it (or tried to have it) set up was that the OS, DAW's, other music programs and Plugins would be the only things on the C: drive (SSD) for better performance, and things like my music, photos, documents, and session files would be on the HDD. 

    I am currently backing up all the files (such as program installers, vst's, plugins folder, sound libraries, etc) onto an EXT-HD
    So I can install programs quicker and have the DL codes or discs for some others such as PT. 

    and I plan to fresh wipe both my C: drive (SSD) and the HDD (Labled H:) but am not quite sure how to do it the best way. I've heard of a few.

    I DO have the install disc for Win 7, but lent it to my old roommate, so I won't be able to get it back anytime soon. If there's a way to wipe both drives and do a fresh win install without it, I'd appreciate the info. IF not, I'll have to wait a while until I can get it.

     

    Basically when I upgraded my PC with the SSD and tried to install windows on it and use it as C, it didn't properly wipe windows from the former C, and my user account became corrput and had to get it fixed. But the file locations and where everything points is messed up (ex: Maschine or Massive Libraries don't point to where the sounds are, plugins are all over the place, itunes music is all messed, etc). So I thought the easiest way is to do this wipe and fresh install of everything.

     

    Please let me know, thanks!

     

    Running:

    Custom Built PC

    Windows 7 64-bit Pro
    AMD FX 4170 4.2 GHz Quad-Core
    32GB DDR5 RAM 1866
    Samsung 840 Pro 256GB SSD
    Seagate 2TB HDD
    1,000W Power Supply

    Asus M5A99Fx Motherboard, AMD 4.2GHz Processor, 16GB RAM, NVIDIA GeForce 66Ti Graphics Card, 1000W Power Supply, 2TB Seagate Hard Drive, Zalman 14"... [view my complete system specs]
    Filed under: , , ,
  • Sat, Apr 11 2015 11:18 PM In reply to

    • Mark
    • Top 500 Contributor
    • Joined on Sun, Dec 19 2010
    • Posts 432
    • Points 4,660

    Re: Need some advice on fixing my studio computer

    Try this:

    Format a HD (hard drive, not high res) as a bootable disk.

    Set BIOS to attempt boot first from new disk then old disk.

    If new disk successfully boots, create back-up of everything. (On 2nd thought, best practice is make full back-up step 0.)

    If new disk boots, format SSD as bootable media. Windows is now installed without reinstall disk.

    Reset BIOS to attempt boot from SSD first.

    Reinstall programs.

    Copy data to applicable locations.

    Suggest organizing data as music, photos, documents,  session files, etc. on one HD, avid media on other HD. HD throughput decreases when HD fill up.

    N.B. Your power supply is oversized. Your system componets need c. <350 watts. Don't know how long your reduced engery costs included summer air conditioning will take to pay for a smaller P/S but it's worth calculating. It's also greener and presumably quiter with less AC and system fans.

     

    Good luck,

     

     

     

    MC 8.7.2. HP Z400, Xeon W3580, 24GB ECC RAM, BMD Decklink Studio 4K, Desktop Video 10.3, Quadro K4200, 362.13 OS & programs: 600GB 10k, video: 1TB... [view my complete system specs]
Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller