Latest post Thu, Oct 12 2017 6:53 PM by Lukas Boeck. 120 replies.
Page 5 of 9 (121 items) « First ... < Previous 3 4 5 6 7 Next > ... Last »
Sort Posts: Previous Next
  • Mon, Feb 9 2015 7:04 PM In reply to

    Re: SFPlayConsumer::Execute TIMEOUT AGAIN

    AND MINE FROM 2 YEARS AGO !

    http://community.avid.com/forums/t/120893.aspx

     

    And for the Console Report: from Jan 29

    http://community.avid.com/forums/t/132183.aspx

    "Same problem, MC 8.3 user, but with a Blackmagic BOB. Disabling hardware immediately improves MC's performance. (I've experienced the same.) The final poster says he had to use a specific version of the driver to avoid these problems."

     

    With the help of  Isaquit0  here's what I know:

    1. I have a capable Mac Pro with plenty of RAM and a large fast SSD for my boot drive.

    2. I have a three-way, striped, media drive capable of handling plenty of sustained throughput.

    3. I'm running a version of OS X (Mavericks) qualified for MC 8.

    4. I've tried the official Matrox driver 4.2.0.006 and they've supplied me w/ some pre-Yosemite builds.

    5. Ive had problems with Timeout Error since 2013

     

    Advice: Possible problems... The Matrox host PCI card is in the wrong slot?

    The Matrox host card is failing.

    The mxo2mini itself is failing.

    Something Buggy with Avid IO plugins

     

    1. Apple says Matrox card should go into SLOT 4 http://resources.avid.com/SupportFiles/attach/Mac%20Pro%20Intel%20Westmere%20slot%20guide%20Rev%20B.pdf BUT slots 3 & 4 are the same. Avid is making these recommendations with the idea of having you install a Unity or 10GigE adapter (Slot 1, per the guide) then connecting to some shared or legacy storage (Slot 2, per the guide). Since I'm using local storage, I can use 3 or 4.

     

    2. If I have to buy a new Video Card I will get this one: (The slot is correct though SLOT 1)

     http://eshop.macsales.com/item/EVGA/02GP43682/

     

    3. I have disabled APP NAP in Mavericks http://osxdaily.com/2014/05/13/disable-app-nap-mac-os-x/

    4. Disabled FAST SCRUB in Avid

    5.. And I did this (which may actually be the solution)

    http://www.repaire.net/forums/avid-media-composer/264045-avid-mc-7-0-4-a.html

    Remove the file "OpenIO_VirtIO.acf" 
    Go to Applications \ Avid Media Composer \ and then right click on the app AvidMediaComposer and select "Show Package Contents." 
    Then go into SharedSupport \ AVX2_Plug-ins \ and remove the file OpenIO_VirtIO.acf 

    6. I have all permissions of Hardrive availiable

    Mac OS X 10.10.5 Yosemite Avid MC Vers v8.6.5 with MX02 4.6.0 (Firmware 15) Mac Pro 2.66GHz 12 Core 12GB / 1TB Solid State Drive w/ 48 GB of added ram... [view my complete system specs]

     

    "If you don't know where you're going, any road will get you there.." Alice in Wonderland. feelm

     

  • Mon, Feb 9 2015 10:47 PM In reply to

    Re: SFPlayConsumer::Execute TIMEOUT AGAIN

    END of DAY REPORT After removing the following file from Avid Package contents last night.

    http://www.repaire.net/forums/avid-media-composer/264045-avid-mc-7-0-4-a.html

    Remove the file "OpenIO_VirtIO.acf" 
    Go to Applications \ Avid Media Composer \ and then right click on the app AvidMediaComposer and select "Show Package Contents." 
    Then go into SharedSupport \ AVX2_Plug-ins \ and remove the file OpenIO_VirtIO.acf 

     

    I have had NO TIME OUT ERRORS TODAY. First time in ages.

    And thats the only thing that is different really.. except from new build Matrox installer 4.3

    I had the Matrox running with the new build from Matrox

    Could that have been it all along? All of this because of that file? O M G !

    a Search:

    http://community.avid.com/forums/p/127555/730703.aspx#730703

    This is where it was:

    Package contents

    and this is what it looked like:

    http://i195.photobucket.com/albums/z35/pooka77_images/AVID%20FORUM/Screen%20Shot%202015-02-09%20at%2022.37.48_zpsfiy3j88x.png

     

    Mac OS X 10.10.5 Yosemite Avid MC Vers v8.6.5 with MX02 4.6.0 (Firmware 15) Mac Pro 2.66GHz 12 Core 12GB / 1TB Solid State Drive w/ 48 GB of added ram... [view my complete system specs]

     

    "If you don't know where you're going, any road will get you there.." Alice in Wonderland. feelm

     

  • Tue, Feb 10 2015 12:00 AM In reply to

    Re: SFPlayConsumer::Execute TIMEOUT AGAIN

    Tomas, Refering to your suggestion that I had 2 Matrox Plugins on my System..The Open I/O plug-in code is seeing two Matrox devices. 

     

    There was only one OpenIO_Matrox.acfin Application support. Matrox support came into my system and we looked everywhere you are supposed to look  and only found one.

    BUT The file I trashed that seemed to do the trick was in the Media Composer Package Contents...called OpenIO_VirtIO.acf

    ....different file completely.And that file was the problem.

    BUT What is VERY confusing is that there is 2 places on the system for these files 2 places 2 AVX2_plug-ins folders.

    1.Right click on Avid Application/ show package contents and 2.The hidden library /Application Support

    Both places have AVX2_plug-ins folder.

    It wasn't till I found a forum in French suggesting that I lose the OpenIO_VirtIO.acf file in package contents to stop the Timeout that I found a solution.

     

    And strangely it was nowhere on the US/UK Avid forum that this AVID file was the problem.Just here mentioned vaguely: http://community.avid.com/forums/p/127555/730703.aspx#730703 referring to a Blackmagic issue.

    And on a French Avid website: http://www.repaire.net/forums/avid-media-composer/264045-avid-mc-7-0-4-a.html

    So I guess this is why you thought I had 2 Matrox plugins... I had an OpenIO_VirtIO.acf file in one plugin folder and an OpenIO_Matrox.acf file in another.

    God what a palava.. trying tolocate this llittle devil file . . .!

    Why is it there? If it causes so many problems for Matrox users ? And blackmagic users?

    Tracy x App support Here are the 2 places for the plugins: Package contents  

     

     

    Mac OS X 10.10.5 Yosemite Avid MC Vers v8.6.5 with MX02 4.6.0 (Firmware 15) Mac Pro 2.66GHz 12 Core 12GB / 1TB Solid State Drive w/ 48 GB of added ram... [view my complete system specs]

     

    "If you don't know where you're going, any road will get you there.." Alice in Wonderland. feelm

     

  • Tue, Feb 10 2015 4:31 AM In reply to

    • Mondo
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • Sydney Australia
    • Posts 1,623
    • Points 18,590

    Re: SFPlayConsumer::Execute TIMEOUT AGAIN

    It seems like you've solved your problem by removing that file which is good.

    The bandwidth issue that Tomas was referring to is not really a question of how powerful your computer is.

    Think of it like this - each one of those cards you put into your Mac must communicate with other controllers usually via the CPU. They do this in a PCIe world via lanes. The more lanes on a highway the more cars you can fit without it clogging up. Similarly the more lanes on a PCIe bus the more data you can stream without running into bottlenecks. 

    This is further complicated because some cards and drivers generate things called interrupts. I these clash they can cause timeouts etc.

    The bottom line is if you are experiencing problems then you must simplify your system to the minimum spec and then add things in afterwards - it is the only way to properly fault test.

    HP Z820 16GB RAM Winx64Pro SP1/Xeon 2620 x 2/Quadro 4000 NitrisDX, Fiber client Unity client 5.3 Build 15440, 4 bay SSD dock (Addonics) Custom build: Asus... [view my complete system specs]

    John

    Can we go back to the way audio nodes used to be selected? Please? ie if you have audio nodes at the same time on selected tracks; then selecting 1 audio node selects them all at that time. Having to shift select nodes or add an in and out is time consuming and counter productive. At least make it an option.

  • Tue, Feb 10 2015 5:04 AM In reply to

    • Mondo
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • Sydney Australia
    • Posts 1,623
    • Points 18,590

    Re: SFPlayConsumer::Execute TIMEOUT AGAIN

    Robert A. Ober:

    Mondo:
    I wouldn't give up on the MXO just yet. As you say, you're not seeing a lot of problems on the forum with it not working.

     

    The are multiple threads of folks having issues with Matrox devices, including one really long thread.

     

    Robert

    Wow thanks for that insight Robert. Very helpful. FYI I was referring to Tracy's specific issue and trying to encourage some perserverance to get to the real problem. The SFPlayConsumer timeout error occurs across multiple devices and just about all IOs. Not just the Matrox.

    HP Z820 16GB RAM Winx64Pro SP1/Xeon 2620 x 2/Quadro 4000 NitrisDX, Fiber client Unity client 5.3 Build 15440, 4 bay SSD dock (Addonics) Custom build: Asus... [view my complete system specs]

    John

    Can we go back to the way audio nodes used to be selected? Please? ie if you have audio nodes at the same time on selected tracks; then selecting 1 audio node selects them all at that time. Having to shift select nodes or add an in and out is time consuming and counter productive. At least make it an option.

  • Thu, Feb 12 2015 10:45 AM In reply to

    Re: SFPlayConsumer::Execute TIMEOUT AGAIN

    NO TIMEOUT ERROR FOR 3 days. I am finally able to work without restarting my computer 10 times a day.

    So removing that package contents file: OpenIO_VirtIO.acf did the trick.

    Months of SFPlayConsumer::Execute TIMEOUT error. This was an Avid software file....not 3rd party software.

    So why does this file exist? And why was it causing such a huge problem? 

    From what Tomas said, I understood the issue to be  - the Avid was seeing 2 Matrox drivers on the system and this was causing the error and hang/crash.

     

    ???????

    Tracy

    Mac OS X 10.10.5 Yosemite Avid MC Vers v8.6.5 with MX02 4.6.0 (Firmware 15) Mac Pro 2.66GHz 12 Core 12GB / 1TB Solid State Drive w/ 48 GB of added ram... [view my complete system specs]

     

    "If you don't know where you're going, any road will get you there.." Alice in Wonderland. feelm

     

  • Thu, Feb 12 2015 10:52 AM In reply to

    Re: SFPlayConsumer::Execute TIMEOUT AGAIN

    NO TIMEOUT ERROR FOR 3 days. I am finally able to work without restarting my computer 10 times a day. Yay!

    I didnt have to remove my USB3 or e-Sata ports or change the slots, or buy a new Matrox box, or a new video card.

    Creating a internal 3TB RAID made the project run faster/better but this fix did nothing to stop the error.

    Simply removing that package contents file: OpenIO_VirtIO.acf ... this did the trick.

     

    Months of SFPlayConsumer::Execute TIMEOUT error. This was an Avid software file, not 3rd party software.

    So why does this file exist? And why was it causing such a huge problem? 

    From what you said, I understood the issue to be  - the Avid was seeing 2 Matrox drivers on the system and this was causing the error and hang/crash. Is that correct Tomas?

    http://avid.force.com/pkb/articles/en_US/faq/en422991

    http://avid.force.com/pkb/articles/en_US/faq/en420595?popup=true

    ???????

    Tracy

    Mac OS X 10.10.5 Yosemite Avid MC Vers v8.6.5 with MX02 4.6.0 (Firmware 15) Mac Pro 2.66GHz 12 Core 12GB / 1TB Solid State Drive w/ 48 GB of added ram... [view my complete system specs]

     

    "If you don't know where you're going, any road will get you there.." Alice in Wonderland. feelm

     

  • Thu, Feb 12 2015 11:15 AM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,344
    • Points 159,265

    Re: SFPlayConsumer::Execute TIMEOUT AGAIN

    Nice knowledge Tracy and these forums rocks as always, lots of users contributing in this, what seems to be, a happy end.

    Also nice knowledge for the techs, I´ve seen that you have kept them updated so they are surely following this thread.

    Please come back and update this thread if errors shows up again, meanwhile, happy editing

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Thu, Feb 12 2015 11:32 AM In reply to

    Re: SFPlayConsumer::Execute TIMEOUT AGAIN

    Thanks Thomas :) I certainly will update this post if it comes back.

    Isnt it crazy though? That I found the solution to the problem here? 

    http://www.repaire.net/forums/avid-media-composer/264045-avid-mc-7-0-4-a.html

     

    Happy editing to you as well..

    Tracy x

    Mac OS X 10.10.5 Yosemite Avid MC Vers v8.6.5 with MX02 4.6.0 (Firmware 15) Mac Pro 2.66GHz 12 Core 12GB / 1TB Solid State Drive w/ 48 GB of added ram... [view my complete system specs]

     

    "If you don't know where you're going, any road will get you there.." Alice in Wonderland. feelm

     

  • Thu, Feb 12 2015 11:58 AM In reply to

    Re: SFPlayConsumer::Execute TIMEOUT AGAIN

    And the translation also mentions this..

    The English speaking forums state a problem on MC version 7.0.4 with external cameras and the solution is to remove the file "OpenIO_VirtIO.acf"

    Whats interesting is that My Mac hardware report sees Matrox box as a camera! How odd is that?

    matrox as camera

     

    And I found this also:

    http://community.avid.com/forums/p/127721/730781.aspx

    And here it is on the Avid Knowledge base:

    http://avid.force.com/pkb/articles/en_US/Troubleshooting/Hangs-entering-trim-mode-with-3rd-party-Open-IO-hardware

    "You may experience hangs or errors entering trim mode with Media Composer 7.0.4 and 3rd party IO hardware.Engineering is investigating the cause of this issue.Workaround: Temporarily remove the OpenIO Virtualization Plugin from the AVX2_Plug-ins folder."

    So this is a problem that Avid is aware of. I just wish this information was easier to find!

    Mac OS X 10.10.5 Yosemite Avid MC Vers v8.6.5 with MX02 4.6.0 (Firmware 15) Mac Pro 2.66GHz 12 Core 12GB / 1TB Solid State Drive w/ 48 GB of added ram... [view my complete system specs]

     

    "If you don't know where you're going, any road will get you there.." Alice in Wonderland. feelm

     

  • Thu, Feb 12 2015 6:07 PM In reply to

    Re: SFPlayConsumer::Execute TIMEOUT AGAIN

    Hi Tracy:

    I noticed this in the KB article:

    "As a result, you will lose some of the performance and responsiveness improvements introduced in Media Composer 7.0.4, but the IO will be fully-functional"

    Have you noticed any performance issues so far?

    Best, JIM.

    MC 8.8.5 Sierra 10.12.5 Westmere Octo 3.46 Mhz 48 GB RAM EVGA GTX 970 FTW GPU SATA RAID array AJA LHi [view my complete system specs]

    JAMES BLOKLAND

  • Thu, Feb 12 2015 7:05 PM In reply to

    Re: SFPlayConsumer::Execute TIMEOUT AGAIN

    Hi Jim,

    Well the absense of that horrible timeout error.. is a definite performance improvement!

    And thats what I was used to so... its a hard question to answer since this plagued my system going back to when I first installed version MCv7.

    So I never experienced the improvements because I never didnt have that horrid error... until now.

    Because in Mavericks it difficult to move files to the desktop (it creates an alias), you can delete it from pakcage contents into the trash, then drag it from there to your desktop. See what happens.. for me the error stopped right away. But you can always just put it back.

    But I did a clean install of this new Matrox installer that Wayne from Matrox sent to me as well. I can email it to if you like? I use myairbridge for large files..

    Tracy

    Mac OS X 10.10.5 Yosemite Avid MC Vers v8.6.5 with MX02 4.6.0 (Firmware 15) Mac Pro 2.66GHz 12 Core 12GB / 1TB Solid State Drive w/ 48 GB of added ram... [view my complete system specs]

     

    "If you don't know where you're going, any road will get you there.." Alice in Wonderland. feelm

     

  • Fri, Feb 13 2015 12:22 AM In reply to

    Re: SFPlayConsumer::Execute TIMEOUT AGAIN

    Hi Tracy:

    Thanks so much for the kind offer re the Matrox driver.  I'm on Yosemite, so I'm running the new 4.5 build that Matrox just posted, so I should be good to go!

    I think I'll give the 'fix' a try, and as you pointed out, I can always just put it back if there's any issues.

    Here's to a proper fix to this issue!

    Best, JIM. 

    MC 8.8.5 Sierra 10.12.5 Westmere Octo 3.46 Mhz 48 GB RAM EVGA GTX 970 FTW GPU SATA RAID array AJA LHi [view my complete system specs]

    JAMES BLOKLAND

  • Fri, Feb 13 2015 6:54 AM In reply to

    • Mondo
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • Sydney Australia
    • Posts 1,623
    • Points 18,590

    Re: SFPlayConsumer::Execute TIMEOUT AGAIN

    That knowledge base article was dated May, 2104 so I'd be tempted to say "not good enough Avid". 10 months later, 3 releases later and they still haven't addressed the problem.. perhaps MM needs to step in and give engineering a polite reminder.

    HP Z820 16GB RAM Winx64Pro SP1/Xeon 2620 x 2/Quadro 4000 NitrisDX, Fiber client Unity client 5.3 Build 15440, 4 bay SSD dock (Addonics) Custom build: Asus... [view my complete system specs]

    John

    Can we go back to the way audio nodes used to be selected? Please? ie if you have audio nodes at the same time on selected tracks; then selecting 1 audio node selects them all at that time. Having to shift select nodes or add an in and out is time consuming and counter productive. At least make it an option.

  • Fri, Feb 13 2015 11:33 AM In reply to

    Re: SFPlayConsumer::Execute TIMEOUT AGAIN

    YES MM! I have emailed her all of the forum discussions.

    Its crazy that the Avid  forum and Avid Knowledge base have been discussing this file for so long!

    Mac OS X 10.10.5 Yosemite Avid MC Vers v8.6.5 with MX02 4.6.0 (Firmware 15) Mac Pro 2.66GHz 12 Core 12GB / 1TB Solid State Drive w/ 48 GB of added ram... [view my complete system specs]

     

    "If you don't know where you're going, any road will get you there.." Alice in Wonderland. feelm

     

Page 5 of 9 (121 items) « First ... < Previous 3 4 5 6 7 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller