Latest post Thu, Oct 12 2017 6:53 PM by Lukas Boeck. 120 replies.
Page 2 of 9 (121 items) < Previous 1 2 3 4 5 Next > ... Last »
Sort Posts: Previous Next
  • Tue, Feb 3 2015 3:13 PM In reply to

    Re: SFPlayConsumer::Execute TIMEOUT AGAIN

    Hi all:

    I have worked on various projects, in MC 7.0.4.2 and now MC 8.3 – all in DNxHD36 – and continue to see this error on a regular basis.  This is both with project footage created in Resolve, and also created in AVID.

    I'm really curious that you've not had any of these issues mjolnarn.  As you are, I'm also using MC 8.3 in Yosemite 10.10.1.  Clean installs on both system and application software.  I rebuilt the entire system from scratch at the end of last year.  Still seeing the same issue.

    It's not a show-stopper for me, but it sure does eat up time, waiting for the error to resolve before I can continue working.  I can also say, that I never saw this error on a MBP system, running 7.0.4.2 on Mavericks 10.8.5 with the AJA T-TAP.

    Best, JIM.

    MC 8.8.5 Sierra 10.12.5 Westmere Octo 3.46 Mhz 48 GB RAM EVGA GTX 970 FTW GPU SATA RAID array AJA LHi [view my complete system specs]

    JAMES BLOKLAND

  • Tue, Feb 3 2015 3:20 PM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,344
    • Points 159,245

    Re: SFPlayConsumer::Execute TIMEOUT AGAIN

    Jim Blokland:

    I have worked on various projects, in MC 7.0.4.2 and now MC 8.3 – all in DNxHD36 – and continue to see this error on a regular basis.  This is both with project footage created in Resolve, and also created in AVID.

    I'm really curious that you've not had any of these issues mjolnarn.  As you are, I'm also using MC 8.3 in Yosemite 10.10.1.  Clean installs on both system and application software.  I rebuilt the entire system from scratch at the end of last year.  Still seeing the same issue.

    Hi Jim, I did some tests that should show problems if there are like only using ama linked Avchd clips , audio scrubbing those with also a cc applied ( audio played out well without stutter ) , playing backwards in both viewers,  playing fast and faster and a couple of other things that uses to trouble Avid but not a sign of an error message.

    This MBP has 8 gigs of ram btw and ama linked media is stored on the 500 gigs bootdrive just to make my tests even more difficult for Avid.

    But no errors what so ever as said

     

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Tue, Feb 3 2015 3:27 PM In reply to

    Re: SFPlayConsumer::Execute TIMEOUT AGAIN

    Jim Blokland:
    I can also say, that I never saw this error on a MBP system, running 7.0.4.2 on Mavericks 10.8.5 with the AJA T-TAP.

    Jim,

    just clarifying that the OS version you mention is correct...because 10.8.5 is Mountain Lion, not Mavericks.

    I have purposefully avoided upgrading my OS and am still running 10.8.5 with MC v8.3 and don't have the issues you describe either.  It may be an Avid/Yosemite issue.

     

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Tue, Feb 3 2015 3:40 PM In reply to

    Re: SFPlayConsumer::Execute TIMEOUT AGAIN

    Hi Kevin:

    Ooops.  Been awhile since then...thanks for the correction!  I'm glad to hear that some are not having issues.  Although, it is troubling that while I'm not doing much to stress the AVID (DNxHD36 media, pretty standard setup), that the issue is persistent.  And there are other issues still on the latest Matrox driver...such as the recorder playback in AVID turning choppy after about 5 seconds, while the HDMI output to the video monitor remains smooth, and audio meters that display about a second in advance of the picture, etc...

    Best, JIM.

    MC 8.8.5 Sierra 10.12.5 Westmere Octo 3.46 Mhz 48 GB RAM EVGA GTX 970 FTW GPU SATA RAID array AJA LHi [view my complete system specs]

    JAMES BLOKLAND

  • Tue, Feb 3 2015 3:51 PM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,344
    • Points 159,245

    Re: SFPlayConsumer::Execute TIMEOUT AGAIN

    Jim and Tracy, just out of curiousity, are you both using TB adapters

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Tue, Feb 3 2015 3:54 PM In reply to

    Re: SFPlayConsumer::Execute TIMEOUT AGAIN

    And Jim,

    If you disable the Matrox hardware, does the error go away?

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Tue, Feb 3 2015 4:12 PM In reply to

    • Isaac T.
    • Top 150 Contributor
    • Joined on Mon, Jan 9 2006
    • New York
    • Posts 664
    • Points 7,820

    Re: SFPlayConsumer::Execute TIMEOUT AGAIN

    @Kevin Klimek / mjolmarn: for what it's worth, here's the original thread -

    http://community.avid.com/forums/p/131977/754433.aspx#754433

    ijterronez.com | Demo ReelTwitter | Instagram | Vimeo

     

    NY-based. Available for editing and post-production workflow consultation - https://www.ijterronez.com/contact/

  • Tue, Feb 3 2015 4:18 PM In reply to

    Re: SFPlayConsumer::Execute TIMEOUT AGAIN

    Hi guys:

    Thanks a lot for helping to troubleshoot.  I'm using a PCI(e?) connection on Bus 3 (5.0 GT/s) for my Matrox MXO2 mini.  And I can't honestly say whether the error goes away when disabling the Matrox.  I have gotten so used to seeing it...I just keep going!  :-)  I'll do a session of cutting today without the Matrox, and see if I see it.  It is intermittent...for example...I've been cutting this morning for an hour + with the Matrox, and have only had the error once – and even then, it didn't persist very long.  But the AVID gave me an 'OK' box to click to dismiss it, which is unusual.  Usually, it shows up in the monitor window itself, in white text at the bottom of the black screen.

    Best, JIM. 

    MC 8.8.5 Sierra 10.12.5 Westmere Octo 3.46 Mhz 48 GB RAM EVGA GTX 970 FTW GPU SATA RAID array AJA LHi [view my complete system specs]

    JAMES BLOKLAND

  • Tue, Feb 3 2015 4:32 PM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,344
    • Points 159,245

    Re: SFPlayConsumer::Execute TIMEOUT AGAIN

    Jim Blokland:

    ..I've been cutting this morning for an hour + with the Matrox, and have only had the error once – and even then, it didn't persist very long.

    Ok, so it isn´t that serious as you said in another post where you had it all the time.

    Still it shouldn´t be of course.

    And Tracy used media encoded out of Resolve with lots of different framerates to make it happen.

    Let´s see what Matrox support finds out and how hard they have to push it to make it happen.

     

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Tue, Feb 3 2015 5:12 PM In reply to

    Re: SFPlayConsumer::Execute TIMEOUT AGAIN

     "so, what happens if you use these , quite normal , DNx 36 clips on your new MC 8.3 installation?"

    I am waiting for a drive to come with 10 rolls of footage transcoded at DNx185. I'll be cutting this res for the whole project.

    So i'll load it in, do some cuts and let you know what happens..

    Matrox will NOT be attached for this test. Its the only way to know!

    watch this space..

    Mac OS X 10.10.5 Yosemite Avid MC Vers v8.6.5 with MX02 4.6.0 (Firmware 15) Mac Pro 2.66GHz 12 Core 12GB / 1TB Solid State Drive w/ 48 GB of added ram... [view my complete system specs]

     

    "If you don't know where you're going, any road will get you there.." Alice in Wonderland. feelm

     

  • Tue, Feb 3 2015 5:28 PM In reply to

    Re: SFPlayConsumer::Execute TIMEOUT AGAIN

    Sorry for being a bit thiick.. Whats a TB adapter?

    I have the Box with something that screwed in with a B on top.. and that goes into my Tower and screws on to the Matrox card.. also with B positioned up. Then I have a Cable that runs from HDMI from my monitor into the Matrox box.

    Sorry best I can do..:(

    Mac OS X 10.10.5 Yosemite Avid MC Vers v8.6.5 with MX02 4.6.0 (Firmware 15) Mac Pro 2.66GHz 12 Core 12GB / 1TB Solid State Drive w/ 48 GB of added ram... [view my complete system specs]

     

    "If you don't know where you're going, any road will get you there.." Alice in Wonderland. feelm

     

  • Tue, Feb 3 2015 5:33 PM In reply to

    Re: SFPlayConsumer::Execute TIMEOUT AGAIN

    That's the same PCIe connector as mine.  'TB' stands for ThunderBolt – of which you cannot get on a 'cheesegrater' Mac Pro, like you and I have (also known as a Westmere, because of the processor name).

    Best, JIM.

    MC 8.8.5 Sierra 10.12.5 Westmere Octo 3.46 Mhz 48 GB RAM EVGA GTX 970 FTW GPU SATA RAID array AJA LHi [view my complete system specs]

    JAMES BLOKLAND

  • Tue, Feb 3 2015 10:50 PM In reply to

    Re: SFPlayConsumer::Execute TIMEOUT AGAIN

    OK I have a new project. Wiped all the others off, wiped the media too. Now have only the new Media..

    It's transcoded at DNx185. 1080/25

    BUT the Difference is its Transcoded at 10 bit. Suggestion to try this from Wayne at Matrox.

    The test media over the weekend was 8 bit. And the Alexa project was Dnx36 / 8 bit. So NOW I am working at 10 bit.. and so far no crashes.

    The orig Canon h.264 files are 8-bit.  Job Ter Burg said that

    "DNx can be either 8 or 10 bit at the highest setting (DNx185 and DNx220 have the same compresssion but there are more frames per second with the higher number codec (? which I don’t understand because its shot 25fps so..?)  Some have argued that encoding 8-bit into a 10-bit space will minimize banding while others argue that 8-bits is 8-bits and that finishing in a 10-bit space will do the same thing.  But if it stops the crashes WHO CARES!

    SO...HAVENT HAD THE EXECUTIVE TIME OUT MESSAGE and Ive been being really hard on that timeline for an hour..

    Doing lots of video layers, cutting fast, moving things around, doing Speed changes, playing stuff backwards at 5000%.. anything to get the Error.. and it didnt happen. Bizarre.

    In fact the Matrox doesnt even have a 10 bit setting for video output!

    Here are the settings I used:

    Seetings 1

    settings 2

    http://i195.photobucket.com/albums/z35/pooka77_images/Screen%20Shot%202015-02-03%20at%2022.10.54_zps4ylzuxrc.png

     

    And here is what the console says now:

    There are a few strange things on here I know.. but it didnt cause a crash, freeze/spinning ball.

    http://i195.photobucket.com/albums/z35/pooka77_images/Screen%20Shot%202015-02-03%20at%2022.13.28_zpsponatatl.pnghttp://i195.photobucket.com/albums/z35/pooka77_images/Screen%20Shot%202015-02-03%20at%2022.13.41_zpsj0shyeyu.png

    God I hope the nightmare is actually over.. as this Executive Timeout error message stopped me from working (unlike what Jim said)... the Spinning balls wouldnt stop once they started... And I'd have to restart every time.

    Anyway I get new rushes tomorrow.. and its a new day. Night Night from London Tracy x

    Mac OS X 10.10.5 Yosemite Avid MC Vers v8.6.5 with MX02 4.6.0 (Firmware 15) Mac Pro 2.66GHz 12 Core 12GB / 1TB Solid State Drive w/ 48 GB of added ram... [view my complete system specs]

     

    "If you don't know where you're going, any road will get you there.." Alice in Wonderland. feelm

     

  • Wed, Feb 4 2015 5:58 AM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,344
    • Points 159,245

    Re: SFPlayConsumer::Execute TIMEOUT AGAIN

    Nice to have you up and running Tracy and good support from Matrox as always

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Wed, Feb 4 2015 4:54 PM In reply to

    Re: SFPlayConsumer::Execute TIMEOUT AGAIN

    Hi Tracy:

    Glad to hear you're getting some relief.  Unfortunately, for me, this is not a solution.  There's no way I'm going to multiply the size of my media in order to not have an error – that shouldn't be there in the first place.  There must be some way to make the Matrox work properly with DNxHD36 media.  It used to do just that in past software iterations.  I still hold hope that the more current configurations can work properly too.

    Best, JIM. 

    MC 8.8.5 Sierra 10.12.5 Westmere Octo 3.46 Mhz 48 GB RAM EVGA GTX 970 FTW GPU SATA RAID array AJA LHi [view my complete system specs]

    JAMES BLOKLAND

Page 2 of 9 (121 items) < Previous 1 2 3 4 5 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller