Latest post Thu, Oct 12 2017 6:53 PM by Lukas Boeck. 120 replies.
Page 1 of 9 (121 items) 1 2 3 4 5 Next > ... Last »
Sort Posts: Previous Next
  • Sat, Jan 31 2015 4:58 PM

    SFPlayConsumer::Execute TIMEOUT AGAIN

    SFPlayConsumer::Execute TIMEOUT 

    Both in Record Monitor and Source.  spinning ball crash, work over.

    I was using Mac OS X 10.8.5 and Avid MC Vers v7.0.4.2 with Matrox  4.0

    Then Matrox 4.1

    Same...

     

    So,  I wiped my hard drive, installed Mavericks (OS X 10.9.5) clean, and AVID (8.03) and MATROX (4.2) clean too. This was on Friday.

    All version of software are correct.. been on support calls with both Avid and Matrox.

    Avid says the console report shows a hardware issue.

     Everything is described below:

    The NEW  project’s  MXFs are being created in Resolve by an on set DIT. 1080/25  & transcoded at 8 bit

    Shot on Canon 5D Mach II

     

     

    Vimeo QT screen recordings of ERROR:

    https://vimeo.com/album/3242729

    Mac OS X 10.10.5 Yosemite Avid MC Vers v8.6.5 with MX02 4.6.0 (Firmware 15) Mac Pro 2.66GHz 12 Core 12GB / 1TB Solid State Drive w/ 48 GB of added ram... [view my complete system specs]

     

    "If you don't know where you're going, any road will get you there.." Alice in Wonderland. feelm

     

  • Sat, Jan 31 2015 5:17 PM In reply to

    Re: SFPlayConsumer::Execute TIMEOUT AGAIN

    CONSOLE: and System specs.. 

    Project has just begun . . .  so hardly any MXF files in folder.Console 1

    console 2

    MacHD

     

    Computer specs

    Specs 2

    Project

    Mac OS X 10.10.5 Yosemite Avid MC Vers v8.6.5 with MX02 4.6.0 (Firmware 15) Mac Pro 2.66GHz 12 Core 12GB / 1TB Solid State Drive w/ 48 GB of added ram... [view my complete system specs]

     

    "If you don't know where you're going, any road will get you there.." Alice in Wonderland. feelm

     

  • Sun, Feb 1 2015 6:47 PM In reply to

    Re: SFPlayConsumer::Execute TIMEOUT AGAIN

    During installation of New Avid and matrox software I got this error message...

     

    Error message from Apple systems: 

    System extension cannot be used

    The system extension “//System/Library/Extensions/AppleUSBEthernetHost.kext” was installed improperly and cannot be used. Please try reinstalling it, or contact the product's vendor for an update.

    This discussed also in this thread:

    http://community.avid.com/forums/p/131977/754863.aspx#754863

    To do with an iTunes update! This error was causing issues with anything connected to computer via USB. (Matrox?)

    So I did read this

    https://discussions.apple.com/thread/6526427

    and did this..

    http://iowacitytechnologyservices.com/2014/10/15/system-extension-cannot-be-used-appleusbethernethost-kext/

    Then I uninstalled Avid 7 and installed Avid 8.03

    Still have Matrox Vers 4.1. I am talking with Matrox Text tomorrow..

     

     

    so I WAIT... and cut and WAIT...AND... we shall see. Watch this Space

    Mac OS X 10.10.5 Yosemite Avid MC Vers v8.6.5 with MX02 4.6.0 (Firmware 15) Mac Pro 2.66GHz 12 Core 12GB / 1TB Solid State Drive w/ 48 GB of added ram... [view my complete system specs]

     

    "If you don't know where you're going, any road will get you there.." Alice in Wonderland. feelm

     

  • Mon, Feb 2 2015 10:44 PM In reply to

    Re: SFPlayConsumer::Execute TIMEOUT AGAIN

    Hi Tracy:

    I get this error all the time with my Matrox too.  I'm on 8.3 w Yosemite and the new Matrox 4.5.0.0015 driver.  Had the same problems in AIVD 7.0.4.2 in Mavericks.  I look forward to hearing if your 'fix' really works.

    Best, JIM. 

    MC 8.8.5 Sierra 10.12.5 Westmere Octo 3.46 Mhz 48 GB RAM EVGA GTX 970 FTW GPU SATA RAID array AJA LHi [view my complete system specs]

    JAMES BLOKLAND

  • Mon, Feb 2 2015 10:46 PM In reply to

    Re: SFPlayConsumer::Execute TIMEOUT AGAIN

    NO IT DIDNT WORK.. :)

    Same bloody error.. spinning ball and black screen, work over.

    I will make sure I post results Jim.

    So... Yosemite with the new driver solves it?

    Mac OS X 10.10.5 Yosemite Avid MC Vers v8.6.5 with MX02 4.6.0 (Firmware 15) Mac Pro 2.66GHz 12 Core 12GB / 1TB Solid State Drive w/ 48 GB of added ram... [view my complete system specs]

     

    "If you don't know where you're going, any road will get you there.." Alice in Wonderland. feelm

     

  • Tue, Feb 3 2015 2:07 AM In reply to

    Re: SFPlayConsumer::Execute TIMEOUT AGAIN

    Hi Tracy:

    Nope, no joy in Yosemite either.  Not surprising.  This issue has been around a long while.  I believe it may be specific to the Matrox box.  One day, when I upgrade to the new trashcan Mac, I'll be able to plug in the AJA T-Tap sitting on my shelf and this error will be a distant memory.  :-)

    Although, that being said, I find it quite commendable that Matrox still attempts to support the MXO2.  I've had mine for close to 5 years now, and it's been a great interface mostly.

    Best, JIM.

    MC 8.8.5 Sierra 10.12.5 Westmere Octo 3.46 Mhz 48 GB RAM EVGA GTX 970 FTW GPU SATA RAID array AJA LHi [view my complete system specs]

    JAMES BLOKLAND

  • Tue, Feb 3 2015 8:29 AM In reply to

    Re: SFPlayConsumer::Execute TIMEOUT AGAIN


    This was last console information for yesterday Feb 2

    After re-Installed Matrox driver again (4.2) on phone with Vladimir from Matrox in Canada. 

    Case number 111772 - VS

    error

     

    console1

     

    Console 2

     

    This from Vlad @ Matrox:

    The SFPlayer Consumer : Execute TIMEOUT error it's really generic and could be related to different things. Please try the following?

    - Uninstall the 4.2.0 driver and disconnect the MXO2 box then try your project and see if problem persist. - Please provide detailed steps of what needs to be done that will cause the error so I can try reproducing issue on my end?

     

    I will do this today and report back today.


    Mac OS X 10.10.5 Yosemite Avid MC Vers v8.6.5 with MX02 4.6.0 (Firmware 15) Mac Pro 2.66GHz 12 Core 12GB / 1TB Solid State Drive w/ 48 GB of added ram... [view my complete system specs]

     

    "If you don't know where you're going, any road will get you there.." Alice in Wonderland. feelm

     

  • Tue, Feb 3 2015 12:38 PM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,344
    • Points 159,265

    Re: SFPlayConsumer::Execute TIMEOUT AGAIN

    Jim Blokland:

    Nope, no joy in Yosemite either.  Not surprising.  This issue has been around a long while.  I believe it may be specific to the Matrox box.

    No problems with 8.3 with Symp options , 10.10.1 and a Matrox Mini Max here, ( old 2010 ) MBP as in specs below

    Matrox drivers 4.5.002

     

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Tue, Feb 3 2015 12:47 PM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,344
    • Points 159,265

    Re: SFPlayConsumer::Execute TIMEOUT AGAIN

    Looks like this here Tracy with only 1920 x 1080 clips from a FS 700 ama linked, same size and framerate on all clips, I can see from your screengrab that you seem to have both different sizes and framerate on your timeline, maybe that is good knowledge for Vlad

    edit.. might have misread your console image, seems to be what´s certified and not what´s on the timeline .. well well anyhow ..

     

    p, li { white-space: pre-wrap; }

     

    MonCon Painters: CPU

    AAF DLL loaded from : libcom-api.so

    AAF DLL version : 1.1.0 (0) [0]

    Avid Media Access: Device monitor successfully initialized

     

    Created ADM Device : 1394 Audio

     

    Created ADM Device : CoreAudio Host Audio

    Setting desktop sample offset to: 3072

    MSM directories:1

    LocalMDB::LoadMobsFromMDB() inCallback=0x0 sourceOnle=FALSE

    mediaDirPath phyMobs logMobs

    "/Applications/Avid Media Composer/SupportingFiles/Avid_MediaFiles/" 0.72 sec

    total time=0.72 mobs=0

    Media Drives:

    TOMASMAC, OSVolID = -100, 487184384 totalKB, 99897320 freeKB, 99897320 realFreeKB

    /Users/tomas/Desktop/Sony_4K/M4ROOT/CLIP/, OSVolID = 1001, 487184384 totalKB, 99897320 freeKB, 99897320 realFreeKB

    MCVDeck initialized!!!

    MCVDeck initialized!!!

    MCVDeck initialized!!!

    In Init ARO Cmds

    MTSC state = 0The single frame player will be built for a length of 3600 frames

    MSMRescan() took: 0.008379s

    BoBDevice::SetHWSDKFormat: H=1080 W=1920 FR=25 PF=YUV CS=709 CSS=4220 CT=08bit TFO=Top FBL=PMerg

    Set persistent image cache limit: 200.0 MB in /Users/Shared/AvidMediaComposer/AvidImageCache

    EmbedDNXAncillaryDataSlotCount is not available because of missing interface

    AMA MSP blowover checks enabled: 0x0 - None

    MCVDeck initialized!!!

    The default render wait time is 50

    EWC Play is supported...

    BoBDevice::SetHWSDKFormat: H=1080 W=1920 FR=25 PF=YUV CS=709 CSS=4220 CT=08bit TFO=Top FBL=PMerg

    BoBDevice::SetHWSDKFormat: H=1080 W=1920 FR=25 PF=YUV CS=709 CSS=4220 CT=08bit TFO=Top FBL=PMerg

    BoBDevice::SetHWSDKFormat: H=1080 W=1920 FR=25 PF=YUV CS=709 CSS=4220 CT=08bit TFO=Top FBL=PMerg

    BoBDevice::SetHWSDKFormat: H=1080 W=1920 FR=25 PF=YUV CS=709 CSS=4220 CT=08bit TFO=Top FBL=PMerg

    BoBDevice::SetHWSDKFormat: H=1080 W=1920 FR=25 PF=YUV CS=709 CSS=4220 CT=08bit TFO=Top FBL=PMerg

    BoBDevice::SetHWSDKFormat: H=1080 W=1920 FR=25 PF=YUV CS=709 CSS=4220 CT=08bit TFO=Top FBL=PMerg

    BoBDevice::SetHWSDKFormat: H=1080 W=1920 FR=25 PF=YUV CS=709 CSS=4220 CT=08bit TFO=Top FBL=PMerg

    BoBDevice::SetHWSDKFormat: H=1080 W=1920 FR=25 PF=YUV CS=709 CSS=4220 CT=08bit TFO=Top FBL=PMerg

    BoBDevice::SetHWSDKFormat: H=1080 W=1920 FR=25 PF=YUV CS=709 CSS=4220 CT=08bit TFO=Top FBL=PMerg

    BoBDevice::SetHWSDKFormat: H=1080 W=1920 FR=25 PF=YUV CS=709 CSS=4220 CT=08bit TFO=Top FBL=PMerg

    BoBDevice::SetHWSDKFormat: H=1080 W=1920 FR=25 PF=YUV CS=709 CSS=4220 CT=08bit TFO=Top FBL=PMerg

    BoBDevice::SetHWSDKFormat: H=1080 W=1920 FR=25 PF=YUV CS=709 CSS=4220 CT=08bit TFO=Top FBL=PMerg

    BoBDevice::SetHWSDKFormat: H=1080 W=1920 FR=25 PF=YUV CS=709 CSS=4220 CT=08bit TFO=Top FBL=PMerg

    BoBDevice::SetHWSDKFormat: H=1080 W=1920 FR=25 PF=YUV CS=709 CSS=4220 CT=08bit TFO=Top FBL=PMerg

    BoBDevice::SetHWSDKFormat: H=1080 W=1920 FR=25 PF=YUV CS=709 CSS=4220 CT=08bit TFO=Top FBL=PMerg

    BoBDevice::SetHWSDKFormat: H=1080 W=1920 FR=25 PF=YUV CS=709 CSS=4220 CT=08bit TFO=Top FBL=PMerg

    BoBDevice::SetHWSDKFormat: H=1080 W=1920 FR=25 PF=YUV CS=709 CSS=4220 CT=08bit TFO=Top FBL=PMerg

    BoBDevice::SetHWSDKFormat: H=1080 W=1920 FR=25 PF=YUV CS=709 CSS=4220 CT=08bit TFO=Top FBL=PMerg

    BoBDevice::SetHWSDKFormat: H=1080 W=1920 FR=25 PF=YUV CS=709 CSS=4220 CT=08bit TFO=Top FBL=PMerg

    BoBDevice::SetHWSDKFormat: H=1080 W=1920 FR=25 PF=YUV CS=709 CSS=4220 CT=08bit TFO=Top FBL=PMerg

    BoBDevice::SetHWSDKFormat: H=1080 W=1920 FR=25 PF=YUV CS=709 CSS=4220 CT=08bit TFO=Top FBL=PMerg

    BoBDevice::SetHWSDKFormat: H=1080 W=1920 FR=25 PF=YUV CS=709 CSS=4220 CT=08bit TFO=Top FBL=PMerg

    BoBDevice::SetHWSDKFormat: H=1080 W=1920 FR=25 PF=YUV CS=709 CSS=4220 CT=08bit TFO=Top FBL=PMerg

    BoBDevice::SetHWSDKFormat: H=1080 W=1920 FR=25 PF=YUV CS=709 CSS=4220 CT=08bit TFO=Top FBL=PMerg

    BoBDevice::SetHWSDKFormat: H=1080 W=1920 FR=25 PF=YUV CS=709 CSS=4220 CT=08bit TFO=Top FBL=PMerg

    BoBDevice::SetHWSDKFormat: H=1080 W=1920 FR=25 PF=YUV CS=709 CSS=4220 CT=08bit TFO=Top FBL=PMerg

    BoBDevice::SetHWSDKFormat: H=1080 W=1920 FR=25 PF=YUV CS=709 CSS=4220 CT=08bit TFO=Top FBL=PMerg

    BoBDevice::SetHWSDKFormat: H=1080 W=1920 FR=25 PF=YUV CS=709 CSS=4220 CT=08bit TFO=Top FBL=PMerg

    BoBDevice::SetHWSDKFormat: H=1080 W=1920 FR=25 PF=YUV CS=709 CSS=4220 CT=08bit TFO=Top FBL=PMerg

    BoBDevice::SetHWSDKFormat: H=1080 W=1920 FR=25 PF=YUV CS=709 CSS=4220 CT=08bit TFO=Top FBL=PMerg

    BoBDevice::SetHWSDKFormat: H=1080 W=1920 FR=25 PF=YUV CS=709 CSS=4220 CT=08bit TFO=Top FBL=PMerg

    BoBDevice::SetHWSDKFormat: H=1080 W=1920 FR=25 PF=YUV CS=709 CSS=4220 CT=08bit TFO=Top FBL=PMerg

    BoBDevice::SetHWSDKFormat: H=1080 W=1920 FR=25 PF=YUV CS=709 CSS=4220 CT=08bit TFO=Top FBL=PMerg

    BoBDevice::SetHWSDKFormat: H=1080 W=1920 FR=25 PF=YUV CS=709 CSS=4220 CT=08bit TFO=Top FBL=PMerg

    BoBDevice::SetHWSDKFormat: H=1080 W=1920 FR=25 PF=YUV CS=709 CSS=4220 CT=08bit TFO=Top FBL=PMerg

    BoBDevice::SetHWSDKFormat: H=1080 W=1920 FR=25 PF=YUV CS=709 CSS=4220 CT=08bit TFO=Top FBL=PMerg

    BoBDevice::SetHWSDKFormat: H=1080 W=1920 FR=25 PF=YUV CS=709 CSS=4220 CT=08bit TFO=Top FBL=PMerg

    BoBDevice::SetHWSDKFormat: H=1080 W=1920 FR=25 PF=YUV CS=709 CSS=4220 CT=08bit TFO=Top FBL=PMerg

    BoBDevice::SetHWSDKFormat: H=1080 W=1920 FR=25 PF=YUV CS=709 CSS=4220 CT=08bit TFO=Top FBL=PMerg

    BoBDevice::SetHWSDKFormat: H=1080 W=1920 FR=25 PF=YUV CS=709 CSS=4220 CT=08bit TFO=Top FBL=PMerg

    BoBDevice::SetHWSDKFormat: H=1080 W=1920 FR=25 PF=YUV CS=709 CSS=4220 CT=08bit TFO=Top FBL=PMerg

    BoBDevice::SetHWSDKFormat: H=1080 W=1920 FR=25 PF=YUV CS=709 CSS=4220 CT=08bit TFO=Top FBL=PMerg

    BoBDevice::SetHWSDKFormat: H=1080 W=1920 FR=25 PF=YUV CS=709 CSS=4220 CT=08bit TFO=Top FBL=PMerg

    BoBDevice::SetHWSDKFormat: H=1080 W=1920 FR=25 PF=YUV CS=709 CSS=4220 CT=08bit TFO=Top FBL=PMerg

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Tue, Feb 3 2015 2:13 PM In reply to

    Re: SFPlayConsumer::Execute TIMEOUT AGAIN

    Hi Yes I was doing some tests with MXFs created by Resolve.. Timeline doesnt like this.. mixed resolutions..

    BUT Ive just been cutting more in this test project without the Matrox attached and Im not getting the black screen Executive Timeout error message. But I am getting spinning balls.. so Avid doesnt like it.

     

    But the Executive Timeout error message I was getting on my last project with all files same res.. DNx36. 

    Avid v7, Mac OS X 10.8.5

    Mac OS X 10.10.5 Yosemite Avid MC Vers v8.6.5 with MX02 4.6.0 (Firmware 15) Mac Pro 2.66GHz 12 Core 12GB / 1TB Solid State Drive w/ 48 GB of added ram... [view my complete system specs]

     

    "If you don't know where you're going, any road will get you there.." Alice in Wonderland. feelm

     

  • Tue, Feb 3 2015 2:15 PM In reply to

    Re: SFPlayConsumer::Execute TIMEOUT AGAIN

    Maybe I need to get a new Matrox Box!? I certainly dont mind doing that.

    But to get the Symphony option.. How much $$$$ is that?

    To be honest right now.. I'd pay anything not to see this F$^%!!! error message ever again.

    Tx

    Mac OS X 10.10.5 Yosemite Avid MC Vers v8.6.5 with MX02 4.6.0 (Firmware 15) Mac Pro 2.66GHz 12 Core 12GB / 1TB Solid State Drive w/ 48 GB of added ram... [view my complete system specs]

     

    "If you don't know where you're going, any road will get you there.." Alice in Wonderland. feelm

     

  • Tue, Feb 3 2015 2:20 PM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,344
    • Points 159,265

    Re: SFPlayConsumer::Execute TIMEOUT AGAIN

    Tracy Granger ACE:

    But the Executive Timeout error message I was getting on my last project with all files same res.. DNx36. 

    Avid v7, Mac OS X 19.8.5

    But you was just testing on MC 8.3 , too many variables here right now, and from memory there was problems on the Mac side with the first versions of MC 7.

    Could we maybe use only one config for bug tests.

     

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Tue, Feb 3 2015 2:41 PM In reply to

    Re: SFPlayConsumer::Execute TIMEOUT AGAIN

    Yes.. been dealing with this for quite a while now.

    Started in MCv7 and still have it in MCv8

    Had Mac OS X 10.8.5 and now have MAC OS X 10.9.5

    Thought the upgrades would fix it but no... Same for Jim.. who posted here.

    Mac OS X 10.10.5 Yosemite Avid MC Vers v8.6.5 with MX02 4.6.0 (Firmware 15) Mac Pro 2.66GHz 12 Core 12GB / 1TB Solid State Drive w/ 48 GB of added ram... [view my complete system specs]

     

    "If you don't know where you're going, any road will get you there.." Alice in Wonderland. feelm

     

  • Tue, Feb 3 2015 2:52 PM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,344
    • Points 159,265

    Re: SFPlayConsumer::Execute TIMEOUT AGAIN

    Tracy Granger ACE:

    Thought the upgrades would fix it but no... Same for Jim.. who posted here.

    and I could not reproduce that as written. Keeping tests in one config is a must, it´s impossible to verify otherwise

     

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Tue, Feb 3 2015 3:01 PM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,344
    • Points 159,265

    Re: SFPlayConsumer::Execute TIMEOUT AGAIN

    Tracy Granger ACE:

    But the Executive Timeout error message I was getting on my last project with all files same res.. DNx36. 

    Avid v7, Mac OS X 19.8.5

    This was a verified bug with the early versions of MC 7 on the Mac side from old memory

    Tracy Granger ACE:

    Hi Yes I was doing some tests with MXFs created by Resolve.. Timeline doesnt like this.. mixed resolutions..

    BUT Ive just been cutting more in this test project without the Matrox attached and Im not getting the black screen Executive Timeout error message. But I am getting spinning balls.. so Avid doesnt like it.

    and this could as well be a Resolve issue

    Tracy Granger ACE:

    But the Executive Timeout error message I was getting on my last project with all files same res.. DNx36. 

    Avid v7, Mac OS X 19.8.5

    so, what happens if you use these , quite normal , DNx 36 clips on your new MC 8.3 installation

     

     

     

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

Page 1 of 9 (121 items) 1 2 3 4 5 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller