Latest post Mon, Oct 2 2017 12:15 PM by Pat Horridge. 11 replies.
Page 1 of 1 (12 items)
Sort Posts: Previous Next
  • Sun, Jan 18 2015 11:02 PM

    • Kyle
    • Not Ranked
    • Joined on Tue, May 29 2012
    • Posts 135
    • Points 1,685

    Add Title Menu Option in Timeline only opens New Blue?

    When I right click and selec Add/Edit title in the timeline a dialog pops up asking me if I want to add a New Blue title or cancel. When exactly did this start and can I get it back to just opening the standard title tool? I don't even have new blue on my system.

  • Sun, Jan 18 2015 11:25 PM In reply to

    Re: Add Title Menu Option in Timeline only opens New Blue?

    I couldn't reproduce this on MC 8.3.  What version are you on?  Does the problem persist if you create a new user?  A new project?

    Media Composer 8.9.4 w/Symphony option, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce GT 740M [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Sun, Jan 18 2015 11:31 PM In reply to

    • Kyle
    • Not Ranked
    • Joined on Tue, May 29 2012
    • Posts 135
    • Points 1,685

    Re: Add Title Menu Option in Timeline only opens New Blue?

    New User and new project both have the same thing happen. "No title was found at mouse location. Do you want to add a New Blue Title Effect?"

  • Mon, Jan 19 2015 4:07 AM In reply to

    • jef
    • Top 50 Contributor
    • Joined on Sun, Feb 26 2006
    • Maryland
    • Posts 3,090
    • Points 37,430

    Re: Add Title Menu Option in Timeline only opens New Blue?

    What are the specs of the sequence that this occurs in?  Title tool does not exist in larger than HD sequences.  New Blue Title is the 3rd party tool Avid has provided in lieu of Title Tool for such sequences.

    Jef

    Avid DS 11.0.2 R.I.P | MC 8.4.5 / 8.5.2 | OS 10.10.x / OS Yosemite - various MacPro Towers - home system MacPro Dual 2.8 8core GTX680 "Harpertown"... [view my complete system specs]

    _____________________________________________

    Jef Huey

    Senior Editor

    New Stuff  http://vimeo.com/album/3037796

  • Mon, Jan 19 2015 4:24 AM In reply to

    • Kyle
    • Not Ranked
    • Joined on Tue, May 29 2012
    • Posts 135
    • Points 1,685

    Re: Add Title Menu Option in Timeline only opens New Blue?

    1080p 23.976 YCbCr 709

  • Sat, Mar 28 2015 12:16 AM In reply to

    • Kyle
    • Not Ranked
    • Joined on Tue, May 29 2012
    • Posts 135
    • Points 1,685

    Re: Add Title Menu Option in Timeline only opens New Blue?

    I'm still having this issue with the latest update. Any ideas?

  • Sat, Mar 28 2015 12:30 PM In reply to

    Re: Add Title Menu Option in Timeline only opens New Blue?

    Kyle:
    When I right click and selec Add/Edit title in the timeline a dialog pops up asking me if I want to add a New Blue title or cancel.

    Just to be sure, are you certain the right-click menu item says "Add/Edit title" and not just "Edit title"?  

    I checked yesterday on an MC8.2.2 system and today on a NC10.5.4.2 system, and in both cases if I right-click in the timeline I only get an option to "Edit title" and that only opens up the title tool if I'm actually parked on a title when I invoke the command.

     

    Media Composer 8.9.4 w/Symphony option, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce GT 740M [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Sat, Mar 28 2015 1:57 PM In reply to

    • Kyle
    • Not Ranked
    • Joined on Tue, May 29 2012
    • Posts 135
    • Points 1,685

    Re: Add Title Menu Option in Timeline only opens New Blue?

    It says add/edit title no matter what but if a title is there it opens up the title tool as expected. It's when there is no title that if insists on new blue or nothing. 

  • Sat, Mar 28 2015 2:53 PM In reply to

    Re: Add Title Menu Option in Timeline only opens New Blue?

    Kyle:

    It says add/edit title no matter what but if a title is there it opens up the title tool as expected. It's when there is no title that if insists on new blue or nothing. 

    Weird.  On an 8.3.1 system is says "Add/Edit title".  If there's no title there when I try the command I get "No title found at the mouse location" and if there is a title there it goes to the Marquee/Title Tool dialog.

    Anyone else seeing weirdness with the Add/Edit title command in the timeline right-click menu?

    Media Composer 8.9.4 w/Symphony option, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce GT 740M [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Sat, Mar 28 2015 6:20 PM In reply to

    Re: Add Title Menu Option in Timeline only opens New Blue?

    I have seen exactly this on an 8.3.1 system.

    Add title only offered new Blue. This was either an SD or HD project not UHD.

    Just tested and have reproduced on my 8.3.1

    Have a screen grab of the message.

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Symphony V8.6 / 8.3.1 HP Z400 system [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  VET

     

    T 07581 201248 | E pat@vet.co.uk | W www.vet.co.uk |


    Media Composer V8.2 Review Background Render

    -

    Follow me on Twitter Pat_H_VET

    Filed under:
  • Sat, Mar 28 2015 7:25 PM In reply to

    Re: Add Title Menu Option in Timeline only opens New Blue?

    Test with 1080P 23.976 project in 8.3.1  on PC W7 SP1

    Selecting Add Edit Title from the timeline in a blank section of video track gives "No Title found at mouse location. Do you want to add a New Blue Title effect?" message. (No New Blue programs on this CPU)  Would not normally see this as I would use the TT mapped to my KB in this circumstance.

    From an Existing TT title in the timeline right clicking the Add Edit Title gives me the expected Promote this Title to Marquee? Persist pop up.

  • Mon, Oct 2 2017 12:15 PM In reply to

    Re: Add Title Menu Option in Timeline only opens New Blue?

    Working at a UK Broadcasters today on 8.5.3 and the issue still exists

     

    1080/50i project. No New Blue installed.

    In timeline I get add/edit title option but only edit works. Selecting add and I get no title was found at mouse location.

     

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Symphony V8.6 / 8.3.1 HP Z400 system [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  VET

     

    T 07581 201248 | E pat@vet.co.uk | W www.vet.co.uk |


    Media Composer V8.2 Review Background Render

    -

    Follow me on Twitter Pat_H_VET

Page 1 of 1 (12 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller