Latest post Mon, Dec 22 2014 6:32 PM by camoscato. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Mon, Dec 22 2014 6:07 PM

    • abernardi
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Los Angeles
    • Posts 26
    • Points 350

    Artist Transport Shuttle issue and Avid Tech help

    Locked Contact

    I've already posted this in the Media composer forum but have gotten no response.  Maybe this is a more appropriate place?

    I just picked up a used Euphonix MC Transport which I understand is identicle to the Artist Transport.  I'm attempting to use it with Media Composer 5.0.4 and it seems fine EXCEPT for the purpose I bought it for.  I want to use the shuttle wheel to scrub through hours of interviews at a variable speed so I'm not stuck at 1X when 2X is too fast.  As many of us know, for some reason Avid took the mouse shuttle feature out of MC and didn't bring it back until later versions.  However, I'm stuck with 5.0.4 on this job and had read in these forums that the Artist Transport will work for this.  So far no go.  The Shuttle wheel is inconsistent and only jumps between 24, 48, 72 and 192 in a 23.98 project.

    Last week and this morning I tried using Avid's ASC system to get some help and keep getting "Error: Error occurred while loading a Visualforce page" when I submit my request.  I've tried this with Chrome, Firefox AND Safari.  No go.  Last week I tried phone support and it sent me to a dead trunk.  This morning I got a recording saying to call within business hours.  It's 10AM here in Los Angeles, we're not in business hours????

    If Avid is consistent at anything over the decades, it's infuriating customer support!  I have to say if Media Composer wasn't so brilliant I'd go nowhere near this company, very frustrating.

     

    Avid MC 5.0.4, Adrenalin, Mac OS 10.6.8, MacPro 1.1, 2 x 3 GHz Dual-Core, EuControl 2.7.1 (latest version for Snowleopard).  

    Any ideas?  THANKS!!!!

    Avid MC 5.0.4, Adrenalin, Mac OS 10.6.8, MacPro 1.1, 2 x 3 GHz Dual-Core, EuControl 2.7.1 (latest version for Snowleopard), Unity [view my complete system specs]
  • Mon, Dec 22 2014 6:32 PM In reply to

    Re: Artist Transport Shuttle issue and Avid Tech help

    Locked Contact

    abernardi:
    I've already posted this in the Media composer forum but have gotten no response.  Maybe this is a more appropriate place?

    Hi,

    Please don't post the same question multiple times.  Your reply to your original post will bump it back to the top of the list and let people know you still need help.

    Anyone with ideas for abernardi, follow this link:

    http://community.avid.com/forums/t/131434.aspx

    Media Composer 2018.12 w/Symphony/SS/PF options, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller