Latest post Thu, Jan 8 2015 11:57 PM by abernardi. 7 replies.
Page 1 of 1 (8 items)
Sort Posts: Previous Next
  • Thu, Dec 18 2014 6:32 PM

    • abernardi
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Los Angeles
    • Posts 26
    • Points 350

    Shuttle problems MC (Artist) Transport MC 5.0.4

    I just picked up a used Euphonics MC Transport which I understand is identicle to the Artist Transport.  I'm attempting to use it with Media Composer 5.0.4 and it seems fine EXCEPT for the purpose I bought it for.  I want to use the shuttle wheel to scrub through hours of interviews at a variable speed so I'm not stuck at 1X when 2X is too fast.  As many of us know, for some reason Avid took the mouse shuttle feature out of MC and didn't bring it back until later versions.  However, I'm stuck with 5.0.4 on this job and had read in these forums that the Artist Transport will work for this.  So far no go.  The Shuttle wheel is inconsistent and only jumps between 24, 48, 72 and 192 in a 23.98 project.

    I tried using Avid's ASC system to get some help and keep getting "Error: Error occurred while loading a Visualforce page" when I submit my request.  I've tried this with Chrome, Firefox AND Safari.  No go.  I tried phone support and it sent me to a dead trunk.  If Avid is consistent at anything over the decades, it's infuriating customer support!  I have to say if Media Composer wasn't so brilliant I'd go nowhere near this company, very frustrating.

     

    Avid MC 5.0.4, Adrenalin, Mac OS 10.6.8, MacPro 1.1, 2 x 3 GHz Dual-Core, EuControl 2.7.1 (latest version for Snowleopard).  

    Any ideas?  THANKS!!!!

    Avid MC 5.0.4, Adrenalin, Mac OS 10.6.8, MacPro 1.1, 2 x 3 GHz Dual-Core, EuControl 2.7.1 (latest version for Snowleopard), Unity [view my complete system specs]
  • Mon, Dec 22 2014 5:53 PM In reply to

    • abernardi
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Los Angeles
    • Posts 26
    • Points 350

    Re: Shuttle problems MC (Artist) Transport MC 5.0.4

    Nobody?

    Avid MC 5.0.4, Adrenalin, Mac OS 10.6.8, MacPro 1.1, 2 x 3 GHz Dual-Core, EuControl 2.7.1 (latest version for Snowleopard), Unity [view my complete system specs]
  • Mon, Dec 22 2014 8:54 PM In reply to

    • Tom Pearson
    • Top 50 Contributor
    • Joined on Thu, Mar 1 2007
    • Los Angeles CA / Minneapolis MN
    • Posts 2,162
    • Points 23,190

    Re: Shuttle problems MC (Artist) Transport MC 5.0.4

    Hi  abernardi what version of the eucontrol ar eyou using and what other devices do you have connected?

    Mac Pro 3.5 gig 6 core 64 gig ram D700 radons with ssd os drive with a 20 tb raid, Artist Mix and Artist color Artist control [view my complete system specs]

    Tom Pearson

    Director/Writer Big Picture Films

    Sound Designer/Sound Editor Hollywood Sounds

    WWLD

  • Wed, Dec 24 2014 6:30 AM In reply to

    • abernardi
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Los Angeles
    • Posts 26
    • Points 350

    Re: Shuttle problems MC (Artist) Transport MC 5.0.4

    Hi Tom,

      EuControl v2.7.1

     

      The other devices are just an Adrenalin and we're on a Unity server.

    Avid MC 5.0.4, Adrenalin, Mac OS 10.6.8, MacPro 1.1, 2 x 3 GHz Dual-Core, EuControl 2.7.1 (latest version for Snowleopard), Unity [view my complete system specs]
  • Tue, Jan 6 2015 2:15 AM In reply to

    • abernardi
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Los Angeles
    • Posts 26
    • Points 350

    Re: Shuttle problems MC (Artist) Transport MC 5.0.4

    Bump - Any ideas... anyone?

    Avid MC 5.0.4, Adrenalin, Mac OS 10.6.8, MacPro 1.1, 2 x 3 GHz Dual-Core, EuControl 2.7.1 (latest version for Snowleopard), Unity [view my complete system specs]
  • Tue, Jan 6 2015 9:02 AM In reply to

    Re: Shuttle problems MC (Artist) Transport MC 5.0.4

    I'm not sure the Transport had full functionality until MC v5.5.

    Media Composer /w Symphony option | PT-HD | Win7Pro64 HP | OSX MBP | ISIS5000 | Nitris DX | Artist Mix & Transport & Color | AJA T-Tap | Decklink... [view my complete system specs]
  • Tue, Jan 6 2015 9:14 AM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 159,335

    Re: Shuttle problems MC (Artist) Transport MC 5.0.4

    Job ter Burg:

    I'm not sure the Transport had full functionality until MC v5.5.

    I remember the same thing, I think support came with 5,5

     

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Thu, Jan 8 2015 11:57 PM In reply to

    • abernardi
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Los Angeles
    • Posts 26
    • Points 350

    Re: Shuttle problems MC (Artist) Transport MC 5.0.4

    Bummer.  I know of one supposed work around typing a command into the console, but apparently that will ony work with a Nitris, not Adrenalin.  Anyone know any other tricks, I'm stuck in 5.0.4 for the time being.

    Avid MC 5.0.4, Adrenalin, Mac OS 10.6.8, MacPro 1.1, 2 x 3 GHz Dual-Core, EuControl 2.7.1 (latest version for Snowleopard), Unity [view my complete system specs]
Page 1 of 1 (8 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller