Latest post Thu, Aug 7 2014 4:00 PM by Pat Horridge. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Thu, Aug 7 2014 3:08 PM

    • Petr Lom
    • Not Ranked
    • Joined on Sat, May 26 2012
    • Amsterdam
    • Posts 72
    • Points 880

    subtitles do not show in timeline when i scroll through it....

    hi there - a simple question, I think: my subtitles (made in subcap generator) do not show up in the monitor when i scroll through my timeline? any ideas why? they play fine when i play them normally, but i want to quickly scroll through the timeline.....

    (working in avid media composer 7), not sure if i have changed my settings - but in a previous project working in avid 6 this was never an issue....

    thanks for the advice....

    petr.

    media composer 8.4.4.4for MAC running on operating system yosemite OS X 10.10.5 on a macbook pro 2.3 GHz intel core i7 with 16GB RAM. [view my complete system specs]
  • Thu, Aug 7 2014 4:00 PM In reply to

    Re: subtitles do not show in timeline when i scroll through it....

    Have you rendered them? I thin they will play in real time but maybe not if you scrub over them. If so try rendering.

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  VET

     

    T 07581 201248 | E pat@vet.co.uk | W www.vet.co.uk |


    Media Composer V8.2 Review Background Render

    -

    Follow me on Twitter Pat_H_VET

    Filed under:
Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller