Latest post Thu, Nov 24 2016 12:33 PM by shayok. 7 replies.
Page 1 of 1 (8 items)
Sort Posts: Previous Next
  • Tue, Jun 10 2014 9:03 PM

    • mschneider
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • PostWorks, New York
    • Posts 35
    • Points 435

    Backwards Compatibility of v8.x bins to v7 and v6.5.x


    Hello Marianna et al -


    I haven't been able to find any published documentation on backwards compatibility of v8.x bins to v7 and v6.5. Does one assume that a v8 bin is treated the same as v7 bins? (i.e. 6.5.4 is needed to open v7 bins etc).

    This question, by the way, assumes that there is nothing feature/function specific about the sequences created in a v8 bin. Assume cuts and disssolves and the equally simple. 

    Thanks! I also posted the same question to the beta forums.

    Best,

    Matt Schneider - PostWorks New York

     

     

    Matthew Schneider Director of Technology PostWorks, New York 100 Avenue of the Americas, 10th Floor New York, NY 10013 212.894.4000 (work) 347.672.4192 (cell) mscheider@postworks.com

  • Tue, Jun 10 2014 9:16 PM In reply to

    Re: Backwards Compatibility of v8.x bins to v7 and v6.5.x

    Hi Matt,

    The only difference between v8 and v7 is the licensing.  The backward compatibility of bins is the same for v8 bins as it is for v7 bins.

    Hope that helps.

    Carl

    Media Composer 8.8.2 w/Symphony option, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce GT 740M [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Tue, Jun 10 2014 9:44 PM In reply to

    Re: Backwards Compatibility of v8.x bins to v7 and v6.5.x

    Be aware that V7-8 bins if going back to prvious version of MC that have the latest update will still produce odd warnings. Mainly due to frameflex and source setting changes.

    So expect to see off unknown effect warnings...

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Symphony V8.6 / 8.3.1 HP Z400 system [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  VET

     

    T 07581 201248 | E pat@vet.co.uk | W www.vet.co.uk |


    Media Composer V8.2 Review Background Render

    -

    Follow me on Twitter Pat_H_VET

    Filed under:
  • Tue, Jun 10 2014 11:39 PM In reply to

    • mschneider
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • PostWorks, New York
    • Posts 35
    • Points 435

    Re: Backwards Compatibility of v8.x bins to v7 and v6.5.x


    Great - thanks so much for the replies.


    Best,
    Matt Schneider - PostWorks New York

    Matthew Schneider Director of Technology PostWorks, New York 100 Avenue of the Americas, 10th Floor New York, NY 10013 212.894.4000 (work) 347.672.4192 (cell) mscheider@postworks.com

  • Thu, Jul 10 2014 8:20 PM In reply to

    Re: Backwards Compatibility of v8.x bins to v7 and v6.5.x

    Hi just saw this thread...im working on a large project that was started around 2008 not sure what version of Avid. Today im getting unknown effects...I cant see them in the effect editor and dont want to remove them if I can help it...the sequence will probably not exportaccurately without rendering them. I'm working in Avid 8...thanks!

     

    Mac OS 10.11.2 - MacBook Pro Retina - 2.5Ghz Intel Core i7 - 16GB DDR3 - AMD Radeon R9 M370X/Intel Iris Pro MC 8.4.0 [view my complete system specs]
  • Thu, Jul 10 2014 9:11 PM In reply to

    Re: Backwards Compatibility of v8.x bins to v7 and v6.5.x

    Hard to tell. There were changes to the chroma keys (now SpectraMatte), could also be older versions of 3rd party AVX plugins.

    Media Composer /w Symphony option | PT-HD | Win7Pro64 HP | OSX MBP | ISIS5000 | Nitris DX | Artist Mix & Transport & Color | Decklink Studio |... [view my complete system specs]
  • Wed, Feb 17 2016 6:55 PM In reply to

    Re: Backwards Compatibility of v8.x bins to v7 and v6.5.x

    I'm about to upgrade all of our systems from MC v6.5.4.7 to MC v8.22.  I'd be more comfortable, and my staff would be as well, if I could provide a published document stating that v8.2.2 is backward compatible to v6.5.4.7.

    I understand that any v7 or v8 specific features will not be. 

    I'm looking for a ReadMe entry, Knowledgebase article or FAQ.  Searching various docs, I didn't find anything, except licensing info.

    Symphony 8.8.x w/Avid Nitris DX, HP z420, Windows 10, QT v7.7.x, Hexa Core 3.2GHz, 16GB RAM, nVidia Quadro Series 2000 & nVidia v331.65, 2TB Boot,... [view my complete system specs]

    "There are few technological barriers.  You can fix almost anything if you throw enough money at it."
    *******************************
    Randall L. Rike, ACI, ACSR Mac*Win*Unity*ISIS*DS
    Systems Engineer @ BET Networks [a Viacom company]
    (wwld)

  • Thu, Nov 24 2016 12:33 PM In reply to

    • shayok
    • Not Ranked
    • Joined on Sat, Nov 24 2012
    • Posts 94
    • Points 1,210

    Re: Backwards Compatibility of v8.x bins to v7 and v6.5.x

    Randall L. Rike:

    I'm about to upgrade all of our systems from MC v6.5.4.7 to MC v8.22.  I'd be more comfortable, and my staff would be as well, if I could provide a published document stating that v8.2.2 is backward compatible to v6.5.4.7.

    I understand that any v7 or v8 specific features will not be. 

    I'm looking for a ReadMe entry, Knowledgebase article or FAQ.  Searching various docs, I didn't find anything, except licensing info.

    Randall, did you find what you were looking for? Me in same situation.

    Avid MC 6.5.4, Windows 7 64-bit, 8GB ram, Intel i7-2670 QM quad core, Intel HD Graphics [view my complete system specs]
Page 1 of 1 (8 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller