Latest post Fri, Feb 28 2014 3:08 PM by coldfusion11. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Thu, Feb 27 2014 11:11 PM

    • Rob Richert
    • Not Ranked
    • Joined on Wed, Feb 26 2014
    • Berkeley, CA
    • Posts 2
    • Points 20

    AMA link not working w Sony footage from fresh MC7 install

    I just got a new imac 2013 installed a newest download of MC7 as of today. So no issues with old copies of MC futzing things up. I installed the AMA Driver for Sony Xavc and did the console check within MC7 to confirm it is there. 

    I tried to open my project from my external and everything was offline. 

    Even with a default user in a new project I could not load my files with AMA Link. These two pop ups followed. 

    "22 files were skipped. Check Console window for more information"

    "unable to link to file or volume. You may need to download and install the AMA plug-in from the AVID AMA website. See consolde for more information."

     

    Now on my old machine - also running a new trial download of MC7 I have been working with the same footage no problem. 

    The problem has been narrowed to this machine. Is there something I am doing wrong here? Some Apple Setting I am not thinking of?

    Thank you all in advance for your help! 

    OSX 10.8.4 imac late 2013 3.4 gHz Intel Core i5 8GB 1600 MHz DDR3 NVIDIA GeForce GTX 775M 2048 MB HHD 1TB 7200 rpm [view my complete system specs]
  • Fri, Feb 28 2014 3:08 PM In reply to

    Re: AMA link not working w Sony footage from fresh MC7 install

    Rob,

    Have to tried a reboot after you installed the AMA Plugin?

    Have you tried doing an "AMA Link to Volume" vs. AMA Link to the individual files?

    Try doing the AMA Link to Volume command at different folder levels, to get the clips into the Avid.

    Also, make sure to verify that the AMA plugin you downloaded is supported with MC7.

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller