Latest post Thu, Mar 21 2013 10:19 AM by jakeheat. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Wed, Mar 20 2013 9:50 PM

    • Doc Avid
    • Top 50 Contributor
    • Joined on Mon, Jul 17 2006
    • Los Angeles / Hollywood
    • Posts 2,320
    • Points 25,875

    FS700 and AMA

    Hey,  anyone using the Sony FS700 camera in an AMA workflow,   we’re seeing some extremely unusual Media Database behaviors with the material present in the system.    Not sure about imported materials yet,  trying that this evening.


    So many systems, so little space. So... everything Avid and a Hyundai Veloster Turbo. [view my complete system specs]

    Jeff Sengpiehl ACSR Mac/PC/Unity/ISIS Los Angles CA AIM Docavid - Yahoo Docavid Join the Avid-L- It is ALL there: http://groups.yahoo.com/group/Avid-L2 http://tinyurl.com/zl6ez http://tinyurl.com/27qw4o for your Iphone

    Filed under:
  • Thu, Mar 21 2013 10:19 AM In reply to

    • jakeheat
    • Top 500 Contributor
    • Joined on Sun, Sep 3 2006
    • London
    • Posts 484
    • Points 5,810

    Re: FS700 and AMA

    We use the FS700 all the time here, and I've never had a problem.

    Though we do always transcode our footage before edit as the AVCHD codec is a bit erratic for editing over AMA.

    If you're having problems its probably because your using AMA and the FS700 not only doesn't generate unique clip numbers, it resets the number every time you change cards. 

     

    Media Composer 8.10.0 New MacPro 6 core - 32 GB RAM old MacPros 3.33Ghz iMacs, Macbook Pros. BM, AJA, Matrox After Effects, etc [view my complete system specs]

    @jaketheeditor 

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller