Latest post Mon, Oct 1 2012 5:17 PM by robg. 0 replies.
Page 1 of 1 (1 items)
Sort Posts: Previous Next
  • Mon, Oct 1 2012 5:17 PM

    • robg
    • Top 200 Contributor
    • Joined on Fri, Nov 4 2005
    • Tewksbury, MA
    • Posts 492
    • Points 5,575
    • Avid Developer Moderator
      Avid Employee

    Yes [Y] Welcome to the Interplay Production Developer Forum!

    Locked Contact

    Welcome to the Interplay Production Developer Forum!

    This forum is "the place" to get answers to technical questions about the use of Avid Interplay Production Web Services.

    The forum is moderated by Avid's Interplay development engineers and technical personnel, as well as by expert Interplay users.  You can read more about the Developer moderators on our Meet the Moderators Page

    Posting:  Please post and stick to issues and questions which pertain to Avid Interplay Production Web Services API's. We are expanding this site with other developer forums, so please post questions in the appropriate place.

    Important:  Please DO NOT post confidential information - these are public forums. If you post confidential info in error, you will be asked to remove the post by a moderator. If this behavior continues, you may be banned from community.

    Again, welcome and please start posting!!!!!!

     Rob and the Avid Interplay Production Developer team

     

     

     

Page 1 of 1 (1 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller