Latest post Wed, Jan 22 2014 3:28 AM by Wm.Busby. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Tue, Jul 24 2012 6:46 PM

    • Blackburst1
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Orlando, Florida
    • Posts 42
    • Points 520

    Frame mode bin view redraw / refresh slowly and frequently

    Hey guys,

    I'm using MC 6 and a supported system.  Quadro2000, xeon 6core, 16gb ram, etc.  The problem I'm having is that when I use frame mode instead of text on the bin view, every time I click between the bin and the Timeline or Composer window, all the thumbnails of the clips are re-drawn.  It takes a few seconds for the computer to do it and it slows down editing.  I'm running all the proper display drivers and have setup my nvidia settings per the instructions.  Is there a way to stop Avid from redrawing this constantly???

    Any help would be appreciated.

    - Avid Media Composer - Dell 7910 Workstation - Dual Xeon E5-2630 v3 8-core 2.4Ghz - 32GB ram - AMD FirePro W7100 - Blackmagic Design DeckLink... [view my complete system specs]

    Walter Lowe
    Blackburst Entertainment
    wlowe@blackburst.net
    http://blackburstentertainment.com

  • Wed, Jul 25 2012 2:40 PM In reply to

    • Blackburst1
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Orlando, Florida
    • Posts 42
    • Points 520

    Re: Frame mode bin view redraw / refresh slowly and frequently

    Ok, since there are no replies, just wondering if everyone else experiences this problem and doesn't mind it or no one else has this same issue.  I don't usually edit with frame bin mode on, but on this particular project I really need it.  Any thoughts from any other editors?

    - Avid Media Composer - Dell 7910 Workstation - Dual Xeon E5-2630 v3 8-core 2.4Ghz - 32GB ram - AMD FirePro W7100 - Blackmagic Design DeckLink... [view my complete system specs]

    Walter Lowe
    Blackburst Entertainment
    wlowe@blackburst.net
    http://blackburstentertainment.com

  • Wed, Jul 25 2012 3:22 PM In reply to

    • knejmann
    • Not Ranked
    • Joined on Fri, Nov 4 2005
    • Århus, Denmark
    • Posts 183
    • Points 1,990

    Re: Frame mode bin view redraw / refresh slowly and frequently

    I've seen this in MC 5.5.3 as well. Very anoying.
    Media Composer 2018.12.1 - Windows 10 - Dell 8520 - Blackmagic Decklink Studio 4K - Interplay and NEXIS storage - Avid Artist Color. Plus a lot of HP Z420... [view my complete system specs]

    Kåre Nejmann

    Danish Broadcasting Corporation - DR
    Aarhus, Denmark 

  • Wed, Oct 3 2012 7:57 AM In reply to

    • jok71
    • Not Ranked
    • Joined on Mon, Oct 29 2007
    • Posts 37
    • Points 485

    Re: Frame mode bin view redraw / refresh slowly and frequently

    I'm seeing it too, and it's driving me crazy since I almost always use frame mode. It's always been a problem as far as I can recall, but it seems worse than ever in MC6 (I'm on 6.0.3). It also frequently fails to redraw some of the thumbnails, leaving the bins with big empty spaces until I click on them and force a new refresh.

    MC 8.3 - Windows 7 Professional - ASUS P8Z77-V PRO/TB - Intel Core i7-3770K - PNY Quadro 2000 - 32GB RAM - Matrox MXO2 mini [view my complete system specs]
  • Tue, Jan 21 2014 3:27 PM In reply to

    Re: Frame mode bin view redraw / refresh slowly and frequently

    Same issue here on MC 7.0.3. Drives me crazy. Half of the frames in Frame View I can't see until I click on them.

    Another thing that really bugs me is the excess space at the bottom of bins. Why this extra space?!

    Anywho - does anybody know how to Refresh the Frame View bins either automatically or manually?

    Cheers

    Jakob

    Media Composer 7.0.3 Macbook Pro 2.6 GHz i7, 16GB RAM. SSD Boot drive. OS X 10.9.1 G-tech 8TB Thunderbolt harddrive. [view my complete system specs]
  • Wed, Jan 22 2014 3:28 AM In reply to

    • Wm.Busby
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • LA, Cali
    • Posts 377
    • Points 4,405

    Re: Frame mode bin view redraw / refresh slowly and frequently

    I'm on 5.5.3 and I've never experienced that. It might be because when in Frame view I've always got in the habit of scrolling to the bottom to let them fully draw from the XDV days, so maybe try that?

    HP Z400 (W3520) 2.67 ghz quad core, 12GB ram, Quadro K2000 (Nvidia driver 310.90), Win 7 Pro 64, MC 5.5.3, Quicktime version 7.6.9, KVM switch, dual 20"... [view my complete system specs]

    Forum etiquette rule #1: FILL OUT SYSTEM SPECS IN PROFILE! :)

Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller