Latest post Sat, Apr 28 2012 11:45 AM by mjolnarn. 7 replies.
Page 1 of 1 (8 items)
Sort Posts: Previous Next
  • Sat, Apr 28 2012 9:05 AM

    • mahita
    • Not Ranked
    • Joined on Wed, Mar 18 2009
    • Posts 26
    • Points 410

    Adding keyframes to audio

    Hi all,

    I recently updated my avid MC to version 6, after quite a long time "off editing", and now I amb having some difficulties maybe with the new interface.

    I have looked around the forum, help and documentarion and still have not found a way to deal with my audio trakcs.

    No matter what I have done or tried but have not been able to place an audio keyframe on my tracks.

    I have tried opening audio mixer in auto mode, enabling clip gain on all and on single tracks, but have no succeeded. Every attemp I have made has endend with the windows "ding" sound when I press the "inster keyframe" button.

    Is there any new and maybe "hidden" secret to place audio keyframes under MC 6?

     

    I thank you a lot in advance.

     

    Jordi.

  • Sat, Apr 28 2012 9:09 AM In reply to

    Re: Adding keyframes to audio

    I'm on MC4, but I think it's the same - enable AUTO GAIN from the timeline quick menu, rather than clip gain.

    Juris

  • Sat, Apr 28 2012 9:16 AM In reply to

    Re: Adding keyframes to audio

    Hi Jordi,

    Look below the Smart Tool on the left side of the timeline.  There should be a button there that looks like a pair of keyframes.  Make sure that button is on/highlighted, and then try adding audio keyframes.

    ciao,
    Carl


    Media Composer 2018.7 w/Symphony/SS/PF options, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce GT... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Sat, Apr 28 2012 9:45 AM In reply to

    • mahita
    • Not Ranked
    • Joined on Wed, Mar 18 2009
    • Posts 26
    • Points 410

    Re: Adding keyframes to audio

    Juris, I don't see an "auto gain" button on version 6.

    Cam, thanks a lot but there must be something else I am doing wrong, since the keyframe button on the left hand is enabled and still have no success.

    Been tying everything during the whole night !!!!

    Jordi.

  • Sat, Apr 28 2012 9:48 AM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 159,315

    Re: Adding keyframes to audio

    If you are pressing that keyframe button on your keyboard it might be that keyboard bug, hard to tell as we don´t know what version you are using, try with adding a keyframe from the command palette or from another shortcut instead

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Sat, Apr 28 2012 9:56 AM In reply to

    Re: Adding keyframes to audio

    Hi Jordi,

    Just to make sure, you have to enable Volume (Timeline Fast Menu > Audio Data > Volume) and the keyframe button.  The volume thing is new (used to be Auto Gain).

    Are both of those enabled?  If so, like Tomas says, it might be a keyboard thing.  Map the keyframe button to somewhere on your timeline and see if you can add a keyframe with the button.

    ciao,
    Carl 

    Media Composer 2018.7 w/Symphony/SS/PF options, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce GT... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Sat, Apr 28 2012 10:43 AM In reply to

    • mahita
    • Not Ranked
    • Joined on Wed, Mar 18 2009
    • Posts 26
    • Points 410

    Re: Adding keyframes to audio

    Tomas, Carl,

    Thank you both..., a lot.. As you mention there must be some keyboard related issue, since I mapped the keyframe button from the command palette and all worked fine.

    Thank you very very much... I will try to solve the keyboard problem but for now everthing is fine.

     

    Jordi.

  • Sat, Apr 28 2012 11:45 AM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 159,315

    Re: Adding keyframes to audio

    Nice that it works for you now Jordi, I don´t like that keyboard error myself, lucky for me I have an Artist Transport that I have added some important and often used commands to .

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

Page 1 of 1 (8 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller