Latest post Tue, May 1 2012 8:06 PM by smyers63. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Fri, Apr 27 2012 9:29 PM

    • dstanton
    • Not Ranked
    • Joined on Fri, Apr 27 2012
    • Posts 3
    • Points 35

    Audio Changes Pitch on Playback

    With Avid MC5 for PC, any new audio I import or record from digital tape has what sounds like tape warble or wow and flutter when I play it back. This occurs on multiple PC stations (all of the same configuration).

    The audio files themselves aren't corrupted as the the distortion is random, and it does not occur in the same places when I play it back.

    Any ideas?

     

  • Fri, Apr 27 2012 11:39 PM In reply to

    • Tom Pearson
    • Top 50 Contributor
    • Joined on Thu, Mar 1 2007
    • Los Angeles Ca
    • Posts 2,045
    • Points 22,035

    Re: Audio Changes Pitch on Playback

    what are the spec's of the audio files and what kind of digital audio recorder did you use??

    macbook pro i7 2.5 16 gig ram 750gig hd 2tb fw800 20 tb e-sata raid Artist Mix and Artist color Artist control [view my complete system specs]

    Tom Pearson

    Director/Writer Big Picture Films

    Sound Designer/Sound Editor Hollywood Sounds

    WWLD

  • Fri, Apr 27 2012 11:56 PM In reply to

    • dstanton
    • Not Ranked
    • Joined on Fri, Apr 27 2012
    • Posts 3
    • Points 35

    Re: Audio Changes Pitch on Playback

    Tom Pearson:

    what are the spec's of the audio files and what kind of digital audio recorder did you use??

    I've tried multiple audio files:

    WAV, 48000, 16 bit, 29.97fps
    MP3, 44100, 16 bit, 29.97fps
    AIFF, 48000, 16 bit, 29.97fps

    I also tried feeding my audio from a laptop, via analog I/O, into a Panasonic AG-DV 2000. I recorded to tape, then used MC5 to capture the recorded audio from that deck via Firewire.

     

  • Tue, May 1 2012 7:41 PM In reply to

    • dstanton
    • Not Ranked
    • Joined on Fri, Apr 27 2012
    • Posts 3
    • Points 35

    Re: Audio Changes Pitch on Playback

    Bumping with updated info:

    The audio pitch changes only occur when playing from within Avid MC5.5, and it happens when playing clips in the source window and when playing a sequence.

    If I export a sequence to a .mov or .avi, the audio is fine.

    Any ideas on where in the settings something like like might be remedied?

     

     

  • Tue, May 1 2012 8:06 PM In reply to

    • smyers63
    • Top 50 Contributor
    • Joined on Thu, Feb 16 2006
    • Dallas, Texas
    • Posts 3,770
    • Points 44,475
    • Moderator: MCA PC

    Re: Audio Changes Pitch on Playback

    What does MC show for the audio files' properties after import (bit depth, sample rate, etc.)?  Are they the same as for the original file or different?  What it sounds like to me is a sample rate or other similar conversion at some point that isn't compatible with your sound hardware or sound drivers.  I've seen times when the sound hardware is set up to use the Microsoft Sound Mapper to handle conversions but the Mapper doesn't handle them well.  Whether the Mapper is ever used when playing from MC, I don't know.

    What are your sound settings in MC?

    What are your system's sound hardware specs?  What brand and model of sound hardware do you have?

    If you capture with MC (not import), does this happen?

    Sys. 1: Sony VAIO VPCF13UFX/B, Intel Core i7-740QM (1.73GHz), 4GB RAM, Windows 7 Home Premium (64-bit), Nvidia Geforce 310M, MC 8.7 Sys. 2: Acer Aspire... [view my complete system specs]

    Scott

Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller