Latest post Wed, Mar 14 2012 10:10 PM by Raldan. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Wed, Mar 7 2012 1:29 AM

    • Raldan
    • Not Ranked
    • Joined on Sun, Mar 12 2006
    • Los Angeles
    • Posts 12
    • Points 170

    Avid Symphony V6.0.1 Audio Mixdown omitting clips

    We've been experiencing Audio Mixdowns that fail to include some clips.  So far, these omitted clips are the first instance of a clip on a track.  The track may vary, but, the render repeats the same omission every time.  Also, there have been more than one track affected, in our cases, it is a pair of tracks (3&4 or 5&6) that are affected.  All subsequent clips in the range appear in the mixdown, so we believe this affects only the first instances of clips on a pair of tracks.

    A possible work-around seems to work, so feel free to try this and lets us know of your results.

    Since the problem seems to affect the first instance of a clip, we created a one second audio clip of silence and inserted it into our timeline 2 seconds before Bars and Tone on every track. Our Audio Mixdown range was set to include these clips as the dummies to take the hit.  We found that all the following clips were properly included in the mixdown.

    I mixdown our half-hour show this way, and will be watching tomorrow to see if anything drops out of the mix, but if our theory holds this will allow us to continue until Avid comes up with a fix.

    Alternatively, a export using QT by Reference (audio-only) and then importing the stereo file also works.

    Best of Luck!

    Pete Parise

    Garbo Post, Sony Pictures Television

    Media Composer 2018.4 (Symphony Option) - Mac Pro (Mid 2010) Westmere 2 x 2.93 GHz 6-Core Intel Zeon 32 GB 1333 MHz DDR3 ECC - 500 SSD - 6 TB RAID - Avid... [view my complete system specs]

    -----------------------------
    Pete Parise
    Editor, Garbo Post
    Wheel of Fortune
    (310) 244-3714 (o)
    (951) 203-9761 (c)

    Filed under: ,
  • Tue, Mar 13 2012 2:57 PM In reply to

    Re: Avid Symphony V6.0.1 Audio Mixdown omitting clips

    Having the same issue here.  For us this is a very serious issue for a finishing tool; as we need 100% confidense in our final audio tracks.

    Are you on ISIS by chance?

    Thanks for the workaround!  Better then booting up MC5.5.3 to do mixdowns.

    Michael H. Amundson - FRONTLINE - PBS
    contact | michael_amundson@wgbh.org  |  Office   617.300.5918  |  Mobile   857.222.8098  |  iChat/IM   mikeammo  |  Twitter   @FlOutPost

  • Wed, Mar 14 2012 10:10 PM In reply to

    • Raldan
    • Not Ranked
    • Joined on Sun, Mar 12 2006
    • Los Angeles
    • Posts 12
    • Points 170

    Re: Avid Symphony V6.0.1 Audio Mixdown omitting clips

    Yes, we're using an ISIS.  So far, we haven't noticed any other clips being dropped using the dummy clip work-around, but as you say, that's no guarantee we have everything.

    Media Composer 2018.4 (Symphony Option) - Mac Pro (Mid 2010) Westmere 2 x 2.93 GHz 6-Core Intel Zeon 32 GB 1333 MHz DDR3 ECC - 500 SSD - 6 TB RAID - Avid... [view my complete system specs]

    -----------------------------
    Pete Parise
    Editor, Garbo Post
    Wheel of Fortune
    (310) 244-3714 (o)
    (951) 203-9761 (c)

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller