Latest post Thu, Dec 22 2011 4:40 PM by Robert Goodman . 53 replies.
Page 3 of 4 (54 items) < Previous 1 2 3 4 Next >
Sort Posts: Previous Next
  • Sat, Nov 19 2011 10:49 PM In reply to

    Re: Dual Monitor issues?

    Im struggling with window spaces now as well. Doesnt seem like MC 6 is remmeebring my workspaces, and sometimes they pop up off screen or in a spot where i cant grab them and move them. 

     

    I have a 27 inch imac, im running the resilution at 1920x1080.. i have a dell 22 inch second moniter.

     

    The menu bar is on my imacs screen, is this where it should be? or on the second moniter. This all work great in 5.5.3 btw, and seems like something new but so far its kepyt me from doing any work. 

    iMAC (late 2015) 4GHZ i7 - 32GB RAM - AMD R9 M395X 4GB 512 SSD BOOT BM Ultra Studio Express w/Driver 10.5.4. [view my complete system specs]
  • Sat, Nov 19 2011 10:59 PM In reply to

    Re: Dual Monitor issues?

    Robert Goodman :
    sometimes they pop up off screen or in a spot where i cant grab them and move them. 
    Does the scotth23 post in this thread help?

  • Sat, Nov 19 2011 11:12 PM In reply to

    Re: Dual Monitor issues?

    its confusing to me where the menu bar should go. The imac is my primary screen, should the menu bar on there like it normally is?, or should i move it to the second screen ? 

     

    When lookingat my setup, the imac is to my left, the secondary moniter to the right. 

    iMAC (late 2015) 4GHZ i7 - 32GB RAM - AMD R9 M395X 4GB 512 SSD BOOT BM Ultra Studio Express w/Driver 10.5.4. [view my complete system specs]
  • Sat, Nov 19 2011 11:23 PM In reply to

    Re: Dual Monitor issues?

    Robert Goodman :
    or should i move it to the second screen?
    Do not know.

    I would be tempted to move it to the other sreen as a test and follow the rest of the process. If that did not work I would change back (to where I would guess is the right place) and follow the rest of the process.

  • Sun, Nov 20 2011 1:34 AM In reply to

    Re: Dual Monitor issues?

    ive tried with both screens. Seems like right now my only soltion is to launch MC without the 2nd moniter attached. As soon as I addthe second moniter and the try to switch workspaces via the menu, thinks get wonky and windows are off screen.. Using Mission Control or expose dioesnt let me drag onto the space. Its really weird. 

    iMAC (late 2015) 4GHZ i7 - 32GB RAM - AMD R9 M395X 4GB 512 SSD BOOT BM Ultra Studio Express w/Driver 10.5.4. [view my complete system specs]
  • Sun, Nov 20 2011 1:51 AM In reply to

    Re: Dual Monitor issues?

    Is it possiible to try reducing the iMac screen to the 1650(?) resolution of the Dell. I understand this would be highly undesireable)  but MIGHT work short term.

  • Sun, Nov 20 2011 2:35 AM In reply to

    Re: Dual Monitor issues?

    AndrewAction:

    Is it possiible to try reducing the iMac screen to the 1650(?) resolution of the Dell. I understand this would be highly undesireable)  but MIGHT work short term.

     

    i actually tried that too. Didnt really make a difference. 

     

    iMAC (late 2015) 4GHZ i7 - 32GB RAM - AMD R9 M395X 4GB 512 SSD BOOT BM Ultra Studio Express w/Driver 10.5.4. [view my complete system specs]
  • Sun, Nov 20 2011 2:43 AM In reply to

    Re: Dual Monitor issues?

    I am out of suggestions, Avid Keith posted they were looking into monitoring issues and Marianna indictated a patch with 100 + fixes was being worked on. (no time scale given in either case, as would be expected.)

  • Sun, Nov 20 2011 3:05 AM In reply to

    Re: Dual Monitor issues?

    yup, no worries, thanks for trying, guess we'll all be waiting for that patch. 

    iMAC (late 2015) 4GHZ i7 - 32GB RAM - AMD R9 M395X 4GB 512 SSD BOOT BM Ultra Studio Express w/Driver 10.5.4. [view my complete system specs]
  • Sun, Nov 20 2011 7:09 AM In reply to

    • hbrock
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Santa Monica, CA
    • Posts 5,520
    • Points 64,055
    • Moderator: Avid Xpress Pro Mac
      Moderator: MCA Mac
      Moderator: Media Composer Getting Started

    Re: Dual Monitor issues?

    2 things:

    1.  I think Larry's reference to a supported screen resolution of 1280x1024 is no longer applicaple in this century.

    2.  The size of any window inside of Media Composer is limited to the SMALLEST display that is connected to your system when the application launches.  If you've got a 1600x1200 display and a 2560x1440 you won't be able to make any window bigger than 1600 pixels wide.  One workaround is to launch with the larger monitor connected and then plug in the smaller monitor, but that gets old rather quickly and you may also have to deal with trying to find the rest of a large window when it's moved to the smaller display.

    MacPro, MacBook Pro and a Cube (masquerading as a kleenex dispenser). [view my complete system specs]

    Must think of something clever to go here...

  • Mon, Nov 21 2011 2:17 PM In reply to

    Re: Dual Monitor issues?

    Hi Robert,

       The issue we are tracking is in using dual monitors, with the main Mac menu bar being on the right-hand screen. In that arrangement, you would probably see windows appear off-screen.

    However, with the Mac menu bar always on the left-hand side before launching the Avid, then things should work within normal.

     

    That being said, I would check the settings you are using for Mission Control and turn them all off from within the System Preferences. Also, I would reduce the amount of spaces/desktops that you have down to the minimum, which I think is too.

     

    Please let me know what you think.

    Thanks

    ~Keith

    - MacPro, 2.66 GHz, 14G RAM; OS 10.8.4; MC DX Nitris; ISIS 4.5 - MacBook Pro, 2.3 GHz i7, 8G RAM, ISIS 4.5 - z800 Xeon 2.93Ghz, 12G RAM, Win 7, DX Nitris... [view my complete system specs]
  • Mon, Nov 21 2011 4:32 PM In reply to

    Re: Dual Monitor issues?

    Thanks Keith. Thne thing is, this works percect in 5.5. Ive never had issues with my workspaces or windows  opening off screen, etc etc. 

     

    As it is, inorder to use MC 6 in its current state, i have to unplug the second moniter before launching the application. Open a project, make sure my workspaces are recognized and then plug in the other moniter. Never had this 5.5.

    I gotta say, i miss FCP in the regard, i fired it up for aold times sake and on my new imac display with the native resoltion and it looks specyacular, i really miss the wy the wndows snap tpgether and i can make any window as big pr small as i like. Going into the next decade of editng, i think is one of the areas that Avid needs to make impovements in . I mean who uses 4x3 screens anymore? 

    iMAC (late 2015) 4GHZ i7 - 32GB RAM - AMD R9 M395X 4GB 512 SSD BOOT BM Ultra Studio Express w/Driver 10.5.4. [view my complete system specs]
  • Mon, Nov 21 2011 4:36 PM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 159,335

    Re: Dual Monitor issues?

    Robert Goodman :

     I mean who uses 4x3 screens anymore? 

    Embarrassed

     

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Mon, Nov 21 2011 4:47 PM In reply to

    Re: Dual Monitor issues?

    Hi Robert,

      Thanks for your patience. I've got to say, I haven't been hearing of other people with bin behavior quite like this, so it's peculiar.

     

    Can you tell me what the desktop 'Arrangement" is for these monitors? Also, what are you connecting to the Dell monitor with?
    Was this system upgraded from SnowLeopard or a fresh install of Lion?



    Thanks

    ~Keith

    - MacPro, 2.66 GHz, 14G RAM; OS 10.8.4; MC DX Nitris; ISIS 4.5 - MacBook Pro, 2.3 GHz i7, 8G RAM, ISIS 4.5 - z800 Xeon 2.93Ghz, 12G RAM, Win 7, DX Nitris... [view my complete system specs]
  • Mon, Nov 21 2011 4:58 PM In reply to

    Re: Dual Monitor issues?

    The desktop arrangement is already up in this post somewhere, and im pretty sufe im not the only one with this problem, as i didnt start the thread, and its alreadt been recognized as a bug, so im just patiently waiting for a patch. 

     

     

    I have 27inch Imac, thats the primary screen and where the menu bar is,etc If im sitting at my desk, tgis moniter is on the left. 

     

    I have it hooked up tp a Dell 21inch moniter with a mini display to hdmi adapter,using one of the imac thunderbolt ports. 

     

    This system is about a week old and came with 10.7.2 already on it. 

     

    My config before this was a 24 inch imac, setup thwe same way with the moniters and never had an issue in 5.5

     

    i reinstalled 5.5 on this box, and it works just as it should as well. 

    iMAC (late 2015) 4GHZ i7 - 32GB RAM - AMD R9 M395X 4GB 512 SSD BOOT BM Ultra Studio Express w/Driver 10.5.4. [view my complete system specs]
Page 3 of 4 (54 items) < Previous 1 2 3 4 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller