Latest post Sat, Aug 20 2011 1:50 AM by BobbyMurcerFan. 7 replies.
Page 1 of 1 (8 items)
Sort Posts: Previous Next
  • Thu, Aug 18 2011 10:44 PM

    • Dave Lynch
    • Not Ranked
    • Joined on Thu, Jan 20 2011
    • West Hartford, CT
    • Posts 14
    • Points 210

    Issues with rewrapped AVC .MTS files

    Hey,

    Got a bunch of .MTS files...rewrapped them using both Clipwrap & media converter....playback fine in Quicktime...

    When using AMA, they display all sort of dropout/hits...when imported to either Symphony or DS, they exhibit stuttering...the files are now h264 1280 x 720 23.98

    I've tried multiple versions of projects to make them play back smoothly, but to no avail...

    Has anyone experienced this before?  Why are they playing back flawlessly in Qtime?

    I'll take any ideas as the bulk of the material for this project was shot in this file format.  I'm assuming it was the Sony F3, but I'm not positive...

    Is there another way outisde of the rewrapping programs to create playable Quicktimes?

    confused and tired...

    Thanks in advance for any help...Dave

    MC 2018.4 w/ Symphony Option | MacPro 6 Core Intel Zeon | MacOS 10.11.6 | Nexis 7.6 [view my complete system specs]
  • Fri, Aug 19 2011 9:14 AM In reply to

    • cccu tech
    • Not Ranked
    • Joined on Fri, Jun 17 2011
    • Posts 118
    • Points 1,350

    Re: Issues with rewrapped AVC .MTS files

    i had an issue with clipwrap and mts files coming out of avid would rewrap with all sorts of glitches .  the guys at divergent media reproduced the bug and last i heard was that it was just an avid issue and other non avid rewraps were fine but i don't know if this is the same cause of your problems and/or if they've fixed it.

    Avid 5.5.3 Snow Leopard 10.6.8 2007 2x 2.8Ghx Quad Mac Pro 4GB Ram [view my complete system specs]
  • Fri, Aug 19 2011 11:49 PM In reply to

    • hbrock
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Santa Monica, CA
    • Posts 5,520
    • Points 64,055
    • Moderator: Avid Xpress Pro Mac
      Moderator: MCA Mac
      Moderator: Media Composer Getting Started

    Re: Issues with rewrapped AVC .MTS files

    H264 doesn't generally play in Media Composer without stuttering, you need to transcode to a DNxHD codec for decent perfromance.  QuickTime can play AVCHD, but it's not much good for editing...

    .MTS files are most likely AVCHD (a version of H264).  The files might have come from the Sony FS100 as it's a AVCHD camera, while the Sony F3 is a XDCAM format camcorder.

    MacPro, MacBook Pro and a Cube (masquerading as a kleenex dispenser). [view my complete system specs]

    Must think of something clever to go here...

  • Fri, Aug 19 2011 11:58 PM In reply to

    Re: Issues with rewrapped AVC .MTS files

    dhanley:
    When using AMA, they display all sort of dropout/hits...when imported to either Symphony or DS, they exhibit stuttering...the files are now h264 1280 x 720 23.98

    Dave,

    What do you mean by the "the files are now h264 1280 x 720 23.98"? Do you mean that their frame size was somehow converted to 720 by the AMA linking or that they were shot at 720? Also, does your project type match the file specs in terms of frames size and fps?

    "When I spent 60k on a discreet edit digisuite system 10 years ago someone came up to me to offer fcp 2, I said it was a scam too." -Ric

  • Sat, Aug 20 2011 12:38 AM In reply to

    • Dave Lynch
    • Not Ranked
    • Joined on Thu, Jan 20 2011
    • West Hartford, CT
    • Posts 14
    • Points 210

    Re: Issues with rewrapped AVC .MTS files

    The files were originally 1280 x 720 23.98 .mts files...now (after media converter) are h264 QT 1280 x 720 23.98 files....

    Since the project is 720 59.94, I linked to the QT's in that format.   That's when I saw the artifacting during any movement within the shot.  I also tried creating various projects including 1080 23.98, 1080i...etc....I couldn't even link via AMA in any of the other projects...just got some error message each time...Also wasn't able to transcode ANY of the files...error message each time...apparently they can be transcoded in FCP to ProRes....so I sent the cards back to the shooter and he's gonna deal with it...for some reason I thought Avid and AMA were on top of all of the current file formats....guess I was wrong...

    MC 2018.4 w/ Symphony Option | MacPro 6 Core Intel Zeon | MacOS 10.11.6 | Nexis 7.6 [view my complete system specs]
    Filed under:
  • Sat, Aug 20 2011 1:13 AM In reply to

    Re: Issues with rewrapped AVC .MTS files

    Did you trying AMA linking to them in a 720P 23.976 project? Have you tried working w/ the files individually before the rewrapping?

    "When I spent 60k on a discreet edit digisuite system 10 years ago someone came up to me to offer fcp 2, I said it was a scam too." -Ric

  • Sat, Aug 20 2011 1:17 AM In reply to

    • Dave Lynch
    • Not Ranked
    • Joined on Thu, Jan 20 2011
    • West Hartford, CT
    • Posts 14
    • Points 210

    Re: Issues with rewrapped AVC .MTS files

    I did and no luck with the files in their native .mts format

    MC 2018.4 w/ Symphony Option | MacPro 6 Core Intel Zeon | MacOS 10.11.6 | Nexis 7.6 [view my complete system specs]
  • Sat, Aug 20 2011 1:50 AM In reply to

    Re: Issues with rewrapped AVC .MTS files

    How did the 720 23.976 project work with the rewrapped files?

    Also have you tried not using AMA but rather just a simple File Import of the .mts files?

    Good luck.

    "When I spent 60k on a discreet edit digisuite system 10 years ago someone came up to me to offer fcp 2, I said it was a scam too." -Ric

Page 1 of 1 (8 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller