Latest post Thu, Jul 7 2011 9:14 PM by konx. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Wed, Jul 6 2011 8:50 PM

    • konx
    • Not Ranked
    • Joined on Mon, Dec 13 2010
    • Zurich
    • Posts 10
    • Points 130

    Sudden System Crash

    Hi there,

    I need you're great help once again! (It's such a great forum!)

    I'm working as assistant editor. The project was shot on RED, transcoded after AMA-import to DNxHD36.

    Now: suddenly our Avid Media Composer starts to make a lot of problems. He crashes all the time with eighter the following error message "Bus error" in thread "MainThread", at address 0x0 or "segmentation fault" in thread "MainThread", at address 0x0 or without any message. And he does it a lot: yesterday about every 15 minutes! I tried a lot: I deinstalled Final Cut Pro from the system, I changed all firewire cables, I copied the whole project (all the bins) into a new avid project... Nothing stopped Avid so far from crashing from time to time... Copying into a new project first seemed to work: he didn't crash for about 10 hours. But the pleasure was not ment to last: he crashed again two times the last 2 hours.

    The specifics of the editing system: 

    Avid Media Composer 5.5.1

    Mac Pro, OS X 10.6.8, 2x2.66 GHz 6-Core Intel Xenon, 20GB Ram 1333MHz DDR3

    Harddrives: 3x WD MyBook Studio Edition 1TB, Firewire 800

    Thanks for all suggestions!

    All the best from Switzerland!

  • Thu, Jul 7 2011 1:50 AM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,204
    • Points 218,070
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Sudden System Crash

    Hi knox....

    First things first...... MC 5.5.1 isnt approved for use pn OS 10.6.8. 

    MC 5.5.1 is approved for use on OS 10.6.6

    MC 5.5.2 is approved for use on OS 10.6.6 and 10.6.7

    Thats the first issue......

    Secondly... what graphics card do you have? 

    Lastly, what is attached to the CPU?  Matrox, AJA, Nitris, Mojo.... some of these wont work when connected and have been known to cause this.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Thu, Jul 7 2011 2:26 AM In reply to

    • hbrock
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Santa Monica, CA
    • Posts 5,520
    • Points 64,055
    • Moderator: Avid Xpress Pro Mac
      Moderator: MCA Mac
      Moderator: Media Composer Getting Started

    Re: Sudden System Crash

    And while you're at it launch the Apple Disk Utility and do a Repair Permissions on your drive(s).

    MacPro, MacBook Pro and a Cube (masquerading as a kleenex dispenser). [view my complete system specs]

    Must think of something clever to go here...

  • Thu, Jul 7 2011 9:14 PM In reply to

    • konx
    • Not Ranked
    • Joined on Mon, Dec 13 2010
    • Zurich
    • Posts 10
    • Points 130

    Re: Sudden System Crash

    thanks for your suggestions both of you.

    @Marianna: i know, that's true. but i did work on an other project on an other station with the same OS and also 5.5.1 without any troubles. maybe that was just luck back then... the more i make research on my problem, the more i guess it's all about our mojo-box which is connected to the mac via firewire 400... luckily we didn't have a crash since yesterday...

    @hbrock: i will do that the next time i'm in the editing room. thanks for that!

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller