Latest post Tue, Apr 29 2014 2:43 PM by Marianna. 11 replies.
Page 1 of 1 (12 items)
Sort Posts: Previous Next
  • Sat, Jun 4 2011 12:04 AM

    Forgot to deactivate software before uninstalling MC 5.5.1

    Can someone please point me? I forgot to deactivate the software before uninstalling MC 5.5.1. Was trying to install 5.5.2 and get nothing but an unknown error # 5000. It's Friday after 6:00 pm and would like to do some work over the weekend. Thanks in advance.

  • Sat, Jun 4 2011 12:38 AM In reply to

    Re: Forgot to deactivate software before uninstalling MC 5.5.1

    If you are unable to deactivate it yourself from the Special Menu in MC, and if you are in the United States, call 1-800-800-2843 during normal business hours (9 AM to 6 PM US Eastern) and choose option #2.

    If you are outside the United States, contact your nearest Avid office from this list.

    If this is an emergency and you need immediate assistance, email Marianna and include your system ID and serial number.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Sat, Jun 4 2011 12:57 AM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,380
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: Forgot to deactivate software before uninstalling MC 5.5.1

    You can also send me your system ID and I can take care of it for you tonight.

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Sat, Jun 4 2011 1:43 AM In reply to

    • sketch
    • Not Ranked
    • Joined on Tue, Oct 27 2009
    • sacramento
    • Posts 59
    • Points 770

    Re: Forgot to deactivate software before uninstalling MC 5.5.1

    I wonder if you could help me with a similar issue.

    I am running MC 5.0.3.9 Academic version (with dongle)and would like to upgrade to 5.5.2

     

    I am eligible for the 4 year free upgrades and have done so successfully before.

    However I have never de-activated before. The De-Activate is grayed out in the Special menu, Register is not.

    But I am registered. When I tried to register again, it of course told me that this system ID and Serial No were already registered. Can I simply un-install 5, and install 5.5 ?

    Is the Versioner.avd file, my dongle updater?

    System 1 MC 8.3 MacPro 6,1 (late 2013), Mojo DX w/ Thunderbolt adapter, 12 TB OWC ThunderBay4 Raid. System 2 Avid MOJO DX MC5.5.5, Mac OS 10.6.8, 2 x 3... [view my complete system specs]
  • Sat, Jun 4 2011 2:24 AM In reply to

    Re: Forgot to deactivate software before uninstalling MC 5.5.1

    That's terrific! Really appreciate the quick help!!! System ID - xxxxxxxxxxx {Removed by moderator}: Email your system ID and serial number to BLKDOG. Never ever post them on any public website.

  • Sat, Jun 4 2011 2:28 AM In reply to

    Re: Forgot to deactivate software before uninstalling MC 5.5.1

    You don't need to "Deactivate" if you're using a Dongle.  Only if you're using "Software Activation".  The versioner file is only for those customers who have a support contract.  There is a web-based upgrade available for the Educational Licenses.  Sadly, you get the following:

    Invalid URL

    The requested URL "/register/FreeAcademicUpgrade.asp", is invalid.

    Reference #9.452712d1.1307154420.10b2b775

     

    Symphony 8.8.x w/Avid Nitris DX, HP z420, Windows 10, QT v7.7.x, Hexa Core 3.2GHz, 16GB RAM, nVidia Quadro Series 2000 w/353.82. 2TB Boot, 2 x 3TB internal... [view my complete system specs]

    "There are few technological barriers.  You can fix almost anything if you throw enough money at it."
    *******************************
    Randall L. Rike, ACI, ACSR Mac*Win*Unity*ISIS*DS
    Systems Engineer @ BET Networks [a Viacom company]
    (wwld)

  • Sat, Jun 4 2011 2:42 AM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,380
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: Forgot to deactivate software before uninstalling MC 5.5.1

    Larry is correct, you should never post your system ID on an open forum.

    However, I have been able to reset your activation for you so you should be good to go.

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Sat, Jun 4 2011 10:27 PM In reply to

    Re: Forgot to deactivate software before uninstalling MC 5.5.1

    Still getting the same error message... "Error #-5000 while verifying your authorization" Unknown error. This comes up after uninstalling & reinstalling MC 5.5.2, rebooting and launching Avid the first time. No window comes up asking how to activate. Please and thanks for your help!

  • Mon, Jun 6 2011 2:13 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,380
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: Forgot to deactivate software before uninstalling MC 5.5.1

    Hi,

    Sorry to take so long to get back to you but I was away for the weekend.

    How are things progressing? Were you able to get this figured out? Did you call the free support line for activation?

    Let me know if you still need help and we'll get you up and running.

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Tue, Apr 29 2014 7:26 AM In reply to

    Re: Forgot to deactivate software before uninstalling MC 5.5.1

    how in gods name is it that a sofware product that costs this much money... doesn't come with a 24-7 support team. I cannot believe that I have this problem. Yes I tried to update, my box of software says that its upgradeable for 4 years... That being said, I want to put 6.5 on my OSX box because Apple is the worst computer system in the world and when updated you lose functionality for just about everything.

    I'm sunk now. I'm gonna get fired off this job because Avid let me down and Apple screwed me over.

    I get no support and my EDL's will never get to the stage on time. Thanks for nothing.

  • Tue, Apr 29 2014 12:02 PM In reply to

    Re: Forgot to deactivate software before uninstalling MC 5.5.1

    drjonfrockit:
    how in gods name is it that a sofware product that costs this much money... doesn't come with a 24-7 support team.

    Support for activation problems is free.

    http://www.avid.com/US/support/support-contact

    Click Video Editing & Production, then call the number for your area.  Select option 2 from the phone menu.

    Media Composer 2018.12.2 w/Symphony/SS/PF options, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Tue, Apr 29 2014 2:43 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,204
    • Points 218,070
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Forgot to deactivate software before uninstalling MC 5.5.1

    drjonfrockit:

    how in gods name is it that a sofware product that costs this much money... doesn't come with a 24-7 support team. I cannot believe that I have this problem. Yes I tried to update, my box of software says that its upgradeable for 4 years... That being said, I want to put 6.5 on my OSX box because Apple is the worst computer system in the world and when updated you lose functionality for just about everything.

    I'm sunk now. I'm gonna get fired off this job because Avid let me down and Apple screwed me over.

    I get no support and my EDL's will never get to the stage on time. Thanks for nothing.

    Support for activate / deactivate is free at 800-800-2843 press option 2 then 2 again.  You can also email me directly with your system ID and I can assist you.  

    Just because your system says 4 years of upgrades doesnt mean you can just do it.  each major version requires a new unique activation ID.  If it didnt then EVERYONE would be using Avid free.  I assume you own an academic license as that is what came with 4 years of upgrades.  http://www.avid.com/US/support/upgrade-academic-free  is where you get the upgrade if eligible.

    My email is all over the internet so use it and let me help you.

    Marianna 

     

     

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

Page 1 of 1 (12 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller