Latest post Wed, May 18 2011 5:42 PM by Kenton.VanNatten. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Wed, May 18 2011 1:44 PM

    • Don
    • Not Ranked
    • Joined on Thu, May 24 2007
    • Columbia, MD
    • Posts 106
    • Points 1,340

    Sapphire 2.08 license problem MC 5.5

    Anyone else loose their license of Sapphire upon upgrading to MC 5.5?  Everything was fine in MC 5.03 but when I upgraded to 5.5 it seemed to blow away the license.  Now when I try to reinstall the license it doesn't work.  

    I contacted Genarts about it and they say they no longer support vs 2.08 past OS 10.5.8.   This is pretty lame since the price tag on Sapphire is pretty hefty.  I mean I will upgrade eventually but we really don't want to right now. 

    If anyone has had this probelm and solved it, I'd appreciate any advice.  I am trying a few things on my end so I'll let everyone know if I figure out a work around. 

     

    Thanks.

    DL.

    iMac 3.5ghz i7 Core. 32GB Ram. MC 8.5.0 [view my complete system specs]
  • Wed, May 18 2011 3:19 PM In reply to

    Re: Sapphire 2.08 license problem MC 5.5

    I don't think there's much you can do with an "unsupported" version of Sapphire.  I haven't seen v2 sapphire out in the field since 2008. (Old)

    http://www.genarts.com/download/updates/sapphire/avid/mac

     

    and the 3.0.4 release states that it is compatible with MC 5.5

     

    Media Composer 8.2 Dongle+Symphony Option Win7x64 Pro HP zBook 15" Laptop - 16GB RAM (2nd System) Media Composer 8.2 Dongle+Symphony Option - HP z420... [view my complete system specs]

     The FunkyDragon 

    Happy Editing!

  • Wed, May 18 2011 5:34 PM In reply to

    • AvidHammer
    • Not Ranked
    • Joined on Mon, Mar 13 2006
    • Los Angeles
    • Posts 170
    • Points 1,925

    Re: Sapphire 2.08 license problem MC 5.5

    That is correct.  Sapphire 2 isn't supported with Snow Leopard.

    I've been told that there have been instances where "upgrading from Leopard to Snow Leopard" will keep S2 installed on the system, and in a buggy way it might work, but there really is no way to install S2 on a Snow Leopard system.  

    And perhaps while it was working previously, the upgrade to 5.5 has taken it from "working but not supposed to" all the way to "not working at all".  

    I've spoken with GenArts about this too, and they have no desire to change this.  They want everyone to upgrade to S3.  

     

    ~Hammer

  • Wed, May 18 2011 5:42 PM In reply to

    Re: Sapphire 2.08 license problem MC 5.5

    You could do all your offline cut with the watermarked version of the effects and then when you're ready to up-rez, then just rent them for a month @ $280

    Kenton VanNatten | Avid Editor (for hire)

    "I am not obsessed... I'm detail-oriented"

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller