Latest post Sat, Feb 26 2011 5:49 PM by luca.mg. 15 replies.
Page 1 of 2 (16 items) 1 2 Next >
Sort Posts: Previous Next
  • Wed, Feb 16 2011 8:26 PM

    • aseze
    • Not Ranked
    • Joined on Wed, Feb 16 2011
    • Posts 3
    • Points 45

    Upgrade Problem

    I bought upgrade pack to 5.0

    visited upgrade page

    Avid Media Composer System Upgrade

    Error: Serial Number is not yet registered.

    Avid Product Registration not completed: The Serial Number: F0xxxxxx has not been registered yet.

    Please go to the registration form and register the serial number before continuing with the upgrade process.

     

    Thank you for purchasing an Avid Media Composer family product. To upgrade to Avid Media Composer 3.0, please complete the required fields below.

     

    I clicked registration link but page error link dead :(

     

  • Wed, Feb 16 2011 8:31 PM In reply to

    • SussexJohn
    • Top 200 Contributor
    • Joined on Wed, Dec 21 2005
    • Brighton, England, UK
    • Posts 556
    • Points 7,710

    Re: Upgrade Problem

    According to the AVID system, which knows who I am, I've never bought a thing; not the MC4 boxed cross-grade or ever downloaded the update to to MC5 or Avid DVD 6.1.1

    Someone promised me months ago this would be resolved......

    Please.....

    MC5.0.3.8, win7 64 pro, Matrox mini 02, Gigabit X58A mb, i7 Q930 2.83GHz, Nvidia Quadro FX 1800, 6Gb 1066 ram, 2 1Tb video HD, 500gb 7200 system HD, 1tb... [view my complete system specs]

    SussexJohn

  • Wed, Feb 16 2011 8:37 PM In reply to

    Re: Upgrade Problem

    I'll ping Adam Kranitz on this and see if he can help. Do you remember who it was who you say promised you this would be resolved?

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Wed, Feb 16 2011 8:55 PM In reply to

    • aseze
    • Not Ranked
    • Joined on Wed, Feb 16 2011
    • Posts 3
    • Points 45

    Re: Upgrade Problem

    What is the solution to this issue?

    Thanks

  • Wed, Feb 16 2011 9:03 PM In reply to

    • luca.mg
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Roma - Italy
    • Posts 5,442
    • Points 63,775

    Re: Upgrade Problem

    See these related threads LINK 1 LINK 2.

    Symphony 2018.9, BM Intensity Pro 4k, Windows 10, i7-5930K, 32 GB ram, Quadro K620 [view my complete system specs]

    peace luca

  • Wed, Feb 16 2011 9:15 PM In reply to

    • SussexJohn
    • Top 200 Contributor
    • Joined on Wed, Dec 21 2005
    • Brighton, England, UK
    • Posts 556
    • Points 7,710

    Re: Upgrade Problem

    Larry Rubin:

    I'll ping Adam Kranitz on this and see if he can help. Do you remember who it was who you say promised you this would be resolved?

    I'm almost 100% certain it was Marianna (I do hope she is getting better),; she was the only person i had contact with in those days.

    I seem to recall that the shipping info was there for a while, but now i can log in, I can download patches and updates, and i can deactivate and reactivate the software but there is no record of my purchases.

    MC5.0.3.8, win7 64 pro, Matrox mini 02, Gigabit X58A mb, i7 Q930 2.83GHz, Nvidia Quadro FX 1800, 6Gb 1066 ram, 2 1Tb video HD, 500gb 7200 system HD, 1tb... [view my complete system specs]

    SussexJohn

  • Thu, Feb 17 2011 7:52 AM In reply to

    • aseze
    • Not Ranked
    • Joined on Wed, Feb 16 2011
    • Posts 3
    • Points 45

    Re: Upgrade Problem

  • Thu, Feb 17 2011 9:03 AM In reply to

    • gswilson
    • Top 500 Contributor
    • Joined on Thu, Feb 4 2010
    • Belfast, Ireland - now, Frankfurt am Main, Germany
    • Posts 306
    • Points 4,005

    Re: Upgrade Problem

    SussexJohn:

    I seem to recall that the shipping info was there for a while, but now i can log in, I can download patches and updates, and i can deactivate and reactivate the software but there is no record of my purchases.

    Same thing here - but I still have copies of emails that were sent after registration.

    Gerry

    MC 2018.10, Win 10 Pro CE, Asus X99-E WS, CPU i7-5930K -3,5 GHz, 32 GB DDR4 2666-16 RAM, Nvidia GTX 1080Ti GPU(Driver 399.07),Samsung 850 Pro 512 GB SSD... [view my complete system specs]
  • Thu, Feb 17 2011 9:51 AM In reply to

    Re: Upgrade Problem

    Yes, the same here.  I have upgraded from 2.7/2.8 to 3.5, from 3.5 to 4.x and from 4.x to 5.x but the upgrade from v4 to v5 has never shown up in the My Products page - and yes, it was registered.  I too spoke to Marianna a couple of times quite some time ago regarding this but no change as of yet.  Should I be contacting someone else to try and resolve this matter?  Will this affect my ability to upgrade?

    Thanks in advance for any help.

    Shaun

  • Thu, Feb 17 2011 12:28 PM In reply to

    Re: Upgrade Problem

    Sorry about this, guys. I've pinged BLKDOG on it, since Adam has not responded.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Sat, Feb 26 2011 9:48 AM In reply to

    Re: Upgrade Problem

    Hi Larry, did you get any news on this yet.  The "My Products" page still isnt showing my MC v5.x upgrade purchase.

     

    Thanks for any help.

     

    Shaun

  • Sat, Feb 26 2011 11:45 AM In reply to

    Re: Upgrade Problem

    Sorry about this, guys. Trying to get help again.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Sat, Feb 26 2011 12:33 PM In reply to

    Re: Upgrade Problem

    Larry Rubin:

    Sorry about this, guys. Trying to get help again.

     

    No problem, we appreciate the effort.

  • Sat, Feb 26 2011 5:24 PM In reply to

    • Bruce Bedell
    • Not Ranked
    • Joined on Wed, Mar 10 2010
    • Republic, Wa.
    • Posts 34
    • Points 430

    Re: Upgrade Problem

    I too show no product purchaced. I wonder how many others are in the same boat?

     

    Bruce

    MC 6 Cyberpower computer with Intel i5 quad core 750 @ 267 GHz,Ram: 4 GB ddr3 Mb: EVGA P55v, graphics card: NVIDIA GeForce 9500 GT, Rosewill Firewire... [view my complete system specs]
  • Sat, Feb 26 2011 5:45 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,380
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: Upgrade Problem

    I have escalated the issue. Being Saturday, I don't expect a lot of movement until Monday.

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


Page 1 of 2 (16 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller