Latest post Mon, Oct 1 2012 2:11 AM by mikedeprez. 89 replies.
Page 6 of 6 (90 items) « First ... < Previous 2 3 4 5 6
Sort Posts: Previous Next
  • Fri, Feb 25 2011 4:14 PM In reply to

    Re: 5.0.3.7.R ...AMA transcode: range specified for dup is outside range of component

    Hi le_k,

      I was able to get a copy of the test file from Tomas(thanks!). The file links correctly, but on my system it reports as a 50.00 FPS H.264 file.

    That being said, I get the same message you get when you try to transcode that file.

    I have not been able to read through all of the posts in this thread, so I apologize if this has been answered.

    The common thread here seems to be files that are created into h.264 files from another program are the only files that you are not able to transcode. Can we get more information on the programs(Sorensen?), including versions of software and any settings that were using to create that file?

    Also, could you try this please:

    - Within your project, take another file

    - export out that file to h.264

    - Link to the file you just created

    - Attempt to transcode as you were before.

     

    Please let me know.
    Thanks

    ~Keith

    - MacPro, 2.66 GHz, 14G RAM; OS 10.8.4; MC DX Nitris; ISIS 4.5 - MacBook Pro, 2.3 GHz i7, 8G RAM, ISIS 4.5 - z800 Xeon 2.93Ghz, 12G RAM, Win 7, DX Nitris... [view my complete system specs]
  • Fri, Feb 25 2011 7:34 PM In reply to

    • le_k
    • Top 500 Contributor
    • Joined on Fri, Nov 4 2005
    • cologne
    • Posts 241
    • Points 3,125

    Re: 5.0.3.7.R ...AMA transcode: range specified for dup is outside range of component

    Avid Keith:

    - Within your project, take another file

    - export out that file to h.264

    - Link to the file you just created

    - Attempt to transcode as you were before.

    keith,

    weekend just started and i wont be in the office for the next week. but without testing this i can tell you it will work fine, but will test asap i get back to my machine. (just to proof my statement)

     

    cheers,

    ralf

    1. avid mc 7.0.3 Gigabyte UD4H, intel i7 4770k, 16GB DDR3, nvida geforce gtx 770, Win7 64bit, 9TB-Raid-0 @ onboardcontroller // dell m6500 intel i7... [view my complete system specs]
  • Thu, Mar 10 2011 8:13 AM In reply to

    • le_k
    • Top 500 Contributor
    • Joined on Fri, Nov 4 2005
    • cologne
    • Posts 241
    • Points 3,125

    Re: 5.0.3.7.R ...AMA transcode: range specified for dup is outside range of component

    mjolnarn:

    Sorry Ralf but I think that I might have reached my NDA limit here, hope you understand .

     

    tomas  or anyone else - now that 5.5 is official - is this bug persistent in 5.5?

     

    1. avid mc 7.0.3 Gigabyte UD4H, intel i7 4770k, 16GB DDR3, nvida geforce gtx 770, Win7 64bit, 9TB-Raid-0 @ onboardcontroller // dell m6500 intel i7... [view my complete system specs]
  • Thu, Mar 10 2011 8:17 AM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 12,021
    • Points 143,165

    Re: 5.0.3.7.R ...AMA transcode: range specified for dup is outside range of component

    le_k:

    mjolnarn:

    Sorry Ralf but I think that I might have reached my NDA limit here, hope you understand .

    tomas  or anyone else - now that 5.5 is official - is this bug persistent in 5.5?

     

    I think that I saw it also with 5,5 ...

     

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW W8,1 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas

  • Thu, Mar 10 2011 8:57 AM In reply to

    • le_k
    • Top 500 Contributor
    • Joined on Fri, Nov 4 2005
    • cologne
    • Posts 241
    • Points 3,125

    Re: 5.0.3.7.R ...AMA transcode: range specified for dup is outside range of component

    mjolnarn:

    le_k:

    mjolnarn:

    Sorry Ralf but I think that I might have reached my NDA limit here, hope you understand .

    tomas  or anyone else - now that 5.5 is official - is this bug persistent in 5.5?

     

    I think that I saw it also with 5,5 ...

     

     

    ok, thanks Huh?

     

    1. avid mc 7.0.3 Gigabyte UD4H, intel i7 4770k, 16GB DDR3, nvida geforce gtx 770, Win7 64bit, 9TB-Raid-0 @ onboardcontroller // dell m6500 intel i7... [view my complete system specs]
  • Sat, Mar 12 2011 3:25 AM In reply to

    • sealke
    • Not Ranked
    • Joined on Fri, May 25 2007
    • Posts 34
    • Points 420

    Re: 5.0.3.7.R ...AMA transcode: range specified for dup is outside range of component

    This is the first time i have to transcode Gopro files in Avid. I had the same error message when trying to transcode 25fps footage in a 1080p25 project. The above mentioned relink to Ama file works but it takes forever if you have a lot of clips. Also it takes a lot of time to transcode once you relinked the files.

    I found a workaround that is faster. Since the files don´t have any important metadata anyway and are h264 i thought i export them to Apple Pro Res with Mpeg Streamclip (the bottom one of the 2 Apple Pro Res is without HQ which is enough i think). Then link them in Avid via AMA, and the transcode works withour error message and is much faster then with the original mp4 file. I transcode to DNxHD 120 so i don´t have to relink later.

    If you have 50fps Gopro files export using Mpeg streamclip, then change the playrate with cinema tools, Ama and transcode to DnxHD120.

    Since i have files of up to 30mins each that is what took the least amount of time.

    Mac Book Pro Retina, 2,3GHz, 16GB, OSX 10.8.5, MC 7 [view my complete system specs]
  • Tue, Mar 15 2011 2:48 PM In reply to

    Re: 5.0.3.7.R ...AMA transcode: range specified for dup is outside range of component

    Any more news on this bug?

    I am seeing this when trying to AMA h264 Quicktimes into the Avid.  The clips come in with a start time, but no end time.  So when i try to transcode, I get the "Dup out of range" error.

    The only workaround is to manually relink each file, which is a PITA because there are so many.  Avid, why can't Relink AMA work like relinking batch imported files?  If it finds the file for one, let it find the files for all clips in the same folder.  Why oh why do we have to do this one at a time?

    FYI, this is on 5.0.3.7r, 5.0.3.8, and 5.5.1.

    Media Composer v7.0.4 (w/Symph Option) • Nitris DX • 12-core MacPro (Mid 2012) • OS 10.8.5 • 20 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Tue, Mar 15 2011 4:39 PM In reply to

    • le_k
    • Top 500 Contributor
    • Joined on Fri, Nov 4 2005
    • cologne
    • Posts 241
    • Points 3,125

    Re: 5.0.3.7.R ...AMA transcode: range specified for dup is outside range of component

    Kevin Klimek:

    Any more news on this bug?

    I am seeing this when trying to AMA h264 Quicktimes into the Avid.  The clips come in with a start time, but no end time.  So when i try to transcode, I get the "Dup out of range" error.

    The only workaround is to manually relink each file, which is a PITA because there are so many.  Avid, why can't Relink AMA work like relinking batch imported files?  If it finds the file for one, let it find the files for all clips in the same folder.  Why oh why do we have to do this one at a time?

    FYI, this is on 5.0.3.7r, 5.0.3.8, and 5.5.1.

     

    yepp its a PITA. if you can afford it ...switch back to 3.6 and it will work flawless w/out relinking...they messed up something when patching to 3.7

     

    1. avid mc 7.0.3 Gigabyte UD4H, intel i7 4770k, 16GB DDR3, nvida geforce gtx 770, Win7 64bit, 9TB-Raid-0 @ onboardcontroller // dell m6500 intel i7... [view my complete system specs]
  • Mon, Apr 18 2011 5:42 AM In reply to

    Re: 5.0.3.7.R ...AMA transcode: range specified for dup is outside range of component

    Is a chart coming up with what version of MC has to be installed to use a specific function? Script sync, AMA, Not-Advanced effects mode...

    Hmm

    Symphony 6.0.3 | i7 2.8 GHz | Asus P66X58-DE | 18GB Ram | Quadro FX 4500 | Nvidia driver 296.35 | SB X-Fi Music WIN7 64bit Pro | classicshell [view my complete system specs]
  • Fri, Apr 29 2011 11:12 PM In reply to

    • Don
    • Not Ranked
    • Joined on Thu, May 24 2007
    • Potomac, MD
    • Posts 102
    • Points 1,280

    Re: 5.0.3.7.R ...AMA transcode: range specified for dup is outside range of component

    Wow! thanks for posting.  I just had the exact same issue and re-linking the files did the trick. 

    Big Thanks!

     

    DL

    iMac 3.5ghz i7 Core. 24GB Ram. MC 7.03 [view my complete system specs]
  • Thu, Oct 13 2011 2:55 PM In reply to

    • funckdren
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Boston, MA
    • Posts 327
    • Points 4,435

    Re: 5.0.3.7.R ...AMA transcode: range specified for dup is outside range of component

    I'm the latest victim of this error on MC 5.5.1. Trying to transcode MXF files shot on a Panasonic HDX900 to DV25P, all material was shot 1080p at 23.976 fps. Frame rate displays properly in the bin. Some clips transcode fine, others give me the error, and it's incredibly cumbersome to go through them one at a time.

    Anyone having any luck besides this manual relinking? I've got about 150 clips, so that's a real pain.

    I've decided to just import all the MXF files at full-resolution which works, but ultimately just doubles my drive space needs. At this point, I'd rather buy more hard drives than beat my head against the wall trying to figure out this bug.

    Mac Pro Nehalem 8-Core 2.93GHz, Media Composer 6.5.4.1, Mac OS 10.7.5, 24GB RAM, Mojo DX, CalDigit RAID card, Internal 6TB RAID5, External 6TB RAID5 ... [view my complete system specs]
  • Wed, Dec 21 2011 3:15 AM In reply to

    • Will
    • Not Ranked
    • Joined on Tue, Jun 8 2010
    • Perth, Australia
    • Posts 21
    • Points 255

    Re: 5.0.3.7.R ...AMA transcode: range specified for dup is outside range of component

    I've been experiencing this issue with MC 5.5.2 and 5.5.3

    I don't know about the last 6 pages of this thread but my issue turned out to be corrupt P2 Media.

     

    I arranged the bin by duration, and selected a bunch of clips (like from 5s in length to 10s in length) and if they brought up the error message I'd keep narrowing it down until I found the corrupt clip/s.

    As it turned out, I had two clips both under 1 second long (the shortest in duration of the lot) that were corrupt. At the end of one of these was a black frame and CORE_CORRUPTION_DISK or something like that.

    I have several bins of P2 media to transcode to DV420 for editing - totalling probably 5000 clips. So it would have been a PITA if I couldn't identify this!

    Hope you guys sort out the source of the other issue.

    Several systems: old HP xw4200s with analogue Mojo, HP xw4600s with Matrox MXO2 Mini, and more recent HP xw8600 with Nitris. [view my complete system specs]
  • Tue, Jan 10 2012 6:35 PM In reply to

    Re: 5.0.3.7.R ...AMA transcode: range specified for dup is outside range of component

    Any idea if this issue has been solved in MC 6.0? I came across it running MC 5.5.2 while AMA linking to Contour camera clips and trying to transcode to DNxHD45. Canon 5D clips work fine. 

    We are going to upgrade to 6.0 to AMA link to AVCHD footage used on the shoot. If the bug is fixed in 6.0, then I'll just wait to transcode these files once we have MC 6.0. If not, then I'll re-link the AMA files. 

    With a hundred or so clips, this will be fun...not!

    Hopefully, the bug is solved in 6.0. If not, then I really don't understand why Avid is so slow to respond to bugs like this. This thread has been around for a year. 

    I liked a previous comment about needing a matrix chart to figure out which version of Avid to use for a particular feature - very true. 

  • Tue, Jan 10 2012 6:46 PM In reply to

    Re: 5.0.3.7.R ...AMA transcode: range specified for dup is outside range of component

    Attached is the Media Composer 6.0 readme.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Mon, Oct 1 2012 2:11 AM In reply to

    • mikedeprez
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 8
    • Points 80

    Re: 5.0.3.7.R ...AMA transcode: range specified for dup is outside range of component

    Hey all.  I had the same problem after autosyncing AMA prorez video and QT Audio.  Turrns out the problem was the video was shot at 24p and the audio recorded at 23.97.  So even though the Avid project (that was set up at 23.97 )could play both source files independently, it could not play once cobined by auto sync since it could not play the different rates as one file.

    Solution 1:  open in a 24p project.  This solved the problem and I was able to edit but of course 24p not good for broadcast

    Solution 2:  Transcode the original QT 24 fps files to avid media files from within the 23.97 project and use those for auto syncing.  Of course that eats up drive space, defeates the purpose of AMA and wont re batch to the original files for online.

    And since one is drop and one isnt, sync slides e few frames every 2 minutes.

    So it is a workaround but not a great one.  It did get me up and editing though

    Best is to make sure everyone on set is shooting the same frame rate.  That 24 and 23.97 are NOT the same thing.

    Funny side note.   The DP didn't want cables or have to deal with audio so he wouldn't let the audio guy send audio to the Alexa camera.   So no reference sound in the quicktimes.  Said didn't need to since we were using a smart slate.  Good theory except the slate TC didn't match video TC.  How do you not notice that?   Had to use the clapper to sync.  Thank god they actually clapped each take.  Old school!

Page 6 of 6 (90 items) « First ... < Previous 2 3 4 5 6

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller