Latest post Tue, Jan 25 2011 7:32 AM by Kristina. 20 replies.
Page 1 of 2 (21 items) 1 2 Next >
Sort Posts: Previous Next
  • Sat, Jan 22 2011 9:54 PM

    • Jada
    • Not Ranked
    • Joined on Sat, Jan 22 2011
    • Posts 43
    • Points 635

    Set TMCLINET.ini

    Hello,

    I just received my MC5 and am having some installation issues.  I seem to have installed MC ok, but when I open it, I'm told that the Transfer Manager Server Name is not set.  Please set TMCLIENT.ini parameters in the Transfer Setting.  I can't quite figure out what this means or how to set it.

    Also, I'm trying to install the 6 discs of the Production Suite, and I can't get past the first disk (Boris).  I get a feature transfer error for Avid FX for AVX2.  It says,

    Component:  DLL AVX

    File:  %programfile%/

    Error:  Access Denied.

    I don't know if these issues are related.  Any help would be appriciated.  Thanks!

     

    MC 5.0.3 - FX530XT, XP Prof (SP3), Core 2 Extreme 3.47GHz 1GHz FSB 4MB cache OC, 4 GB 667MHz DDR2 SDRAM (4-1024), 2x500GB Serial ATA II/300 hard drive... [view my complete system specs]
  • Sat, Jan 22 2011 9:59 PM In reply to

    Re: Set TMCLINET.ini

    Access denied is a permissions issue. See this procedure.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Sat, Jan 22 2011 10:40 PM In reply to

    • Kristina
    • Top 500 Contributor
    • Joined on Sun, Nov 28 2010
    • Germany
    • Posts 462
    • Points 5,590

    Re: Set TMCLINET.ini

    Regarding the TransferManager Message:

     

    If you are not planning to use the transfer manager services, there is no need to install them. So in that case you can remove TM-server and TM-client in windows system control panel (add/remove programs).

    If you are going to use the TM (e.g. using a playback server), you need to configure it in MC - settings - transfer settings.

     

    Best regards,

     

    Kristina

    several z800 and xw8600 Nitris DX, MC v.5.5.3, Win XP Prof SP3, ISIS-5000 16TB with Force 10 Switch 10Gig, several MOG S1010 ingest servers, several EVS... [view my complete system specs]
  • Sun, Jan 23 2011 8:00 AM In reply to

    • luca.mg
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Roma - Italy
    • Posts 5,610
    • Points 65,805

    Re: Set TMCLINET.ini

    Welcome to the forum Jada, I don't know if this is related with Your permission issue but You should be running Win XP SP3.

    Symphony 2018.12.3, BM Intensity Pro 4k, Windows 10, i7-5930K, 32 GB ram, Quadro K620 [view my complete system specs]

    peace luca

  • Sun, Jan 23 2011 11:11 PM In reply to

    • Jada
    • Not Ranked
    • Joined on Sat, Jan 22 2011
    • Posts 43
    • Points 635

    Re: Set TMCLINET.ini

    Thank you everyone.  I went through the procedure suggested; however, I still get the same error and can't install the Production Suite software.  I applied the procedure to both my C and D drives.   Do I need to apply it to a particular folder?  Also, I have SP3; that was a typo.  Thanks.

    MC 5.0.3 - FX530XT, XP Prof (SP3), Core 2 Extreme 3.47GHz 1GHz FSB 4MB cache OC, 4 GB 667MHz DDR2 SDRAM (4-1024), 2x500GB Serial ATA II/300 hard drive... [view my complete system specs]
  • Sun, Jan 23 2011 11:15 PM In reply to

    Re: Set TMCLINET.ini

    See the pdf attachment at the bottom of the screen that link I sent takes you to. There are step by step instructions with screen grabs.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Sun, Jan 23 2011 11:59 PM In reply to

    • Jada
    • Not Ranked
    • Joined on Sat, Jan 22 2011
    • Posts 43
    • Points 635

    Re: Set TMCLINET.ini

    Thanks a lot Larry.  But I continue to get the same error.  I followed it closely.

    When it says, "Right click the folder that does not have proper permission" (Step 3 in the pdf example), I right click on my C drive.  Is that correct?

    Below that it gives directions for "adjusting permission for and entire media drive."  I applied that to my media drive as well.

    Sorry if I'm being thick with this.

     

     

    MC 5.0.3 - FX530XT, XP Prof (SP3), Core 2 Extreme 3.47GHz 1GHz FSB 4MB cache OC, 4 GB 667MHz DDR2 SDRAM (4-1024), 2x500GB Serial ATA II/300 hard drive... [view my complete system specs]
  • Mon, Jan 24 2011 12:08 AM In reply to

    Re: Set TMCLINET.ini

    If you set permissions for "everyone" on both the C: drive and the media drive, that should have done it. But to be sure, go to the "Avid MediaFiles" folder and double check to make sure that "everyone" is set there as well. And also, your OS user profile must be at administrator level for this to work.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Mon, Jan 24 2011 12:30 AM In reply to

    • Jada
    • Not Ranked
    • Joined on Sat, Jan 22 2011
    • Posts 43
    • Points 635

    Re: Set TMCLINET.ini

    Thanks.  Everyone has full control for the "Avid MediaFiles" folder.  Can you explain how I check that my OS user profile is set to administrator level?  I approciate your help.  (I don't understand why I I've never had these issues installing any other software.)

    MC 5.0.3 - FX530XT, XP Prof (SP3), Core 2 Extreme 3.47GHz 1GHz FSB 4MB cache OC, 4 GB 667MHz DDR2 SDRAM (4-1024), 2x500GB Serial ATA II/300 hard drive... [view my complete system specs]
  • Mon, Jan 24 2011 12:36 AM In reply to

    Re: Set TMCLINET.ini

    Jada:
    Can you explain how I check that my OS user profile is set to administrator level?

    Control Panel>User accounts

     

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Mon, Jan 24 2011 1:07 AM In reply to

    • Jada
    • Not Ranked
    • Joined on Sat, Jan 22 2011
    • Posts 43
    • Points 635

    Re: Set TMCLINET.ini

    Thanks.  I'm the administrator.  Any other ideas?

    MC 5.0.3 - FX530XT, XP Prof (SP3), Core 2 Extreme 3.47GHz 1GHz FSB 4MB cache OC, 4 GB 667MHz DDR2 SDRAM (4-1024), 2x500GB Serial ATA II/300 hard drive... [view my complete system specs]
  • Mon, Jan 24 2011 1:20 AM In reply to

    Re: Set TMCLINET.ini

    Are you working in a shared server environment, like with Unity? If not, you don't need transfer manager and I suggest you follow Kristina's recommendation. If you are working with Unity, I suggest you contact Randall Rike. He's our resident Unity guru.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Mon, Jan 24 2011 1:38 AM In reply to

    • Jada
    • Not Ranked
    • Joined on Sat, Jan 22 2011
    • Posts 43
    • Points 635

    Re: Set TMCLINET.ini

    No, I'm on a stand alone computer.  There is no server.  I removed the transfer programs yesterday.  I'm the administrator and the only user of the PC.

    MC 5.0.3 - FX530XT, XP Prof (SP3), Core 2 Extreme 3.47GHz 1GHz FSB 4MB cache OC, 4 GB 667MHz DDR2 SDRAM (4-1024), 2x500GB Serial ATA II/300 hard drive... [view my complete system specs]
  • Mon, Jan 24 2011 3:41 AM In reply to

    Re: Set TMCLINET.ini

    And, just to confirm, Simple File Sharing has been turned off?

    Symphony 8.8.x w/Avid Nitris DX, HP z420, Windows 10, QT v7.7.x, Hexa Core 3.2GHz, 16GB RAM, nVidia Quadro Series 2000 w/353.82. 2TB Boot, 2 x 3TB internal... [view my complete system specs]

    "There are few technological barriers.  You can fix almost anything if you throw enough money at it."
    *******************************
    Randall L. Rike, ACI, ACSR Mac*Win*Unity*ISIS*DS
    Systems Engineer @ BET Networks [a Viacom company]
    (wwld)

  • Mon, Jan 24 2011 7:28 AM In reply to

    • Kristina
    • Top 500 Contributor
    • Joined on Sun, Nov 28 2010
    • Germany
    • Posts 462
    • Points 5,590

    Re: Set TMCLINET.ini

    Hi Jada,

     

    if you uninstalled the transfer manager package, I guess the message that pops up during starting the MC is gone, right?

    The other issue: Are you trying to install Boris oder AvidFX (the error message sounds like AvidFX and you said you are trying to install Boris).

    All other programs like Avid DVD and SorensonSqueeze installed right?

    If possible could you make an exact screenshot of the message?

    Best regards,

     

    Kristina

    several z800 and xw8600 Nitris DX, MC v.5.5.3, Win XP Prof SP3, ISIS-5000 16TB with Force 10 Switch 10Gig, several MOG S1010 ingest servers, several EVS... [view my complete system specs]
Page 1 of 2 (21 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller