Latest post Mon, Aug 16 2010 1:35 AM by Sergi Lladó. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Thu, Aug 12 2010 8:30 AM

    • Ivo
    • Top 200 Contributor
    • Joined on Fri, Oct 21 2005
    • Germany
    • Posts 521
    • Points 7,005

    Runtime Error! R6025 - pure virtual function call. I get this message when I apply the stabilizer on 2 clips.

    I get this message when I apply the stabilizer on 2 clips. The first clip works. If I apply the effect to a second clips I get this message.

    I have 12 GB of Ram on Win 7 64 bit. Memory should be enough. On my performance monitor I see just 3,14 GB of use.

    When the stabilizer is analyzing the clip just one of 8 cores is in use. Hyperthreading is on.

    Avid Media Composer 2018.9 MacBook Pro [view my complete system specs]
  • Mon, Aug 16 2010 1:35 AM In reply to

    • Sergi Lladó
    • Not Ranked
    • Joined on Fri, Jun 11 2010
    • Vic, CATALONIA
    • Posts 19
    • Points 235

    Re: Runtime Error! R6025 - pure virtual function call. I get this message when I apply the stabilizer on 2 clips.

    Use CCleaner. There is some kind of problem in the registry related with Avid. Make sure you use the second tab of the program "registry" which is the one cleaning the registry itself.

    http://www.piriform.com/ccleaner

    Intel i7-4930K 3.4Ghz, 64GB RAM, Nvidia Quadro K2200, Win 10 Pro x64, MC2018.9, DeckLink Mini monitor HD. [view my complete system specs]
Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller