Latest post Tue, Aug 3 2010 2:42 PM by wookie25. 32 replies.
Page 3 of 3 (33 items) < Previous 1 2 3
Sort Posts: Previous Next
  • Wed, Jul 7 2010 12:32 AM In reply to

    • Joe M
    • Top 100 Contributor
    • Joined on Sat, Sep 9 2006
    • Southwestern part of US
    • Posts 952
    • Points 12,715

    Re: Cineform and Media Composer 5

    My fix to this Cineform split clip (side by side clip) problem is described below...

    In MC5 go to the Project Window > Settings > Composer (Opens "Composer Settings - Current" window) > in Window tab > change Stereo Frame Layout - in drop down menu choose > Interlace (MC5 defaults to "None" and grays out Stereo View) > Stereo View: - drop down menu choose - > Left

    Plus....

    Make certain the Cineform... (Using the Cineform icon located in start menu in Windows - looks like a white square with a large block shaped "C" inside the white square)  ...is set to Left Eye - left click Cineform icon  - 3D Display Type > check/choose - Left Eye.

    Finally...

    Use most current (as of 7/6/2010) Cineform NeoScene version  -  NeoSceneV505b264-100701  at:

    www.cineform.com/downloads/NeoSceneV505b264-100701.zip

    BIG NOTE:   Unfortunately, this fix only forces MC% to a full video quality reveiew of media and the lower resolutions are not supported... so, it really doesn't fix the problem... I only realized this after making this post.  Will be contacting Cineform support again.

     

    WinXP,ASUS W6T6 WS Rev.,Intel i7 3.2Ghz8X32,6G Corsair DDR3(low lat.),Quatro FX 3800(190.38),Adaptec 5405 RAID 0 SAS-2 Stripes 2x15K RPM Fujitsu 300G ea... [view my complete system specs]

    .

  • Wed, Jul 7 2010 5:48 AM In reply to

    • David Taylor
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Solana Beach, CA
    • Posts 1
    • Points 15

    Re: Cineform and Media Composer 5

    Hi Guys, David Taylor from CineForm here.  I guess now that we're MC compatible we need to spend a bit more time here!  We usually hang out on DVInfo as Kevin knows.

     

    The side-by-side problem reported in May/June has been fixed.  It was a problem on our end, or at least in the QT interface used by MC.  I haven't seen this problem since - most have reported that it is fixed.  If you are seeing it you might check that you're running the latest build - v5.0.5 Bld 264.  

     

    Regarding the audio problem reported, we too noticed an audio problem with CineForm AVI files played in MC.  But we don't see the audio problem when CineForm MOV files are played.  As no other applications seems to have a problem with our audio in AVI files we've assumed it must be an MC problem.  So our recommendation is to use CineForm MOV files in MC.  If you have CineForm AVI files only, you can rewrap them using the HD Link utility in NeoHD/4K/3D.  NeoScene will not do the rewrap, but you can download a trial version of NeoHD and do the rewrap if necessary.

     

    If you do see issues we definitely want to know about them - we are eager to make sure we have a good workflow with MC....

  • Tue, Aug 3 2010 2:42 PM In reply to

    • wookie25
    • Not Ranked
    • Joined on Fri, Jul 25 2008
    • Posts 195
    • Points 2,700

    Re: Cineform and Media Composer 5

    Hi Folks 

     

    Could someone tell me if its yet possible to get the timecode

    into an mc5 avid when using si-2k mini camera with cineform

    .mov clips. I am going to be starting a multicamera edit in

    2 or 3 weeks that will probably be shot using 4 si-2k mini's                                             

    and getting the correct timecode into the avid is crucial.

     

    I would appreciate any advice on this matter. 

     

Page 3 of 3 (33 items) < Previous 1 2 3

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller