Latest post Mon, Aug 23 2010 9:56 PM by rolinhard316. 51 replies.
Page 2 of 4 (52 items) < Previous 1 2 3 4 Next >
Sort Posts: Previous Next
  • Sat, Jun 12 2010 1:57 PM In reply to

    • ahofen
    • Not Ranked
    • Joined on Thu, Jun 10 2010
    • Posts 8
    • Points 110

    Re: Problems exiting MC5 - program non-reponsive

    Okay, let me know please.

    I just checked with Sysinternals ProcMon for any suspicous access denied errors, but didn't really find anything. (And running MC5 in Administrator Mode didn't help anyway either).

    Windows 7 x64 Ultimate, Asus P7P55D, Core i7 860, 8 GB, GeForce GTX 285, Creative SB X-Fi [view my complete system specs]
  • Sat, Jun 12 2010 2:19 PM In reply to

    • Djson
    • Not Ranked
    • Joined on Fri, Nov 30 2007
    • Posts 4
    • Points 70
    • Avid Employee

    Re: Problems exiting MC5 - program non-reponsive

    MarkinMadd,

    I just had a couple of questions. Was MC 3.5, and 4.0 installed on this system before running Windows 7? Have you imported user settings over? Have you tried trashing MC State, Site Setting, and Site attributes?

    By looking at the error message the application might not responding correctly and you might have a corrupt Avid Media Composer folder. I would recommend uninstalling the application through the control panel manually. Once the whole application has been uninstalled then go into the Program (86) folder and completely trash the Avid Media Composer folder. Once the folder is trashed I would restart the computer and install MC5 using the Administrator

  • Sat, Jun 12 2010 2:43 PM In reply to

    • BarkinMadd
    • Top 25 Contributor
    • Joined on Fri, Nov 4 2005
    • Ontario, Canada
    • Posts 4,627
    • Points 60,455

    Re: Problems exiting MC5 - program non-reponsive

    Hi Djson - I appreciate the suggestion, but I've done better than that. I have an Acronis Ghost image of Windows 7 Pro x64 taken before any Avid product was introduced to this computer. So MC5 was installed fresh. No previous versions of MC and no old settings (mind you, I do have my projects and media database on a separate drive that was used with MC 3.5 and MC 4.0, but my system drive is completely fresh).

    The only thing you might want to note is that I pre-installed Adobe CS5 before installing Media Composer 5. This shouldn't be an issue, but one never knows.

    I've also rolled-back the system and repeated the installation a couple of times with exactly the same results (again, using Acronis so that I'd start fresh on each attempt).

    I now have two options. The first will be to uninstall the Wacom drivers to see if that has any effect. The second will be to revert to a pre-Adobe CS5 snapshot of the system to see if that makes any difference - that's a very lengthy step so I'm hoping to avoid it.

    Cheers

    Camera(s) PXW-X70, HDR-FX1, Hero 6 Black | MC 18.12.1 | QT 7.7.9 | Continuum 2019 | Sapphire 2019 | Mocha Pro 2019 | Titler Pro 6 | Windows 10 Pro x64... [view my complete system specs]

    Steve

    ______________________

    www.nelliedogstudios.com

  • Sat, Jun 12 2010 2:45 PM In reply to

    • Tim
    • Top 200 Contributor
    • Joined on Fri, Dec 18 2009
    • Australia
    • Posts 562
    • Points 7,495

    Re: Problems exiting MC5 - program non-reponsive

    Hello - I am having the same problems... MC5 crashes on closing! but this is interesting...

    its happening on XP PRO 32bit (SP3) (after total re-format, fresh install) on old projects it happens, I got same error posted in this thread, I will test new projects more & let you know, & just to note it worked PERFECT on MC405 xp pro 32bit sp3,

    another note: I tried MC405 on same system with vista 32bit OS, same problem crashed on closing of older projects, then went back to fresh install with XP PRO to cater for MC5. as MC5 is not vista 32bit supported,

    *I think it makes sense what was said earlier in this post corrupt file in older projects as I had the same problem with MC405 on vista & now same problem in MC5 on XP, all the other things people said to turn off in OS/graphics card do not make any difference with this closing issue, I must try new projects to test it on

     

     

  • Sat, Jun 12 2010 3:09 PM In reply to

    • BarkinMadd
    • Top 25 Contributor
    • Joined on Fri, Nov 4 2005
    • Ontario, Canada
    • Posts 4,627
    • Points 60,455

    Re: Problems exiting MC5 - program non-reponsive

    OK - glimmer of hope - I uninstalled the Wacom drivers and now MC5 exits just fine.

    I'm going to download a more recent driver from Wacom and see if installing it brings the problem back...

    Cheers

    Camera(s) PXW-X70, HDR-FX1, Hero 6 Black | MC 18.12.1 | QT 7.7.9 | Continuum 2019 | Sapphire 2019 | Mocha Pro 2019 | Titler Pro 6 | Windows 10 Pro x64... [view my complete system specs]

    Steve

    ______________________

    www.nelliedogstudios.com

  • Sat, Jun 12 2010 3:50 PM In reply to

    • BarkinMadd
    • Top 25 Contributor
    • Joined on Fri, Nov 4 2005
    • Ontario, Canada
    • Posts 4,627
    • Points 60,455

    Re: Problems exiting MC5 - program non-reponsive

    Re-installing the Wacom driver reintroduced the problem. So - it may be sort of a mouse or tablet-related thing.

    Remember when MC had a problem with Wacom and created a dummy DLL to prevent reported sticky playback problems? I wonder....

    Anyway - for those of you reporting this issue, it would be really great if you could tell us what type of pointing device you are using or have connected to your system (Tablet, intellimouse, etc.).

    Again, this may have nothing to do with the tablet itself but is simply a side-effect... Avid Engineers - please help?

    Cheers

    Camera(s) PXW-X70, HDR-FX1, Hero 6 Black | MC 18.12.1 | QT 7.7.9 | Continuum 2019 | Sapphire 2019 | Mocha Pro 2019 | Titler Pro 6 | Windows 10 Pro x64... [view my complete system specs]

    Steve

    ______________________

    www.nelliedogstudios.com

  • Sat, Jun 12 2010 4:21 PM In reply to

    • Djson
    • Not Ranked
    • Joined on Fri, Nov 30 2007
    • Posts 4
    • Points 70
    • Avid Employee

    Re: Problems exiting MC5 - program non-reponsive

    Hi BarinMadd,

    Looks like by dividing and conquering some of the applications you had installed on the system you came across the one that was the issue. There have been some known issues with Wacom tablet drivers making the application not respond properly.

    There was a known Wacom driver issue with version 6.1.0-6, but this was on the XP not Windows 7.

    I would like to write a KB article on this as issue as a known limitation what is the driver version you running for Wacom? If you come across a driver version that works please keep us posted for the fix as I will do as well.

     

  • Sat, Jun 12 2010 4:22 PM In reply to

    • Tim
    • Top 200 Contributor
    • Joined on Fri, Dec 18 2009
    • Australia
    • Posts 562
    • Points 7,495

    Re: Problems exiting MC5 - program non-reponsive

    I dont have a WACOM tablet, my mouse is a brand called OPTIMA (optical mouse non-wireless USB), should I try a different mouse? I've never heard of this problem this is strange.

     

     

  • Sat, Jun 12 2010 4:32 PM In reply to

    • BarkinMadd
    • Top 25 Contributor
    • Joined on Fri, Nov 4 2005
    • Ontario, Canada
    • Posts 4,627
    • Points 60,455

    Re: Problems exiting MC5 - program non-reponsive

    Hi Djson,

    I'm using an Intuos 4 tablet with drivers 6.1.3-5 (and I also tried the latest, 6.1.5-3a with the same results).

    As for Tim's question - I have no idea if your mouse is the issue. There could be something going on in MC 5 that makes it sensitive to the timing of the input device or maybe my experience is just a fluke.

    I'd like to hear from other Tablet owners - see if they also have this problem.

    Cheers

    Camera(s) PXW-X70, HDR-FX1, Hero 6 Black | MC 18.12.1 | QT 7.7.9 | Continuum 2019 | Sapphire 2019 | Mocha Pro 2019 | Titler Pro 6 | Windows 10 Pro x64... [view my complete system specs]

    Steve

    ______________________

    www.nelliedogstudios.com

  • Sat, Jun 12 2010 7:28 PM In reply to

    • ahofen
    • Not Ranked
    • Joined on Thu, Jun 10 2010
    • Posts 8
    • Points 110

    Re: Problems exiting MC5 - program non-reponsive

    okay, I can confirm that uninstalling the Wacom drivers resolves the isssue. No more crashes.

    I reinstalled the latest version of the drivers and the crashes are back.

     

    Edit: I have Wacom driver version 5.21-6a now (downloaded today from Wacom.com) and it seems to cause the crashes.

    Windows 7 x64 Ultimate, Asus P7P55D, Core i7 860, 8 GB, GeForce GTX 285, Creative SB X-Fi [view my complete system specs]
  • Sat, Jun 12 2010 7:58 PM In reply to

    • kamrat
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 20
    • Points 270

    Re: Problems exiting MC5 - program non-reponsive

    When trying out MC5 the other day I also had crashes everytime I excited MC from an old project. I created a new one from which I could exit without problems. Only tried this once, mind you. I also have a Wacom Bamboo tablet. I'll try uninstalling it on monday. Hoping for a quick fix or at least a reassurance that the crash will not cause any future problems.

  • Sat, Jun 12 2010 10:04 PM In reply to

    • Jill
    • Not Ranked
    • Joined on Tue, May 4 2010
    • Posts 13
    • Points 175

    Re: Problems exiting MC5 - program non-reponsive

    I was having the same problem on MC5 exit:

    Faulting application name: AvidMediaComposer.exe, version: 5.0.0.13440, time stamp: 0x4bfb78ed
    Faulting module name: ntdll.dll, version: 6.1.7600.16385, time stamp: 0x4a5bdb3b
    Exception code: 0xc0000005
    Fault offset: 0x0002dd7e
    Faulting process id: 0x1448
    Faulting application start time: 0x01cb0a627abd5eae
    Faulting application path: F:\Program Files (x86)\Avid\Avid Media Composer\AvidMediaComposer.exe
    Faulting module path: F:\Windows\SysWOW64\ntdll.dll
    Report Id: b35788bd-7661-11df-9756-0024e8078f55

    I uninstalled my Wacom driver and the crash on exit went away.  On a fresh Windows 7 proffessional boot, I installed MC5 in trial w/o Wacom, and have not had the crash on exit.

    Jill

    Media Composer 7, Dell Studio XPS 435MT (i7-920), Windows 7 Professional 64bit, 15GB Ram, Nvidia Quadro FX 3800, QT 7.6.8, Canon HV30, Sony NEX-6. [view my complete system specs]
  • Sat, Jun 12 2010 10:56 PM In reply to

    Re: Problems exiting MC5 - program non-reponsive

    Is this all with Intuos 4? or also older versions (like Intuos 2 and 3)

    Social Media Manager at Avid
    Editor-in-Chief avidblogs.com

    Got a great story to tell for #TimelineTuesday?
    Want to share a Media Composer Tutorial on #TutorialThursday?
    Contact me!

    Twitter: @editorbelga
    Facebook: fb.com/editorbelga 
    WWLD

     

  • Sat, Jun 12 2010 11:34 PM In reply to

    • gumbycat99
    • Top 200 Contributor
    • Joined on Fri, Jun 6 2008
    • Auckland, New Zealand
    • Posts 587
    • Points 7,000

    Re: Problems exiting MC5 - program non-reponsive

    I'm having the same problem. I'm on Windows 7 and using an Intuos 2 wacom tablet with 6.1.5-3 driver.

    Since it saves ok on exit I think I'll leave well alone until a fix is made. I need to use the tablet and at least it's not the old getting stuck while playing bug that tablets used to cause.

    cheers

    Campbell

    8.5 on a mongrel PC, Win 7, QT7.5, Nvidia GTX 970, 16Gb RAM, SSD, NAS for raw media and a Macbook Pro [view my complete system specs]
  • Sun, Jun 13 2010 2:50 PM In reply to

    • Scott Jaeger
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • London
    • Posts 5
    • Points 90

    Re: Problems exiting MC5 - program non-reponsive

    I was having the same problems (w7 64bit and Wacom tablet) and I went and stopped and disabled "Tablet PC Input Service" (type services.msc into start/run) and it solved the crash on exit

    MC6, Windows 7 Pro 64 Bit, i7-960 @ 4Ghz, 12GB, Nvidia 470 GTX, 4TB internal Raid 5, Matrox MXO2 Mini, Panasonic TX-P42VT20B 3D Plasma [view my complete system specs]
Page 2 of 4 (52 items) < Previous 1 2 3 4 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller