Latest post Fri, Apr 16 2010 7:28 AM by mjolnarn. 21 replies.
Page 1 of 2 (22 items) 1 2 Next >
Sort Posts: Previous Next
  • Sat, Apr 10 2010 3:36 PM

    • lasssman
    • Not Ranked
    • Joined on Sun, Feb 7 2010
    • Toronto, Canada
    • Posts 103
    • Points 1,575

    More struggles with Importing from Liquid

    Despite following - as close as I can - the several threads on how to import files, I am still struggling.

    Most of the approaches I have taken have ended up with large files before the final import into MC (I'm talking gigantic - not just a few times bigger than the original). And have taken a very long time to do, which goes against many of the discussions. I have also been seeing some nasty artifacts in a few places in the resulting imports

    Yesterday, after reading the latest thread I took another look, and realized that I have never seen a "Fast Import" box. Went back to Liquid and made some adjustments so I really am fusing HDV to m2v files (before I was exporting to various formats). I then muxed the results to m2t files, using tsMuxer (also tried StreamClip). (My trial of TMPGenc ran out, so I have not been able to try it, and I won't buy it unless I have seen for myself that I can make it work)

    Now when I import the results to MC, everything looks promising until the very end. I rename the files to m2t from ts, import as hdv, and MC says Fast Importing and the process starts. Gets all the way to 100% - and then I get an error box that says

    "Track -1 not found"

    Help!!!

    Anyone know what is missing? Since I am getting the same error after using both the muxers, I am tneding to think it is something wrong in the export from Liquid. One other thing I have noticed - when I mux from m2v tots, there is log line in the muxer that say "fps missing - muxing at 29.9x fps" or something similar - but this might be totally irrlelvant.

     

    Intel Core 2 Quad Q6700 @ 3.3 GHz, Intel D975XBX2 MoBo, 160 GB Sata II system drive, 1 Tb Raid 5 media and render drives, 8 GB DDR2-800 mem, Windows 7... [view my complete system specs]

    Guy
    _______________
    lasss productions

  • Sat, Apr 10 2010 5:49 PM In reply to

    • smithe1
    • Top 100 Contributor
    • Joined on Fri, Nov 4 2005
    • Washington
    • Posts 1,102
    • Points 13,340

    Re: More struggles with Importing from Liquid

    I use the newest version of MpegStreamclip to convert to MOV and it is working well!

    Asus P5GC-MX/1333 Core2Duo 3Ghz 4 gig ram Nvideo GT220 1gb DDR3 GC 4HD 500, 750. 300 and 300 Sata drives On board sound Realteck HD audio. [view my complete system specs]

    Duo2Core 6300, 1.83 O/C to 2.44, 2 gig of 533ddr2 ram Win XP Pro, Asus P5L-VM 1394,DVD writer AL7.2, Ati X1300 pci-e 256mb,OSdrive 200 gig, 300 gig media,200 data drive removeable bay O/B sound. Moviebox delulxe. A good day editing beats a bad one anyday.

  • Sat, Apr 10 2010 6:33 PM In reply to

    • lasssman
    • Not Ranked
    • Joined on Sun, Feb 7 2010
    • Toronto, Canada
    • Posts 103
    • Points 1,575

    Re: More struggles with Importing from Liquid

    But does it import as "Fast Import"? When I try that it takes a while, both to do the conversion with Streamclip and to import into MC ....

    I'm curious - can you try (if you don't mind spending a few minutes)

    • Use Streamclip to mux the m2v file from Liquid to a TS file
    • Rename the muxed file from .ts to .m2t
    • Import to MC - using "Save as" hdv

    Does it work for you? Or do you end up with the same error I do?

     

    Intel Core 2 Quad Q6700 @ 3.3 GHz, Intel D975XBX2 MoBo, 160 GB Sata II system drive, 1 Tb Raid 5 media and render drives, 8 GB DDR2-800 mem, Windows 7... [view my complete system specs]

    Guy
    _______________
    lasss productions

  • Sat, Apr 10 2010 9:16 PM In reply to

    • smithe1
    • Top 100 Contributor
    • Joined on Fri, Nov 4 2005
    • Washington
    • Posts 1,102
    • Points 13,340

    Re: More struggles with Importing from Liquid

    I am at work right now and can try it for you later. Won't be today though.....Edd

    Asus P5GC-MX/1333 Core2Duo 3Ghz 4 gig ram Nvideo GT220 1gb DDR3 GC 4HD 500, 750. 300 and 300 Sata drives On board sound Realteck HD audio. [view my complete system specs]

    Duo2Core 6300, 1.83 O/C to 2.44, 2 gig of 533ddr2 ram Win XP Pro, Asus P5L-VM 1394,DVD writer AL7.2, Ati X1300 pci-e 256mb,OSdrive 200 gig, 300 gig media,200 data drive removeable bay O/B sound. Moviebox delulxe. A good day editing beats a bad one anyday.

  • Tue, Apr 13 2010 9:06 PM In reply to

    • smithe1
    • Top 100 Contributor
    • Joined on Fri, Nov 4 2005
    • Washington
    • Posts 1,102
    • Points 13,340

    Re: More struggles with Importing from Liquid

    Was ready to try the fast import but do not see an option for selecting it. As I read in the manual and a few posts online it is how the clip is set up and is an automatic process? Maybe someone with more knowlage can say but it looks as its only available if your clip is formatted correctly then Media Composer will fast import automatically........Edd

    Once I hear back if I can select or set up for fast import I will give it a go.......Edd

    Asus P5GC-MX/1333 Core2Duo 3Ghz 4 gig ram Nvideo GT220 1gb DDR3 GC 4HD 500, 750. 300 and 300 Sata drives On board sound Realteck HD audio. [view my complete system specs]

    Duo2Core 6300, 1.83 O/C to 2.44, 2 gig of 533ddr2 ram Win XP Pro, Asus P5L-VM 1394,DVD writer AL7.2, Ati X1300 pci-e 256mb,OSdrive 200 gig, 300 gig media,200 data drive removeable bay O/B sound. Moviebox delulxe. A good day editing beats a bad one anyday.

  • Tue, Apr 13 2010 9:10 PM In reply to

    • smithe1
    • Top 100 Contributor
    • Joined on Fri, Nov 4 2005
    • Washington
    • Posts 1,102
    • Points 13,340

    Re: More struggles with Importing from Liquid

    I also ran accross this thread on the same error you are getting.

    Asus P5GC-MX/1333 Core2Duo 3Ghz 4 gig ram Nvideo GT220 1gb DDR3 GC 4HD 500, 750. 300 and 300 Sata drives On board sound Realteck HD audio. [view my complete system specs]

    Duo2Core 6300, 1.83 O/C to 2.44, 2 gig of 533ddr2 ram Win XP Pro, Asus P5L-VM 1394,DVD writer AL7.2, Ati X1300 pci-e 256mb,OSdrive 200 gig, 300 gig media,200 data drive removeable bay O/B sound. Moviebox delulxe. A good day editing beats a bad one anyday.

  • Tue, Apr 13 2010 9:10 PM In reply to

    Re: More struggles with Importing from Liquid

    Hi,

    smithe1:
    Was ready to try the fast import but do not see an option for selecting it. As I read in the manual and a few posts online it is how the clip is set up and is an automatic process? Maybe someone with more knowlage can say but it looks as its only available if your clip is formatted correctly then Media Composer will fast import automatically........Edd

    That's correct.  There's no option you have to select; if the file can be fast imported it automatically will be, and the progress bar box will say "Fast Importing..."

    good luck,
    Carl

    Media Composer 2018.12.2 w/Symphony/SS/PF options, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Tue, Apr 13 2010 9:20 PM In reply to

    Re: More struggles with Importing from Liquid

    This is because you are trying to do the easy thing difficult.

    You need to mux the m2v and wav to m2t.

    I have done this a lot of times with TMPEnc (or some other program which

    makes m2t compliant files which I don't know any of).

    Desktop PC

     

    Corsair RM750X|Asus P8Z68 Deluxe(Gen3)|i7 2600K@4.4|Corsair 32G DDR3|PNY Quadro P2000(390.77)|Samsung 850 Pro SSD(OS) 256 GB|2x2TB WD RE4@RAID 0|2x500GB Mushkin SSD@RAID 0|LG BH16NS40|W10 Pro 64bit|Media Composer Software 2018.12 with Symphony Option on Dongle|2xHP 22'' Monitors|M-Audio AV30 Speakers.

     

    Larry as long as I live I will remember you.

     

    3 Heads Digital Films

  • Wed, Apr 14 2010 12:23 AM In reply to

    • smithe1
    • Top 100 Contributor
    • Joined on Fri, Nov 4 2005
    • Washington
    • Posts 1,102
    • Points 13,340

    Re: More struggles with Importing from Liquid

    Well I was able to take an .TOD file from my JVC HD7 and convert it into a .ts file with Mpeg Stremclip then changed the extension into a .mts. Then I imported it into MC it came in as a fast import and works fine in preview window to timeline.

    I hope it helps!............Edd

    Asus P5GC-MX/1333 Core2Duo 3Ghz 4 gig ram Nvideo GT220 1gb DDR3 GC 4HD 500, 750. 300 and 300 Sata drives On board sound Realteck HD audio. [view my complete system specs]

    Duo2Core 6300, 1.83 O/C to 2.44, 2 gig of 533ddr2 ram Win XP Pro, Asus P5L-VM 1394,DVD writer AL7.2, Ati X1300 pci-e 256mb,OSdrive 200 gig, 300 gig media,200 data drive removeable bay O/B sound. Moviebox delulxe. A good day editing beats a bad one anyday.

  • Wed, Apr 14 2010 12:25 AM In reply to

    • smithe1
    • Top 100 Contributor
    • Joined on Fri, Nov 4 2005
    • Washington
    • Posts 1,102
    • Points 13,340

    Re: More struggles with Importing from Liquid

    sverkalo:

    This is because you are trying to do the easy thing difficult.

    You need to mux the m2v and wav to m2t.

    I have done this a lot of times with TMPEnc (or some other program which

    makes m2t compliant files which I don't know any of).

     

    That is what I am using MpegStreamclip for to mux the files into a format that MC will fast import....Edd

     

    Asus P5GC-MX/1333 Core2Duo 3Ghz 4 gig ram Nvideo GT220 1gb DDR3 GC 4HD 500, 750. 300 and 300 Sata drives On board sound Realteck HD audio. [view my complete system specs]

    Duo2Core 6300, 1.83 O/C to 2.44, 2 gig of 533ddr2 ram Win XP Pro, Asus P5L-VM 1394,DVD writer AL7.2, Ati X1300 pci-e 256mb,OSdrive 200 gig, 300 gig media,200 data drive removeable bay O/B sound. Moviebox delulxe. A good day editing beats a bad one anyday.

  • Wed, Apr 14 2010 12:42 AM In reply to

    Re: More struggles with Importing from Liquid

    I use Streamclip but I haven't tried this one so I don't know if the files coming out of it, can be fast imported.

    Can they Edd?

    Also are you using the new 1.2.1b1?

    Desktop PC

     

    Corsair RM750X|Asus P8Z68 Deluxe(Gen3)|i7 2600K@4.4|Corsair 32G DDR3|PNY Quadro P2000(390.77)|Samsung 850 Pro SSD(OS) 256 GB|2x2TB WD RE4@RAID 0|2x500GB Mushkin SSD@RAID 0|LG BH16NS40|W10 Pro 64bit|Media Composer Software 2018.12 with Symphony Option on Dongle|2xHP 22'' Monitors|M-Audio AV30 Speakers.

     

    Larry as long as I live I will remember you.

     

    3 Heads Digital Films

  • Wed, Apr 14 2010 12:52 AM In reply to

    • lasssman
    • Not Ranked
    • Joined on Sun, Feb 7 2010
    • Toronto, Canada
    • Posts 103
    • Points 1,575

    Re: More struggles with Importing from Liquid

    George if you go back to the very beginning of this thread you will see that this is partly what this is all about ...

    I have not been able to import files from Liquid into MC because I get an error - but I don't know if it's really Streamclip that's causing it - it might be something from Liquid. I get the same error when I try to use tsmuxer, and as I explain I can't try TMPGenc without buying it - and I won't buy it if I can't prove it will work - so catch 22.

    Frustrating - because I can see that this really would be the fastest workflow, and possibly give me a cleaner result as well.

    Intel Core 2 Quad Q6700 @ 3.3 GHz, Intel D975XBX2 MoBo, 160 GB Sata II system drive, 1 Tb Raid 5 media and render drives, 8 GB DDR2-800 mem, Windows 7... [view my complete system specs]

    Guy
    _______________
    lasss productions

  • Wed, Apr 14 2010 12:56 AM In reply to

    Re: More struggles with Importing from Liquid

    Let me try this as I have never used Streamclip for this kind of work.

    I think that Streamclip will open an mpeg2 file only if you have the mpeg2 QT plugin.

    As it is the same with the QT itself.

    Desktop PC

     

    Corsair RM750X|Asus P8Z68 Deluxe(Gen3)|i7 2600K@4.4|Corsair 32G DDR3|PNY Quadro P2000(390.77)|Samsung 850 Pro SSD(OS) 256 GB|2x2TB WD RE4@RAID 0|2x500GB Mushkin SSD@RAID 0|LG BH16NS40|W10 Pro 64bit|Media Composer Software 2018.12 with Symphony Option on Dongle|2xHP 22'' Monitors|M-Audio AV30 Speakers.

     

    Larry as long as I live I will remember you.

     

    3 Heads Digital Films

  • Wed, Apr 14 2010 1:56 AM In reply to

    • lasssman
    • Not Ranked
    • Joined on Sun, Feb 7 2010
    • Toronto, Canada
    • Posts 103
    • Points 1,575

    Re: More struggles with Importing from Liquid

    smithe1:

    Well I was able to take an .TOD file from my JVC HD7 and convert it into a .ts file with Mpeg Stremclip then changed the extension into a .mts. Then I imported it into MC it came in as a fast import and works fine in preview window to timeline.

    I hope it helps!............Edd

    Thanks for trying that Edd. So this proves that Streamclip itself is (probably not the problem - I just wonder if there is a setting in Liquid that is causing this error. Need to play some more I guess.

    Intel Core 2 Quad Q6700 @ 3.3 GHz, Intel D975XBX2 MoBo, 160 GB Sata II system drive, 1 Tb Raid 5 media and render drives, 8 GB DDR2-800 mem, Windows 7... [view my complete system specs]

    Guy
    _______________
    lasss productions

  • Wed, Apr 14 2010 4:58 AM In reply to

    • lasssman
    • Not Ranked
    • Joined on Sun, Feb 7 2010
    • Toronto, Canada
    • Posts 103
    • Points 1,575

    Re: More struggles with Importing from Liquid

    Well I managed to get a trial of TMPGenc Express for 14 days (previously had run out my trial of the full version). When I use it, I no longer have the error on importing to MC.

    Still have some nasty artifacts in fast panning shots - looks like these are caused by file transcoding combined with a rolling shutter - I don't see the problem in the original capture into Liquid, or any of the finished files I have output from Liquid.

    I didn't really want to have to buy an "external" tool like TMPGenc though but I didn't see anything about MC 5 importing m2v files.

    Thanks everyone for your input. Not sure if I am quite where I want to be with this, but I'm definitely a lot closer - this is a faster workflow than the one I had.

    Intel Core 2 Quad Q6700 @ 3.3 GHz, Intel D975XBX2 MoBo, 160 GB Sata II system drive, 1 Tb Raid 5 media and render drives, 8 GB DDR2-800 mem, Windows 7... [view my complete system specs]

    Guy
    _______________
    lasss productions

Page 1 of 2 (22 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller