Latest post Mon, Jan 25 2010 7:52 PM by CPMForces. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Mon, Jan 25 2010 5:28 PM

    • CPMForces
    • Not Ranked
    • Joined on Thu, Jan 18 2007
    • Posts 3
    • Points 25

    MBOX 2 vs Digi 002

    Hi everyone, I am having some trouble setting up Xpress Studio.

    I was using a Digi 002 w/ the Mojo as supplied, but would like to replace the Digi 002 with an MBOX 2 I just purchased, if even necessary. The motive behind it is to have a proper video editing suite with ProTools capabilities, and a seperate ProTools system using the Digi 002.

    The only thing we capture from with the Mojo is a DVC-Pro deck.

    I cannot get Avid to capture audio from the MBOX 2 so far, while audio is audible from it if I playback from the deck.

    Is this a configuration that simply will nt work, or is it an iLok issue?

    Thanks for your help!

  • Mon, Jan 25 2010 7:34 PM In reply to

    • Adman
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Atlanta Georgia, USA
    • Posts 5,158
    • Points 57,840
    • BlogAuthor
      Moderator: Avid Free DV
      Moderator: Avid Xpress DV PC
      Moderator: Avid Xpress Studio
      Moderator: MCA PC

    Re: MBOX 2 vs Digi 002

    iLok would apply to plugins. The audio interface, either the 002 or Mbox 2 in your case, acts as the dongle for Pro Tools.

    Which version of ProTools are you using? Did you have ProTools and Avid Studio coinstalled on the same system and was it working with the Mojo?

    Please enter your detailed system specifications.

    MC 8.0, Pro Tools 11 HD (Mbox 3 Pro), 17" Macbook Pro i7 with 8Gb Ram, 500gb 7200rpm drive. Suite 2. MC5, Dell Precision 650, 3.06 Ghz, Two internal... [view my complete system specs]
  • Mon, Jan 25 2010 7:52 PM In reply to

    • CPMForces
    • Not Ranked
    • Joined on Thu, Jan 18 2007
    • Posts 3
    • Points 25

    Re: MBOX 2 vs Digi 002

    I was using PT 7.3.1 with Avid Xpress 5.8.4 as part of the Xpress Studio bundle we purchased a few years ago. Both together using the Digi 002 and Mojo worked just fine, but the Digi was underused and want to use it for a PT-only audio station.

    While trying out different configurations I can't seem to get Avid to capture video from the Mojo and audio from the MBOX simultaneouly. However, I realized in doing so, that I may be able to ultimately have 3 systems in the end. Would I have any licensing issues in splitting up the ProTools and Avid installations with their respective hardware on different computers?

    If I can get my DVC-Pro deck to work perfectly with the Mojo on its own, and the Digi 002 with PT 7.3.1 on a different PC, I'll be even happier in the long run. I'd go from 1 audio/video station and 1 audio station to 1 video and 2 audio stations thanks to my new Mbox. I thought any Digidesign audio hardware would be essential in having Avid even load up or capture video along with the Mojo, but it seems the MBox just isn't working with the Mojo at all, so it could be a pleasant mistake in the long run.

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller