Latest post Mon, Dec 7 2009 11:02 PM by WYTCAT. 6 replies.
Page 1 of 1 (7 items)
Sort Posts: Previous Next
  • Mon, Dec 7 2009 3:45 PM

    • WYTCAT
    • Not Ranked
    • Joined on Mon, Dec 7 2009
    • Germany
    • Posts 16
    • Points 230

    Downgrade MC 4 back to 3.5 - no DNA Hardware

    Hi,

    My MojoSDI on MacPro with OSX 10.5.7 doesn't see the DNA-Hardware (Mojo) any more after Downgrade from MC 4.0.4. So does my Adrenaline Box (tried with two different qualified Dongles). Version 4.0.4 works perfectly on both Systems. Did AVID do something with the Installer to prevent Users from Downgrading ? Need to downgrade the Mojo System because the Dongle will stay on Version 3.5 for some more weeks.

    ISIS 5000 • 2x MC 8.7.0, DNxIO, iMac Retina 5K 27" 4.0 Ghz i7 Quad core Late 2015, 32GB, MX395X, OS X 10.11.6 •MC 8.7.0, NitrisDX, MacPro • MC 8.7... [view my complete system specs]
  • Mon, Dec 7 2009 4:43 PM In reply to

    Re: Downgrade MC 4 back to 3.5 - no DNA Hardware

    Shouldn't be an issue...while I haven't downgraded, I have a dual boot system with 3.5.x and 4.0.x and can bounce back and forth with our Adrenaline BOB.

    I'd uniinstall 3.5 and re-install, just in case something screwed up during the process.

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Mon, Dec 7 2009 4:47 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,268
    • Points 218,980
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Downgrade MC 4 back to 3.5 - no DNA Hardware

    WYTCAT....

    You shoulodnt be having these issues as the DNA devices should be seen by the 4.0.4 upgrade and the 3.5 downgrade.  We did just come out with a back rev utlity but that is for the DX boxes which have different components and design that the Mojo and Adrenaline.

    I suggest you call in to support and have a tech walk you through to see what might be happening. 

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Mon, Dec 7 2009 4:55 PM In reply to

    • WYTCAT
    • Not Ranked
    • Joined on Mon, Dec 7 2009
    • Germany
    • Posts 16
    • Points 230

    Re: Downgrade MC 4 back to 3.5 - no DNA Hardware

    Thanks for your quick answer Kevin. I wish I had a dual boot System (I used to have earlier when Apple demanded newer quicktime versions for FinalCut/ DVD Studio). Just to waste more time I probably must make myself a fresh HD with just MC 3.5.x. Of course I deinstalled all the old MC files using the corresponding deinstallers. Maybe AVID messed with the (de-)installers so they don't remove all of the old dust. But unfortunately I am not able to track down the issue...

    ISIS 5000 • 2x MC 8.7.0, DNxIO, iMac Retina 5K 27" 4.0 Ghz i7 Quad core Late 2015, 32GB, MX395X, OS X 10.11.6 •MC 8.7.0, NitrisDX, MacPro • MC 8.7... [view my complete system specs]
  • Mon, Dec 7 2009 5:16 PM In reply to

    Re: Downgrade MC 4 back to 3.5 - no DNA Hardware

    WYTCAT, I suggest a manual uninstall if you want to ensure everything is cleaned up.

    See this KB Article for a list of files and folders to remove.

     

    Thanks,
    Greg

  • Mon, Dec 7 2009 10:52 PM In reply to

    • WYTCAT
    • Not Ranked
    • Joined on Mon, Dec 7 2009
    • Germany
    • Posts 16
    • Points 230

    Re: Downgrade MC 4 back to 3.5 - no DNA Hardware

    Thank you Fendstrad, I will try to remove everything manually.

    But (@AVID) why am I not able to see or open the linked article with Safari/Firefox on Mac ?

    I like Apple AND AVID so why do you do that to me ? 

    ISIS 5000 • 2x MC 8.7.0, DNxIO, iMac Retina 5K 27" 4.0 Ghz i7 Quad core Late 2015, 32GB, MX395X, OS X 10.11.6 •MC 8.7.0, NitrisDX, MacPro • MC 8.7... [view my complete system specs]
  • Mon, Dec 7 2009 11:02 PM In reply to

    • WYTCAT
    • Not Ranked
    • Joined on Mon, Dec 7 2009
    • Germany
    • Posts 16
    • Points 230

    Re: Downgrade MC 4 back to 3.5 - no DNA Hardware

    @Marianna

    Thank you, I know that I should not have these problems because I was used to intelligent AVID (De-)Installers which were able to detect my hardware. I am irritated because I tried on two different machines with two different dongles causing the same trouble on both units...

    I am constantly trying with the help of our reliable support (through AVID support contracts) but no solution so far...

    The easiest way is and will be updating my MOJO Dongle up to MC4 what we actually did but I am curious if the AVID Installer forced me to stay with MC4 and no way back.

     

     

    ISIS 5000 • 2x MC 8.7.0, DNxIO, iMac Retina 5K 27" 4.0 Ghz i7 Quad core Late 2015, 32GB, MX395X, OS X 10.11.6 •MC 8.7.0, NitrisDX, MacPro • MC 8.7... [view my complete system specs]
Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller