Latest post Mon, Jul 29 2019 12:20 AM by DStone. 12 replies.
Page 1 of 1 (13 items)
Sort Posts: Previous Next
  • Wed, Dec 2 2009 3:05 PM

    A tiny hand in the timeline instead of the cursor?! - No buttons work!!

    Hi there,

    I seem to have a tiny hand in my timeline (has replaced the cursor) and none of the buttons/tools on screen work?? Even shortcuts are messed up? Does anyone know why this has happened and how I can get back to the original arrow cursor with normal commands! I think I must have accidently knocked a key - it just came on again and then went as I pressed other keys in a rush. I had to delete my previous project however to get rid of it! Some help here would be much appreciated! Not really in to this deleting project lark! Thanks!

  • Wed, Dec 2 2009 3:34 PM In reply to

    Re: A tiny hand in the timeline instead of the cursor?! - No buttons work!!

    Hi,

    Are you in segment mode (red or yellow arrow at bottom of timeline selected)?  if not, maybe just selecting the Source/Record toolset will get you back to where you need to be.  That's what I'd try first.

    good luck,
    Carl 

    Media Composer 2019.7 w/Symphony/SS/PF options, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce GT... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Wed, Dec 2 2009 3:39 PM In reply to

    Re: A tiny hand in the timeline instead of the cursor?! - No buttons work!!

    Yeah tried that but no luck:(

    Everytime I click on a button/tool it errors: 'that button can't be changed'.

    Any other ideas by any chance?

  • Wed, Dec 2 2009 3:46 PM In reply to

    • Neil J
    • Top 200 Contributor
    • Joined on Thu, Oct 13 2005
    • Posts 576
    • Points 7,390

    Re: A tiny hand in the timeline instead of the cursor?! - No buttons work!!

    I suspect you have the Command Palette open and are trying to use that to select tools and edit. The Command Palette allows you to assign buttons and is not for normal operation.

  • Wed, Dec 2 2009 3:49 PM In reply to

    Re: A tiny hand in the timeline instead of the cursor?! - No buttons work!!

    You are totally awesome!! Thanks!

  • Wed, Dec 2 2009 4:12 PM In reply to

    Re: A tiny hand in the timeline instead of the cursor?! - No buttons work!!

    Nat12345678910:
    I had to delete my previous project however to get rid of it!

    What do you mean "delete"?

    Kenton VanNatten | Avid Editor (for hire)

    "I am not obsessed... I'm detail-oriented"

  • Sat, Oct 24 2015 8:49 PM In reply to

    Re: A tiny hand in the timeline instead of the cursor?! - No buttons work!!

    Thanks Neil J sorted me as well - so simple but easy to miss Geeked

  • Fri, Jun 15 2018 6:18 AM In reply to

    • jfandl
    • Not Ranked
    • Joined on Mon, Jun 11 2018
    • Posts 6
    • Points 70

    Re: A tiny hand in the timeline instead of the cursor?! - No buttons work!!

    Nine year old Post and it helped me tonight!  The hand pointer got me but I didn't realize the Command Palette was causing it.  Thanks!

  • Tue, Jan 8 2019 2:27 PM In reply to

    • DanShirley
    • Not Ranked
    • Joined on Sun, Jul 25 2010
    • Posts 9
    • Points 145

    Re: A tiny hand in the timeline instead of the cursor?! - No buttons work!!

    Helped me too - In 20 years of Avid editing I always thought this was an occasional dumb glitch that would go away at some point after a restart!

  • Thu, Jul 25 2019 10:20 PM In reply to

    • Brit DeLillo
    • Not Ranked
    • Joined on Sat, Sep 7 2013
    • Los Angeles, CA
    • Posts 16
    • Points 220

    Re: A tiny hand in the timeline instead of the cursor?! - No buttons work!!

    I'm having this problem in 2018.12.5 but Command Palette is not open. Happens whenever I am in Effects mode and try to move the frame after zooming in. I believe the shortcut is CMD+OPT while hovering over the Record window. Hand comes up and won't get unstuck unless I either close the bin or even in some cases until I shut down Avid completely. I can still click on things but it's very annoying as not even segmeent tools deactivate it.

    Avid Media Composer 8.8 Mac Pro Mac OS 10.12 [view my complete system specs]
  • Fri, Jul 26 2019 12:34 AM In reply to

    • DStone
    • Top 50 Contributor
    • Joined on Fri, Nov 4 2005
    • Massachusetts
    • Posts 3,653
    • Points 46,865
    • Moderator: Avid Media Composer for Liquid
      Moderator: MCA Mac
      Moderator: MCA PC
      Moderator: Media Composer Getting Started

    Re: A tiny hand in the timeline instead of the cursor?! - No buttons work!!

    I can't replicate this in 2019.7. As soon as I release the buttons, the cursor returns to normal. Can you give the exact steps you use to cause this  to happen?

    DIY quad core I7-4790K, 32Gb, NVidia GTX 970 4GB, Win 10 Pro, MC(generally the latest or the one just before), MC 7.x [view my complete system specs]

    Dave S.

  • Sun, Jul 28 2019 12:54 PM In reply to

    • Cutyes
    • Not Ranked
    • Joined on Sat, Jan 14 2012
    • Berlin
    • Posts 102
    • Points 1,335

    Re: A tiny hand in the timeline instead of the cursor?! - No buttons work!!

    DStone:
    Can you give the exact steps you use to cause this to happen?

    Just as Brit DeLillo said: In effect editor you zoom in - meaning the view, with the magnifier, not the image by scaling it -, press and hold [cmd]+[alt] which turns the cursor into the "hand" and then, with the "hand", drag the view to the section of interest, i. e. to precisely adjust a tracking box. Now when you let go the keys, the "hand" sometimes doesn't turn back into the regular cursor and if you leave the effect editor in that state the "hand" will stay in the timeline etc., too.

    I think it began in some 2018.x version and I have seen it happening on various systems. (Mostly Mac, though being in a PC thread here.)

    Two things that can workaround:

    (1) If still in effect editor press and let go [cmd]+[alt] once more and see if it changes the cursor

    (2) If already in timeline, go back to effect editor and unzoom and/or do (1) before you leave effect editor again

  • Mon, Jul 29 2019 12:20 AM In reply to

    • DStone
    • Top 50 Contributor
    • Joined on Fri, Nov 4 2005
    • Massachusetts
    • Posts 3,653
    • Points 46,865
    • Moderator: Avid Media Composer for Liquid
      Moderator: MCA Mac
      Moderator: MCA PC
      Moderator: Media Composer Getting Started

    Re: A tiny hand in the timeline instead of the cursor?! - No buttons work!!

    OK, following the steps as indicated, I still cannot reproduce the error. I've tried multiple effects. In all cases, zooming in and then dragging works, and releasing the keys brings back to the normal cursor.

    DIY quad core I7-4790K, 32Gb, NVidia GTX 970 4GB, Win 10 Pro, MC(generally the latest or the one just before), MC 7.x [view my complete system specs]

    Dave S.

Page 1 of 1 (13 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller