Latest post Thu, Nov 12 2009 8:52 PM by kVox. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Wed, Nov 11 2009 11:06 PM

    • kVox
    • Not Ranked
    • Joined on Fri, Oct 16 2009
    • Posts 7
    • Points 75

    DS imports wrong TC on conform

     

    Hi All,

    I am attempting to export an AFE of a sequence from Media Composer for Online on a DS.

    We are using continuous TC generated by camera for log and capture. A separate time of day TC track is being recorded to Audio track 2. We then use "read audio timecode" to convert this to an auxiliary TC track. This enables us to create EDLs for the sound dept. and so far it's a great system.

    My problem is that when I export an AFE or an AAF and bring it into the DS, it reads the Aux TC and goes searching for the wrong code on the tape.

    I've tried decomposing the sequence and duplicating the Start TC in to the Aux TC column. I then save the bin and export another AFE, but the DS is still finding the Aux code.

    What am I doing wrong?

  • Thu, Nov 12 2009 4:54 PM In reply to

    • slabross
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • Montreal, Quebec, Canada
    • Posts 938
    • Points 9,690
    • Avid Employee
      Moderator: Avid DS

    Re: DS imports wrong TC on conform

    Before you export the AAF or AFE from Media Composer, can you disable the secondary audio timecode? This should force the conform to use strictly the continuous timecode as the main time reference in DS.

    But to be more specific, do you mean that the audio timecode is being written in the DS clips properties?  Or is the wrong TC used during media capture in DS?  If capture, you can change the default LTC/VITC setting and DS might read the correct information from only one source.

    Sylvain Labrosse
    Principal Expert | Services and Customer Success

    Avid
    3510 St-Laurent Boulevard
    Montréal, QC H2X 2V2
    Canada
    sylvain.labrosse@avid.com

    Create cases online now at  csportal.avid.com 
    It's fast, easy and effective!

    We're Avid.  Learn more at www.avid.com  

  • Thu, Nov 12 2009 8:21 PM In reply to

    • kVox
    • Not Ranked
    • Joined on Fri, Oct 16 2009
    • Posts 7
    • Points 75

    Re: DS imports wrong TC on conform

    slabross:
    But to be more specific, do you mean that the audio timecode is being written in the DS clips properties?  Or is the wrong TC used during media capture in DS? 

    It's looking for the wrong TC during media capture. I skipped through the tapes and discovered that some of them have the correct code associated with them. Weird.

    I tried switching between LTC and VITC, but that didn't do anything, because it's not having any trouble reading the code from tape. It's just got the wrong code embedded in the meta-data.

    I'm gonna try disabling the Aux TC, but I would have thought that copying over it would have done the trick.

    Thanks for your help! I'll continue investigating....

  • Thu, Nov 12 2009 8:52 PM In reply to

    • kVox
    • Not Ranked
    • Joined on Fri, Oct 16 2009
    • Posts 7
    • Points 75

    Re: DS imports wrong TC on conform

     

    OK, so I figured it out.

    I vaguely remember mistakenly selecting TC 24 instead of Aux TC1 when I was reading the audio code on a few of the tapes. I realized my error and re-read the audio code directing it to the proper spot (Aux TC1), but then I happily forgot about the code lurking on TC 24. That's where the DS was reading it from. I blew away the TC 24 code and my problem went away with it.

    Bit of a rookie mistake, but hey, those are often the ones that getcha!

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller