Latest post Tue, Nov 10 2009 3:10 AM by Kenton.VanNatten. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Tue, Nov 10 2009 1:48 AM

    • TNWPsycho
    • Not Ranked
    • Joined on Tue, Nov 21 2006
    • Posts 163
    • Points 2,320

    Avid Liquid Pro Question

    Haven't been here for a while, but i see the Liquid forum has been archived. Whatever, anyway.

     

    Does Avid Liquid Pro 7 have anything similar to a garbage matte, i cannot find it either by searching, or in the in-program manual. I am trying to do a simple 4-point matte on a section, then invert it, and darken the matte to emphasis the middle part. How can i do this?

    Pentium(R) 4 CPU 2.8GHZ 512mb RAM ATI Video Card [view my complete system specs]
  • Tue, Nov 10 2009 1:52 AM In reply to

    Re: Avid Liquid Pro Question

    The Liquid Forum has moved. Go to this link for details:

    http://community.avid.com/forums/t/47392.aspx

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Tue, Nov 10 2009 2:43 AM In reply to

    • TNWPsycho
    • Not Ranked
    • Joined on Tue, Nov 21 2006
    • Posts 163
    • Points 2,320

    Re: Avid Liquid Pro Question

    That forum will not let me log in.

    Pentium(R) 4 CPU 2.8GHZ 512mb RAM ATI Video Card [view my complete system specs]
  • Tue, Nov 10 2009 2:51 AM In reply to

    Re: Avid Liquid Pro Question

    You don't have to log in and by the very nature of you replying here, you're already logged in.

    MacPro dual 2.66GHz 6GB RAM nVIDIA GeForce 7300 GT Storage: 2TB G-Speed eS with controller card 3x1TB Hitachi SATA-II internals, various external FW/USB... [view my complete system specs]

    Kenton VanNatten | Avid Editor (for hire)

    "I am not obsessed... I'm detail-oriented"

  • Tue, Nov 10 2009 2:57 AM In reply to

    • TNWPsycho
    • Not Ranked
    • Joined on Tue, Nov 21 2006
    • Posts 163
    • Points 2,320

    Re: Avid Liquid Pro Question

    Well it wont. I know how to log in, it isnt doing it. I dont have the option to post anything. I know my password (obviously) Is there anyone who can be of assistance?

    Pentium(R) 4 CPU 2.8GHZ 512mb RAM ATI Video Card [view my complete system specs]
  • Tue, Nov 10 2009 3:10 AM In reply to

    Re: Avid Liquid Pro Question

    TNWPsycho:
    Well it wont. I know how to log in, it isnt doing it.

    Oh wait, are you saying you're trying to log in to the Pinnacle Forums?  That's a seperate forum/log in altogether, AFAIK.  I don't think your Avid Community Forums log in will work there. 

    I thought you were saying you couldn't view the link that Larry posted without logging in. 

     

    MacPro dual 2.66GHz 6GB RAM nVIDIA GeForce 7300 GT Storage: 2TB G-Speed eS with controller card 3x1TB Hitachi SATA-II internals, various external FW/USB... [view my complete system specs]

    Kenton VanNatten | Avid Editor (for hire)

    "I am not obsessed... I'm detail-oriented"

Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller