Latest post Sat, Oct 10 2009 12:40 PM by lawsonr. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Thu, Sep 24 2009 12:31 PM

    Clips with reservations go offline over time

    We have a stock catalog and it seems the longer the clip is in the library and not used it goes from online, to partially online to offline. This is with a unlimited time reservation applied to the catalog.

  • Fri, Sep 25 2009 3:45 PM In reply to

    Re: Clips with reservations go offline over time

    I have not experienced the gradual elimination.  But things I know are protected have just all of a sudden dissapeared.

    All PC - 11 MC/Symphony Nitris DX 2018.1 - Interplay 3.6/90TB Mirrored Avid ISIS 5500 [view my complete system specs]
  • Thu, Oct 1 2009 7:39 PM In reply to

    • Stephen Hull
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Tulsa, OK
    • Posts 35
    • Points 420

    Re: Clips with reservations go offline over time

    I run into a problem from time to time with media being deleted directly from the shared storage drives instead of going through Interplay.  Sometimes the editors try to free up space themselves and use Windows Explorer to view the drives and make deletion decisions not realizing they are violating the reservation process.

    Other times, I as administrator will override a reservation in one project with out double checking that the few clips buried way deep down are catalog items that need to stay or a project was checked in via an incorrect Interplay path putting it in the middle of another project.

    Unity, ISIS, Interplay, Media Composers [view my complete system specs]
    Stephen H Media Manager WinnerComm Tulsa, OK
  • Thu, Oct 1 2009 7:40 PM In reply to

    • Stephen Hull
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Tulsa, OK
    • Posts 35
    • Points 420

    Re: Clips with reservations go offline over time

    Another thing to look at/try is re-scan the workspaces once a month and resync the workspaces on a regular basis.  It could be that the media is there and Interplay lost track of it.

    Unity, ISIS, Interplay, Media Composers [view my complete system specs]
    Stephen H Media Manager WinnerComm Tulsa, OK
  • Thu, Oct 8 2009 11:50 AM In reply to

    Re: Clips with reservations go offline over time

    We all work off of one workspace(4 editors), servers are re-started and Interplay re-synced every 2 weeks. In our workspace, items should be on line or off, no in between. I am guessing the partial on line is a render of the clip with a dissolve or some other effect, and the clip/rendered effect was not properly deleted using Interplay. Some of the clips in question I placed in the catalog myself and always use interplay to move, manage and delete files. I have empahsized to the rest of the group to use Interplay and they seem to be following it. This forum seems to be for low a level user, so I guess I will with hold my next ten questions. Thanks for your reply.

  • Sat, Oct 10 2009 12:40 PM In reply to

    • lawsonr
    • Top 500 Contributor
    • Joined on Thu, Jun 8 2006
    • CBS News
    • Posts 313
    • Points 3,655

    Re: Clips with reservations go offline over time

    Go ahead and ask. You should post your systems specs, also.

     The simplest answer is that someone deleted the clip. In my experience, media doesn't just vanish. Is an editor deleting material directly from a Bin?

    Avid NewsCutter v10.5.4, ISIS 7000 v4.6.1, Interplay 2.7, Interplay Central 1.8 [view my complete system specs]

    --- Rob Lawson System Administrator, ACSR CBS News

Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller