Latest post Mon, Jan 25 2010 5:49 PM by diegovillalba. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Thu, Sep 17 2009 2:38 PM

    • Radka
    • Not Ranked
    • Joined on Thu, Sep 17 2009
    • Posts 1
    • Points 15

    Assist Send to Playback error for a consolidated sequence

    A simple sequence (5 edits) from a masterclip was made and then consolidated in Media Composer. When trying to execute Interplay Transfer from Assist, the following message appears:

    One or more segments are not available in the target resolution.

    And the Assist refuses to trasfer it. The Media Composer sucessfully does Send to Playback the same sequence and on the same airspeed. The few fade effects are rendered on the right media drive and there is enough source material for the handles. The same sequence, not consolidated can be sent to playback without any problems. Can you help with a solution?

    Thanks.

    Filed under: ,
  • Thu, Oct 1 2009 7:46 PM In reply to

    • Stephen Hull
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Tulsa, OK
    • Posts 35
    • Points 420

    Re: Assist Send to Playback error for a consolidated sequence

    Check (or have your admin check) the Assist database settings in the Interplay Administration.  it could be that the user account has a specific target and or working resolution set.  Also check the airspeed config to see how they are set up regarding audio bit depth and target resolution.

    If you are able to send the exact same material from a MC then I would suspect the Assist setting in Interplay Administration.

    Unity, ISIS, Interplay, Media Composers [view my complete system specs]
    Stephen H Media Manager WinnerComm Tulsa, OK
  • Thu, Oct 22 2009 11:10 PM In reply to

    • jweis
    • Not Ranked
    • Joined on Thu, Aug 17 2006
    • Posts 23
    • Points 205
    • Avid Employee

    Re: Assist Send to Playback error for a consolidated sequence

    We tried this in our lab with a sequence using only dissolves/fades. Send to playback worked with no problem using both the original sequence and the consolidated sequence. We agree that this is most likley a settings issue. I am quoting here from one of our test engineers:
     
    I believe that the issue is with an "editor database setting."  We have have seen this message before because when you change the data base settings the modifications does not actually take place until you save a shotlist into the specified folder you are modifying the target res in. Once you do this the Target resolution should change in the top right corner (under the shot list metadata tab) and show the correct target res.  If this is all correct you should be able to send without a problem.
     
    I do not believe this issue is an airspeed setting because the error message would occur during the transfer and not before, as the user stated in his message.

    Please let us know if we are missing something. We are assuming this is single res and no framerate Mix and Match.

  • Mon, Jan 25 2010 5:49 PM In reply to

    Re: Assist Send to Playback error for a consolidated sequence

     

    We have had the same error in our Assist applications:

         "One or more segments are not available in the target resolution"...

    Sending some sequence that have been edited in NewsCutters... We don't have any problems, sending some others of them...

    We have recently seted the working resolution for all users... up to this moment was "not set" for everyone... Now all users have the same resolution... (is the only resolution in entire system)...

    What could be?
    Thank you. 

     

    * Avid Media Composer 2018.2 * Interplay | Production 3.8.1 * Media Central 2.10

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller