Latest post Fri, Mar 20 2009 12:00 PM by mvegas. 6 replies.
Page 1 of 1 (7 items)
Sort Posts: Previous Next
  • Tue, Mar 3 2009 8:44 PM

    Meridian II not found with MC 10.5 WIN2000

    Hi everybody from Spain, I’m going to try to explain in english:

     

    I have a problem with  a  Meridien + Media Composer 10.5 in Windows 2000 Pro without Service pack.

     

    After a new install of win2000, it recognize the new hardware but  the problem is, that after I install the Avid  software and start up the program  appears an error “ DMBII  can’t found....” .

    Device Manager show the Multimedia Controller with a yellow ! icon.

    Why doesn’t it  recognize the drivers?

     

    The hardware: DMBII + Copperhead Lite + Meridien I/O Box with SDI + 888 Digidesing

     

    SOS  Please help me!!!!   SOS

     

    Thanks to all.

  • Wed, Mar 4 2009 8:01 AM In reply to

    • mvegas
    • Top 75 Contributor
    • Joined on Thu, Oct 13 2005
    • Posts 1,555
    • Points 17,910

    Re: Meridian II not found with MC 10.5 WIN2000

    Do install SP 4

    If you have reinstalled the OS, you will need to uninstall and reinstall MC 10.5.  The Avid drivers get installed with its software.

    The MC 10.5 release notes describe in detail the steps used in installing the EDC drivers and Atto drivers.  You may search for these notes on the Knowledge Base

  • Wed, Mar 4 2009 11:22 PM In reply to

    Re: Meridian II not found with MC 10.5 WIN2000

    OK, Thank you for answering so rapidly I try it and say to you.

    In this release notes (MC10.5) was saying service pack 1. With EDC no problem but with DMBII I have problem.

    Models cards:

    EDCIII Dual monitor ref 003000364-01 C

    DMBII ref 0030-03007-01 B

    Copperhead Lite ref 0030-03063-01 A

    Controller tower disk ref Adaptec AHA-F940/Avid

  • Wed, Mar 4 2009 11:29 PM In reply to

    Re: Meridian II not found with MC 10.5 WIN2000

    Hi again;

    The error in Avid:

    "Unable to find Meridien II board which is needed for Symphony Color Correction. Color Correction has been disabled"

  • Thu, Mar 5 2009 8:06 AM In reply to

    • mvegas
    • Top 75 Contributor
    • Joined on Thu, Oct 13 2005
    • Posts 1,555
    • Points 17,910

    Re: Meridian II not found with MC 10.5 WIN2000

    The F940 card indicates you either have a shared storage environment or are using a Clarion type JBOD for
    local storage. In device manager you want to select scsi and raid controllers.  If you see a question mark next to the F 940 see if you can simply activate.  If not you will have to install the drivers

    Right click on My computer and go to device manager.  In device manager you want show hidden
    devices and then show non plug and play drivers.  The Avid drivers will be here. see if you can activate or at least install the drivers from the software install disk

  • Thu, Mar 19 2009 4:07 PM In reply to

    Re: Meridian II not found with MC 10.5 WIN2000

    Hi again!

     I tried it of the Service Pack 4 without solution. This is still equal.

    No problem with EDC and no problem with Raid. This works correctly.

     

    I continue with the problem "Unable to find Meridien II board...",

    does it happen to someone a little?

    Thanks to all.

  • Fri, Mar 20 2009 12:00 PM In reply to

    • mvegas
    • Top 75 Contributor
    • Joined on Thu, Oct 13 2005
    • Posts 1,555
    • Points 17,910

    Re: Meridian II not found with MC 10.5 WIN2000

    From the utilities folder, run AST or Avid System Test and see what boards the test finds to test

Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller