Latest post Tue, Jan 15 2019 6:52 PM by luca.mg. 17 replies.
Page 2 of 2 (18 items) < Previous 1 2
Sort Posts: Previous Next
  • Tue, Jan 15 2019 12:19 PM In reply to

    • luca.mg
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Roma - Italy
    • Posts 5,486
    • Points 64,375

    Re: Rebuilding databases

    Any chance the files went corrupted when moving them? Can You play them with VLC or Telestream Switch? What is the size? Can You get them again from the ISIS?

    Symphony 2018.9, BM Intensity Pro 4k, Windows 10, i7-5930K, 32 GB ram, Quadro K620 [view my complete system specs]

    peace luca

  • Tue, Jan 15 2019 4:36 PM In reply to

    • tristanb
    • Not Ranked
    • Joined on Wed, Sep 9 2015
    • Posts 9
    • Points 105

    Re: Rebuilding databases

    I can play the video in VLC and import it into Premiere as well. The audio produces no waveform and no sound in either VLC or Premiere. The audio files are about 60MB each, the video almost 2GB. I can't get them again from the ISIS but have complete raw backups obviously. They still show up as red/offline in Avid. It's possible that the files I'm looking at are the bank audio that was important with the raw camera media (that was told by RedCineXpro to include, rather than turning off the audio option when there isn't any on the R3D file) and not the MXFs generated from raw production audio I suppose. Can't recall/figure out how to match back to the originally imported audio files.

  • Tue, Jan 15 2019 6:52 PM In reply to

    • luca.mg
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Roma - Italy
    • Posts 5,486
    • Points 64,375

    Re: Rebuilding databases

    How did You brought in the footage in the first place? If old fashioned import just delete the offending audio files (do not flush the trash, just in case), and batch import again. If it was linked and transcoded, do it again and forget about the non working clip, You'll have perhaps to delete it and relink the sequence to the newly created clip. If nothing works, as a workaround, convert the files to WAV with VLC or Premiere, import back in Avid and sync to the video clip. HTH

    Symphony 2018.9, BM Intensity Pro 4k, Windows 10, i7-5930K, 32 GB ram, Quadro K620 [view my complete system specs]

    peace luca

Page 2 of 2 (18 items) < Previous 1 2

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller