Latest post Mon, Nov 24 2008 3:51 PM by BLKDOG. 17 replies.
Page 1 of 2 (18 items) 1 2 Next >
Sort Posts: Previous Next
  • Sat, Nov 15 2008 9:15 PM

    • franzmane
    • Not Ranked
    • Joined on Sat, Nov 15 2008
    • Posts 7
    • Points 140

    Serious Problem with MC Adrenaline 3.05

    Hey Guys,

    I have serious Problems with my Media Composer. System Configuration so far: Media Composer Version 3.0.5 on Apple MacPro (Dual 3.2 GHz Intel Core 2 Quad). Operating System is Mac OS X 10.5.5. And an Adrenaline BOB Rev. D is attached to the System.

    The MC Software has strong problems with it's database. First error message is

    "Exception: Resource temporarily unavailable, filename:msmMMOB.mdb"

    Then the Software crashes. After rebooting the Software I get

    "An error occurred reading the Database file for the directory 'Volume:Avid MediaFiles:MXF:1'. Exception: 'omfiHPDomain_INIT_FAILED' The Database file msmMMOB.mdb may be corrupted.

    "Media will be unavailable in the media directory: Volume:Avid MediaFiles:MXF:1"

    and

    "Exception: 'omfiHPDomain_ERROR_CLOSING_DOMAIN' An error has occured validating the media directory: Volume:Avid MediaFiles:MFX:1"

    when MC is automatically scanning for media files.

    I tried really everything to solve the problem. I'm using the latest software version. I uninstalled the software completely including throwing away the folders 'Applications:Media Composer' and 'Library:Application Support:Avid', then rebooting and reinstalling the latest version.

    I tried killing 'msmFMID.pmr' and 'msmMMOB.mdb' files, but the software is unable to rebuild the media database.

    I tried switching to OMF, but still I got similar error messages. And killing the OMF database didn't help either.

    I tried using a different volume, with no success. Same result. Same error message only with a different volume name. (All my disks are internal SATA Drives with 1 TB capacity plugged into the internal Drive bays of the MacPro.)

    And not only with the reinstallation of the MC Software, but even before I tried every workaround I know, including creating completely new user settings, creating a completely new project, throwing away MC State.

    But nothing helped. No matter what I'm doing, importing some .movs, creating and rendering some effects, or pluggin in an external Firewire drive and consolidating already existing media to one of my internal drives, I still receive these errors as soon as I create media on one of my mac drives.

    The three internal media drives are formatted in a different way. Two are formatted HFS Extended, and one is formatted HFS Extended (Journaled). The 1st drive, wich contains the Mac OS System, is also formatted HFS Extended (Journaled).

    I have no idea what else I could do. Mayby here is someone who can help my with that problem.

    Thanks

    Daniel

  • Sat, Nov 15 2008 9:21 PM In reply to

    Re: Serious Problem with MC Adrenaline 3.05

    franzmane:
    Volume:Avid MediaFiles:MFX:1

    Have you tried moving this particular Avid MediaFiles folder to a different drive (that obviously currently does not already have an Avid MediaFiles folder) to see if that particular drive is causing the problem?  Like using a portable drive for test purposes?

     

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Sat, Nov 15 2008 9:25 PM In reply to

    • franzmane
    • Not Ranked
    • Joined on Sat, Nov 15 2008
    • Posts 7
    • Points 140

    Re: Serious Problem with MC Adrenaline 3.05

    Yes. I tried all 3 internal hard drives by moving the media to or completely deleting and creating new media on a different hard drive to be sure the hard drive is not causing the problem. I also ran TechTool on every hard drive and still received no erors. The hard drives seem to be fine :-( (I should be happy about that :-D)

  • Sat, Nov 15 2008 9:32 PM In reply to

    Re: Serious Problem with MC Adrenaline 3.05

    franzmane:
    tried killing 'msmFMID.pmr' and 'msmMMOB.mdb' files, but the software is unable to rebuild the media database.

    That's extremely unusual to say the least, because deleting the two files that identify as "MSM Media Database" in each numerical folder inside the MXF folder ALWAYS forces the application to completely rebuild those files on re-launch at the "Initializing Media Streams Manager" stage.

    It sounds like from your description that eventually you are able to launch the application and access a project. If so, is this problem contained to a specific project? If the answer is yes, from that specific project's folder, delete the "(project name)settings.avs" file - it may have become corrupted as well.

     

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Sun, Nov 16 2008 3:46 PM In reply to

    • franzmane
    • Not Ranked
    • Joined on Sat, Nov 15 2008
    • Posts 7
    • Points 140

    Re: Serious Problem with MC Adrenaline 3.05

    The application tries to rebuild those files at the Initializing Media Streams Manager stage but with the error message described above. This problem is not contained to a specific project. I deleted everything. Media databases, project, avid mediafiles folders, uninstalling application.... nothing helped!

  • Sun, Nov 16 2008 4:10 PM In reply to

    • bucur.marian
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Romania
    • Posts 97
    • Points 1,230

    Re: Serious Problem with MC Adrenaline 3.05

    Check permisions on the Omfi and Avid Media Files folders and make sure that everyone can write/read there. Maybe there are some specific files that are cousing the problems, try to locate names that begun with + and maye move those files in another folder.  Then you can rename folders where avid keeps files and launch the application to create new ones and after that, close the application and move files there.. in batches, let say 100 files once, launch the application to see what happens, if it is ok then close it and move the next 100.. and so on.

    You could also check Applications>Utilities>Console to obtain more details about error messages.

     

    Whatever the customer has :) [view my complete system specs]

    ACSR Elite

  • Sun, Nov 16 2008 4:40 PM In reply to

    • franzmane
    • Not Ranked
    • Joined on Sat, Nov 15 2008
    • Posts 7
    • Points 140

    Re: Serious Problem with MC Adrenaline 3.05

    I did that too. I checked the folders permissions. Permissions seemed ok. For being sure I changed them using the terminal an typing chmod -R ugo+rwx /Volumes/Volumename/Avid MediaFiles.

    I think moving files in a batch won't help either, because I threw away ALL media files already an created new ones. Luckily I'm not in a large project at the moment. This error occured in a very little project. But it's pain in the a......arm anyway, because I can't handle big projects with such an error.

    I think there's an incompability between Avid MC 3.0.5 and Mac OS X 10.5.5. I'm starting this project now in Final Cut and continue using FC 'till this bug is solved. :-(

  • Sun, Nov 16 2008 4:48 PM In reply to

    Re: Serious Problem with MC Adrenaline 3.05

    Hi Daniel,

    franzmane:
    I think there's an incompability between Avid MC 3.0.5 and Mac OS X 10.5.5.

    I'm not a Mac expert by any stretch of the imagination, but according to the MC 3.0.5 ReadMe, you should be running 10.5.4.  Perhaps that's what's causing the problem.

    {edit} From looking around this thread, 10.5.5 is working for some people, so that may not be it, but I'd still look at the thread for some suggestions about the proper installation procedures, and make sure you've followed them.

    good luck,
    Carl

    Media Composer 8.9.4 w/Symphony option, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce GT 740M [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Sun, Nov 16 2008 4:50 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,723
    • Points 226,270
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: Serious Problem with MC Adrenaline 3.05

    Hi Daniel,

    This problem is usually due to the fact that you have at least one corrupted file inside your Media Files folder.

    The best way to verify that is to rename your Media Files folders to anything else. Then Launch MC and either import or capture something. This will create a new folder structure on your drives. If you can work now then you have a bad file someplace.

    Now add your files back in a few at a time until you can weed out the bad files.

    10.5.5 is actually OK for 3.0.5. Not officially approved but it shouldn't be causing this.

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Sun, Nov 16 2008 7:40 PM In reply to

    Re: Serious Problem with MC Adrenaline 3.05

    Do a search in the Knowledge Base for divide conquer. You'll find a number of documents on how to resolve this issue.
    This is a perfect example: http://snipurl.com/5n4vi

    https://www.youtube.com/avidevangelistbob [view my complete system specs]

    -- Bob Russo Principal Product Designer for Broadcast Storage & Editor Products

    Bob Russo on Expert Connections

  • Mon, Nov 17 2008 10:13 AM In reply to

    • s1eve
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • New Zealand
    • Posts 28
    • Points 340

    Re: Serious Problem with MC Adrenaline 3.05

    As Bob mentioned, divide and conquer. I had a similar problem only a couple of weeks ago where Avid would hang when rebuilding the databases from a partition. i sorted the media files by creation date and was able to pinpoint a batch of files that was causing the problem. Definitely try this approach.

  • Mon, Nov 17 2008 10:22 AM In reply to

    • bucur.marian
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Romania
    • Posts 97
    • Points 1,230

    Re: Serious Problem with MC Adrenaline 3.05

    Hmm.. so even if you have new Avid Media Files, empty, the program does not launch??

    Whatever the customer has :) [view my complete system specs]

    ACSR Elite

  • Mon, Nov 17 2008 9:50 PM In reply to

    • Freddy
    • Top 500 Contributor
    • Joined on Sun, Nov 5 2006
    • Sweden
    • Posts 247
    • Points 2,950
    • Avid Employee

    Re: Serious Problem with MC Adrenaline 3.05

    May I ask how many files you have in the "1" folder?

    If you manually copy media files, you are not supposed to have more than 5000.

    And if you got more than 5000 files, then you need to create a "2" folder or "3" folder and just split them up evenly..

    Volume:Avid MediaFiles:MFX:1  <-- max 5000 files

    Volume:Avid MediaFiles:MFX:2  <-- max 5000 files

    Volume:Avid MediaFiles:MFX:3  <-- max 5000 files.

    This rule is for ALL media drives (unity not included, as it has a bit different folder structure)

    Let us know if this fixes your problem.

    http://www.freddylinks.com <-- Find EVERYTHING Avid and Tutorials there. Probably the most comprehensive Avid only webpage with over 2000+ Links to Avid Video Tutorials and Avid Information for Media Composer, NewsCutter, Symphony, Interplay, ISIS, Unity MediaNetwork, ProTools, Avid Artist Series. Completely free of fees, registrations, and ads.

  • Mon, Nov 17 2008 10:02 PM In reply to

    Re: Serious Problem with MC Adrenaline 3.05

    bucur.marian:

    Hmm.. so even if you have new Avid Media Files, empty, the program does not launch??

    The application should always launch, regardless of the contents of the Avid MediaFiles folder. It's just important to remember that the name should always be the factory default "Avid MediaFiles" (without the quotes). This is what allows you to follow BLKDOG's procedure to confirm the presence of corrupted media files.

     

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Mon, Nov 24 2008 3:09 PM In reply to

    • franzmane
    • Not Ranked
    • Joined on Sat, Nov 15 2008
    • Posts 7
    • Points 140

    Re: Serious Problem with MC Adrenaline 3.05

    It's definitly not a problem with the media files. As described above, I only have a few media files in the media files folders because it's a very small project. I already deleted ALL media folders with all files in them and completely recreated them.

    Because I thought it's a problem with Mac OS X 10.5.5 I took another hard drive an recoverd a backup of my system drive. Took me one day to install all updates and missing applications. Now I have Mac OS X 10.5.4 running and MC Version 3.0.5. Everything seemed to be finde, but now I'm having the same error again.

    As I have the complete Adobe Creative Suite and the whole Final Cut Studio installed on my mac, I'm not willing to install a windows system on my machine and reboot the computer just to be able to use the Avid. And when wanting to use another application, booting back into Mac OS X.

    The MC seemes to have serious issues running under Mac OS X. So I canceled our order for the MC Nitris DX system, as it should become a mac based system. And I will now continue using final cut.

    Maybay one fine day, Avid will get it's stuff working. I'v lost enough time trying to get this stuff to work.

    Thank you guys for your help.

    Best regards

    Daniel

Page 1 of 2 (18 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller