Latest post Sun, Nov 9 2008 1:48 AM by Samwade. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Sun, Nov 9 2008 1:17 AM

    • Samwade
    • Not Ranked
    • Joined on Sat, Nov 8 2008
    • Memphis, TN
    • Posts 7
    • Points 75

    Question about Install

    Hi,

    I'm installing avid media composer 3 for the first time and iwas wondering if there was any thing special i need to do to make it run smoothly or not even something special just basic things to do to my computeg like the adjusting for better performance on the visual effects 

     

                                                                                                                              Thanks

     

    (1st) IBM/HP IntelliStation Z pro 6221 with dual 2.8ghz intel xenon processors os windows xp pro sp3 4gb installed memory (only 3.5gb recognized don't... [view my complete system specs]
  • Sun, Nov 9 2008 1:42 AM In reply to

    Re: Question about Install

    This is the wrong forum for this.  See the other post for a reply.

    Symphony 8.8.x w/Avid Nitris DX, HP z420, Windows 10, QT v7.7.x, Hexa Core 3.2GHz, 16GB RAM, nVidia Quadro Series 2000 & nVidia v331.65, 2TB Boot,... [view my complete system specs]

    "There are few technological barriers.  You can fix almost anything if you throw enough money at it."
    *******************************
    Randall L. Rike, ACI, ACSR Mac*Win*Unity*ISIS*DS
    Systems Engineer @ BET Networks [a Viacom company]
    (wwld)

  • Sun, Nov 9 2008 1:48 AM In reply to

    • Samwade
    • Not Ranked
    • Joined on Sat, Nov 8 2008
    • Memphis, TN
    • Posts 7
    • Points 75

    Re: Question about Install

    Thank you

    (1st) IBM/HP IntelliStation Z pro 6221 with dual 2.8ghz intel xenon processors os windows xp pro sp3 4gb installed memory (only 3.5gb recognized don't... [view my complete system specs]
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller