Latest post Sat, Jun 28 2008 8:40 AM by Dom Q. Silverio. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Sat, Jun 28 2008 3:48 AM

    • cterry234
    • Not Ranked
    • Joined on Sat, Jun 28 2008
    • Posts 1
    • Points 15

    Quicktime Animation Export Color Issues

    Hey Guys,

     

    Trying to figure this one out for weeks with no luck, hopefully you can help me out.

     

    When I export files using the Quicktime Animation Lossless format, everything looks too bright and a little washed out, especially after squeezing it with Sorenson and playing back on a DVD on a TV.  When I export it out using AVI Uncompressed Full Frame everything looks great, but of course I am limited to two GB files sizes which, with the amount of different projects I usually have going at once equals a ton of extra work to export out in chunks.

     

    Any suggestions?

     

    I am using AVID Xpress Pro HD (newest version) on a Dell Precision 690 Workstation with dual 3ghz Xeon Processors and a Nvidia Quadro 530 or 570 I believe.  Installed Quicktime Version is 7.1.5.

    Footage shot on a Canon XH-A1 Camcorder.  Format is HDV 60i on miniDV tape.

    Filed under: , , , ,
  • Sat, Jun 28 2008 8:40 AM In reply to

    Re: Quicktime Animation Export Color Issues

    This is the old QT 601/RGB color space issue. Try changing this setting in the export dialogue box.

     

    MC 8.6.1, Windows 10, ASROCK X99M, Intel 5930K, Zotac GTX970, 32GB RAM, Transcend 512GB M.2 SSD & Dell U2713H. MBP 2012 Thunderbolt, OSX 10.10.5, MC... [view my complete system specs]
Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller