Latest post Wed, Nov 17 2010 3:13 PM by Marianna. 246 replies.
Page 1 of 17 (247 items) 1 2 3 4 5 Next > ... Last »
Sort Posts: Previous Next
  • Thu, May 22 2008 1:30 PM

    Website slow - many errors

     I'm noticing this morning that this site is running VERY slow, and clicks to several links including "Media Composer 3.0" and "no audio when patched through..." result in an error screen.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Thu, May 22 2008 1:57 PM In reply to

    • Pif
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Avid Tewksbury
    • Posts 202
    • Points 2,305

    Re: Website slow - many errors

    Thanks Larry. We're looking into this now; not sure of the cause yet but will post again once we're got it resolved.

     

    Mike Pifalo

    Sr. Web Producer, Onling Mktg and User Experience

    http://www.avid.com

  • Thu, May 22 2008 2:04 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,380
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: Website slow - many errors

    Same here. Server must be acting up...

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Mon, May 26 2008 1:29 PM In reply to

    Re: Website slow - many errors

    It's happening again.  I keep getting that "Oops! Something went wrong..." message whenever I post, although the posts appear once I navigate back to the forums.

    I've noticed this always happens on Sunday night (in the UK) or at the end of a 3-day weekend.  Is there something that's supposed to be done on a regular basis that doesn't get done when nobody is at work that could be causing this?

    adios,
    Carl

    Media Composer 2018.12.2 w/Symphony/SS/PF options, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Fri, Sep 12 2008 1:32 PM In reply to

    Re: Website slow - many errors

     Having this issue again this morning - one thread I can't get into at all is "need help with creating highest quality quicktime movie".

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Fri, Sep 12 2008 1:34 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,380
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: Website slow - many errors

    I'm having the same problem with most threads. This is the first one I've been able to access.

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Fri, Sep 12 2008 1:36 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,380
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: Website slow - many errors

    I talked to Pif about it...seems it only affects people who are logged in. He says to try logging out and back in again. He's looking into the problem now.

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Fri, Sep 12 2008 1:52 PM In reply to

    Re: Website slow - many errors

     I logged out and signed back in - problem remains.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Fri, Sep 12 2008 2:00 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,380
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: Website slow - many errors

    Same here

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Fri, Sep 12 2008 2:48 PM In reply to

    Re: Website slow - many errors

     Problem appears to be resolved.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Mon, Sep 15 2008 1:56 AM In reply to

    Re: Website slow - many errors

     Happening again tonight.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Tue, Sep 16 2008 1:30 PM In reply to

    Re: Website slow - many errors

     And again, this morning.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Thu, Oct 2 2008 1:26 PM In reply to

    Re: Website slow - many errors

     This is happening again this morning. I cannot open any thread.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Thu, Oct 2 2008 1:32 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,380
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: Website slow - many errors

    Yep, here too.

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Thu, Oct 2 2008 1:44 PM In reply to

    • Tom Pearson
    • Top 50 Contributor
    • Joined on Thu, Mar 1 2007
    • Los Angeles CA / Minneapolis MN
    • Posts 2,161
    • Points 23,185

    Re: Website slow - many errors

     im getting it ok in montrrey mexico ok

    Mac Pro 3.5 gig 6 core 64 gig ram D700 radons with ssd os drive with a 20 tb raid, Artist Mix and Artist color Artist control [view my complete system specs]

    Tom Pearson

    Director/Writer Big Picture Films

    Sound Designer/Sound Editor Hollywood Sounds

    WWLD

Page 1 of 17 (247 items) 1 2 3 4 5 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller