Latest post Sat, Apr 4 2009 2:31 PM by Kenton.VanNatten. 29 replies.
Page 1 of 2 (30 items) 1 2 Next >
Sort Posts: Previous Next
  • Mon, Apr 7 2008 8:21 PM

    • RenderBird
    • Not Ranked
    • Joined on Wed, Mar 12 2008
    • Los Angeles, CA
    • Posts 13
    • Points 260

    Media Composer 2.8 on Leopard

    For those of you who have Leopard and would like to run Avid MC, here are the steps I took to run a successfull install:

    1. Update Leopard to 10.5.2 (including Quicktime)

    2. Install Media Composer 2.8

    3. Recieved digIO.kext error

    4. Restarted Avid and was prompted to Pace website

    5. Installed Interlok extention for Mac OS v5.6.1

    6. Recieved error "app core midi server quit caused by Direct IO plug-in"

    7. Went to library>audio>mididrivers and dumped everything

    8. Went to system>library>extentions and copied interlok extentions to folder

    9. Restarted computer and launched Avid

    10. Began editing with no problems


    Hope this helps!  Enjoy!

    -Nicky


    System Specs:

    20” iMac 2.16GHz Intel Core 2 Duo processor

    ATI Radeon X1600

    2 Gig RAM

    500 Gig G-Tech Quad Interface Drive

    20” iMac 2.16GHz Intel Core 2 Duo processor [view my complete system specs]
  • Mon, Apr 7 2008 8:24 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,380
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: Media Composer 2.8 on Leopard

    This will only work if you do not have the Nvidea 8800 installed.

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Mon, Apr 7 2008 10:56 PM In reply to

    • rishey
    • Not Ranked
    • Joined on Thu, Jun 15 2006
    • Paris, France
    • Posts 20
    • Points 300

    Re: Media Composer 2.8 on Leopard

    Which version of quicktime are you on?

    MBP 2011 17" quad core 2.3ghz 8 GB RAM [view my complete system specs]
  • Tue, Apr 8 2008 2:19 AM In reply to

    • RenderBird
    • Not Ranked
    • Joined on Wed, Mar 12 2008
    • Los Angeles, CA
    • Posts 13
    • Points 260

    Re: Media Composer 2.8 on Leopard

    Quick Time 7.4.5

    20” iMac 2.16GHz Intel Core 2 Duo processor [view my complete system specs]
  • Tue, Apr 8 2008 2:25 AM In reply to

    Re: Media Composer 2.8 on Leopard

    Will this also work with a new macpro 8 core with the stock ati card?

    MC 4, Mac Pro 2 x 3.2 GHz Quad-Core Intel Xeon, 8 gigs of ram, 3 ATI Radeon HD 2600 video cards,2 Dell monitors and a mac monitor for preview, Drobo for... [view my complete system specs]
  • Tue, Apr 8 2008 11:03 AM In reply to

    • FrankTHETANK
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Hollywood, CA
    • Posts 55
    • Points 610

    Re: Media Composer 2.8 on Leopard

    yes.

    .: Symphony 6.5.2, Nitris DX, Harris CMN41, Mackie 1604-VLZ3 , Wohler amp2-s8 [view my complete system specs]
  • Tue, Apr 8 2008 9:23 PM In reply to

    • curiosity
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • Boulder, CO
    • Posts 832
    • Points 10,505

    Re: Media Composer 2.8 on Leopard

    I can confirm the above steps on the new 2008 8-core systems - with one additional finding:

    If when you get the "app core midi server quit caused by Direct IO plug-in" you click to "Ignore" and then "Exit to Finder" on subsequent startups it works without having to remove the MIDI Drivers from the Library folder.

    i7-5820(x99), 64GB, Win 8.1, GTX 1080ti [view my complete system specs]
  • Tue, Apr 8 2008 10:21 PM In reply to

    • fiendish
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • London
    • Posts 511
    • Points 6,265

    Re: Media Composer 2.8 on Leopard

    Hi Nicky, thanks for the guide. I Didn't understand step 8, could you elaborate? As a result I still can't get Avid to run. It bounces up and down on the dock for a bit and then says 'this application has quit unexpectedly', in that useful mac way.

    i7-2600k Home Build - MC 7.0.6 / 8GB RAM xw8600 Dual Quad 3ghz - MC 5.0.4. on Win 7 x64 with Mojo SDI - 12gb RAM / Quadro 3500 and 3ware 9650SE Raid 5... [view my complete system specs]
  • Tue, Apr 8 2008 10:31 PM In reply to

    • RenderBird
    • Not Ranked
    • Joined on Wed, Mar 12 2008
    • Los Angeles, CA
    • Posts 13
    • Points 260

    Re: Media Composer 2.8 on Leopard

     Fiendish,

     

    In step 5, you installed the interlok extentions, which by default goes to the desktop.  In step 8, you will simply copy those interlok files you downloaded and paste those files in system>library>extentions. 

    What kind of system do you have?  You may not have the right video card.  Also, which versions of MC, Quicktime, and Leopard are you using? 

    20” iMac 2.16GHz Intel Core 2 Duo processor [view my complete system specs]
  • Tue, Apr 8 2008 11:11 PM In reply to

    • fiendish
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • London
    • Posts 511
    • Points 6,265

    Re: Media Composer 2.8 on Leopard

    Hi! thanks for quick response. Interestingly, the Pace installer didn't have any errors. It installed a kext called PACESupportFamily, which is active, and left one called ATINDRV on the desktop which i put in extensions, then restarted. MC just bounces then unxexpectedly quits.

    This is with MC 2.8, Leopard 10.5.2 and QT 7.2.1

    Ollie


    i7-2600k Home Build - MC 7.0.6 / 8GB RAM xw8600 Dual Quad 3ghz - MC 5.0.4. on Win 7 x64 with Mojo SDI - 12gb RAM / Quadro 3500 and 3ware 9650SE Raid 5... [view my complete system specs]
  • Wed, Apr 9 2008 12:26 AM In reply to

    • RenderBird
    • Not Ranked
    • Joined on Wed, Mar 12 2008
    • Los Angeles, CA
    • Posts 13
    • Points 260

    Re: Media Composer 2.8 on Leopard

    It may be the graphics card.  I see that you're using the NVIDIA Quadro 3500.  The "ATINDRV" controls the framebuffer for all ATi graphics cards.  Since you are not using an ATi card, this will not help you.  I would try to update your driver at nVidia's website.  Also, if that doesn't work, consider running a dual boot with Tiger or Windows on it.     

    http://www.nvidia.com/Download/index.aspx?lang=en-us

    Keep us posted, and good luck!

    20” iMac 2.16GHz Intel Core 2 Duo processor [view my complete system specs]
  • Wed, Apr 9 2008 1:50 PM In reply to

    • fiendish
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • London
    • Posts 511
    • Points 6,265

    Re: Media Composer 2.8 on Leopard

    thanks for that. That ATI must've been from when I binned all the ATI extensions that were installed. What's confusing me is that unlike for you, the PACE installer seemed to work without error, and left nothing on my desktop...

    As to drivers, you can't get Mac drivers from nVidia themselves.

    i7-2600k Home Build - MC 7.0.6 / 8GB RAM xw8600 Dual Quad 3ghz - MC 5.0.4. on Win 7 x64 with Mojo SDI - 12gb RAM / Quadro 3500 and 3ware 9650SE Raid 5... [view my complete system specs]
  • Wed, Apr 9 2008 5:39 PM In reply to

    • sjon
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • netherlands
    • Posts 319
    • Points 4,105

    Re: Media Composer 2.8 on Leopard

    Will MC run on Leopard soon or will it take several months?

    mac 0SX 10.5.6. dual boot 2.66 ghz intel core 2 duo 4 gb 1067 mhz ddr3 sdram media composer 3.1.3 [view my complete system specs]
  • Wed, Apr 9 2008 5:45 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,380
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: Media Composer 2.8 on Leopard

    Now, you know that would be speculatin'....

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Mon, Jun 16 2008 2:24 AM In reply to

    Re: Media Composer 2.8 on Leopard

    I wonder if you could help me with this.  I'm new to Macs.  Bought a Mac Pro with OS X 10.5.3 and Avid Media Composer 2.8.0.  I was able to install it, but I have no menu bar in Avid!  Also, my timeline disappeared and I can't get it back!  (I think if I have a menu bar, I should be able to get my timeline back.)  Any thoughts?

    Thank you!

    Debra

Page 1 of 2 (30 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller